Subject: [Tsvwg] SCTP Checksum straw poll

From: Randall Stewart at work <[email-masked]>
Date: Wed, 13 Jun 2001 17:08:18 -0500

STRAW POLL UPDATE :-)

//////////////////////////////////////////////////
Note: Ian, I could find NO other comments after
your past note. Please reply to this with the
names of those I missed (if I missed some). This
could be a email problem for me... I am still on
the road...
//////////////////////////////////////////////////

PLEASE SOUND OFF IF YOU ARE IN THE WRONG
CATAGORY!!!! OR I HAVE MIS-READ YOU.. 

Double or triple ballots are now apportioned.

***************************************************

Wants Others to decide/No-comment :>
--------------
Chip Sharp 

No preference but wants only 1:
-------------------------------
Kacheong Poon ( wants only one sum, no options)

Still Unsure how to classify (Please speak up :>>):
-------------------------------
Ran Atkinson (wants justification for any switch)

Keep the same (Option 1):
-------------------------
Ian Rytina
Michael Tuxen
Shymall Prasad
Hanns J Schwarzbauer
Alf Heidermark
Klaus Gradischnig (wants keep the same or CRC-32) (.5)
Qiaobing Xie (wants the same or Modifed-Alder ) (.5)

Use Modified Adler-32 (Option 2):
---------------------------------
Gareth Kiely
Qiaobing Xie (wants the same or Modifed-Alder ) (.5)

Use CRC-32 (Option 3):
----------------------
Me
Michael Ramalho
Lloyd Wood
Jonathan Wood
Jim Williams
Stephen Bailey
La Monte Yarroll
Ivan Arias Rodriguez
Andreas Jungmaier
David Black
David Reed ** with preference for a MD5 Digest?
Douglas Otis ** with preference for a MD5 Digest?
David Lehmann
Brian Bidulock
Richard A. Adams
Robert Fairlie-Cuninghame
Wolfgang Schruefer
John Loughney
Laurent Glade 
Klaus Gradischnig (wants keep the same or CRC-32) (.5)

---------------------------------------------------

Total 1) 6

Total 2) 1.5

Total 3) 19.5

Total unspecified) 3

---------------------------------------------------
Total folks commenting on: 30
---------------------------------------------------

-- 
Randall R. Stewart
[email-masked] 815-342-5222 (cell phone)

_______________________________________________
tsvwg mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Robert Snively <[email-masked]>
Date: Thu, 14 Jun 2001 07:14:44 -0700

Put me in the "keep the same" camp please.

>  -----Original Message-----
>  From: Randall Stewart at work [mailto:[email-masked]]
>  Sent: Wednesday, June 13, 2001 3:08 PM
>  To: TSV WG list
>  Subject: [Tsvwg] SCTP Checksum straw poll
>  
>  
>  STRAW POLL UPDATE :-)
>  
>