Subject: [Tsvwg] SCTP MIB question

From: Tom George <[email-masked]>
Date: Wed, 13 Jun 2001 16:14:01 -0500

In the SCTP MIB draft-ietf-sigtran-sctp-mib-03.txt, there are objects
for counting the number of times T1 and T2 expire. Why not T3?

Thanks,
tomG.

-- 
* Tom George        972-519-3168         [email-masked]   *
* PB2-1323       Intranet:  http://www.ssd.usa.alcatel.com/~tgeorge/  *
*    Alcatel USA, Inc.; 1000 Coit Rd, MS STPA; Plano TX 75075-5813    *
* I actively disclaim speaking for Alcatel USA, Inc. I do not purport *
* to advertise or represent its position,  operations, or activities. *

_______________________________________________
tsvwg mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/tsvwg

---

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Mon, 18 Jun 2001 17:06:41 +0200

Hi Tom, 

You can get it from the number of dat packets retransmissions per remote IP address. We think this is the important issue here.

The initialization and Shutdown phases have their own retransmission counter since these have to be treated in a different manner and they are valid for the whole association. On the other hand, T3 expiration indicates a failure per destination IP path.

BR // Maria & Javier.

> -----Original Message-----
> From: Tom George [mailto:[email-masked]]
> Sent: Wednesday, June 13, 2001 11:14 PM
> To: [email-masked]
> Subject: [Tsvwg] SCTP MIB question
> 
> 
> * PB2-1323       Intranet:  
> http://www.ssd.usa.alcatel.com/~tgeorge/  *
> *    Alcatel USA, 
> Inc.; 1000 Coit Rd, MS STPA; Plano TX 75075-5813    *