Subject: Re: [Tsvwg] SCTP implementors guide

From: Jonathan Wood <[email-masked]>
Date: Wed, 27 Jun 2001 15:22:58 -0700 (PDT)

A discussion between Brian and myself brought up the issue
that rfc2960 is not consistant on what must be done when a
peer sends data chunks after a SHUTDOWN has been sent. In
section 9.2 it says that you MUST send a SACK and SHUTDOWN in
response to each packet containing data chunks.

In section 6.2 and 9.2 it is implied that you don't need to send
a SACK with the SHUTDOWN.

This could be cleaned up so there is no chance of confusion
in the future.

Jonathan

>
>Dear All:
>
>I know we have been rather consumed with the checksum
>issues. So many of you may not have had a chance to look
>in detail at this document. It is rooted in the bake-off
>drafts and the checksum and ipv6 stuff is not present
>in this document. An IPv6 draft (about 3 pages) should
>be coming out shortly, I am still awaiting my co-authors
>comments/updates :)
>
>Now surely some of you have had a chance to look at this
>draft and I KNOW that you all can't be in agreement
>with this one :) 
>
>I would urge you to send comments after reviewing the
>document.
>
>Thanks
>

_______________________________________________
tsvwg mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Randall Stewart at work <[email-masked]>
Date: Thu, 28 Jun 2001 08:32:24 -0500

Jonathan:

Thanks for the ping/reminder.. I saw the discussion I will
put it on my to-do list and get this comment (with the
other one yesterday on FR) spun into the guide and
out by Friday... I start a 2 week vacation Saturday
so I will ship whatever comments are in by Friday..

R

-- 
Randall R. Stewart
[email-masked] 815-342-5222 (cell phone)