Subject: Re: [Tsvwg] SCTP Max.burst and CWND (fwd)

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 5 Mar 2002 21:59:04 -0600

Mark,

Are you proposing that SCTP be disadvantaged wrt the
current TCP standard?

--brian

On Tue, 05 Mar 2002, Mark Allman wrote:

> 
> > What is the rationale for throttling bursts to less than rwnd
> > after FR when bursts are not throttled without FR?
> 
> I agree with this.  We should attempt to limit bursts wherever they
> occur.  Using the use-or-lose scheme would not let the application
> cause a burst in the "normal" case as you have sketched.  That is
> the way to go, in my opinion.
> 
> allman
> 
> 
> ---
> Mark Allman -- NASA GRC/BBN -- http://roland.grc.nasa.gov/~mallman/

-- 
Brian F. G. Bidulock    ¦ The reasonable man adapts himself to the ¦
[email-masked]    ¦ world; the unreasonable one persists in  ¦
http://www.openss7.org/ ¦ trying  to adapt the  world  to himself. ¦
                        ¦ Therefore  all  progress  depends on the ¦
                        ¦ unreasonable man. -- George Bernard Shaw ¦

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Mark Allman <[email-masked]>
Date: Tue, 05 Mar 2002 22:49:58 -0500

allman

---