Subject: [Tsvwg] SCTP testing at 53rd IETF

From: Michael Tuexen <[email-masked]>
Date: Thu, 7 Mar 2002 20:25:35 +0100

Dear all,

Randy and I thought it would be nice to do some SCTP testing
at the IETF. We could meet one evening or so in the terminal
room and do some testing/debugging.

So I would like to ask all people being interested in some SCTP
testing to contact me either by e-mail or personally at the
Welcome Reception on Sunday. We can then try to find a date which
is acceptable for all people being interested.

Happy SCTPing
Michael

[email-masked]

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Matt Holdrege <[email-masked]>
Date: Thu, 07 Mar 2002 13:56:15 -0800

Does anyone have a USCTP implementation?

---

From: Randall Stewart <[email-masked]>
Date: Fri, 08 Mar 2002 08:10:08 -0600

Matt:

Three implementations at the bake-off sucessfully
tested U-SCTP. I have re-forwarded the bakeoff
report since for some reason my mail server was
having difficulty... hopefully both this and
the report will show up this time :>

R

-- 
Randall R. Stewart
[email-masked] 815-342-5222 (cell phone)

---

From: Andreas Jungmaier <[email-masked]>
Date: Fri, 8 Mar 2002 06:08:57 +0100

> Does anyone have a USCTP implementation?

Michael will be bringing the a new release of our sctplib-distribution
(will soon be available from http://www.sctp.de) which supports USCTP, 
and since there were three implementations supporting USCTP tested at the 
Connectathon, I am sure, Michael will not test that by himself :-)

Best regards,

Andreas
-- 
---------------------------------------------------------------------------
 Dipl.-Ing. Andreas Jungmaier             |                         _
 Computer Networking Technology Group     |  ASCII ribbon campaign ( )
 University of Essen                      |   - against HTML email  X
 http://www.exp-math.uni-essen.de/~ajung  |               & vcards / \