Subject: [Tsvwg] Enough with the spam on these mailing lists!

From: Ross Finlayson <[email-masked]>
Date: Sun, 03 Mar 2002 11:09:15 -0800

I'm sure I'm not the only person who's getting really tired of the spam 
that's being sent to these mailing lists ("tsvwg" and "rmt").  Could the 
organizer(s) of these mailing list please change them so that only 
subscribers can post to them?

(And please, no more comments about this not being the traditional policy 
for IETF mailing lists.  Times have changed.)

	Ross.

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: "Michael Luby" <[email-masked]>
Date: Sun, 3 Mar 2002 12:04:40 -0800

I agree with this.  A serious portion of my junk email is now from this
list, and I would unsubscribe if I could afford to do this.  Most of my
other junk email is filtered out, but I can't afford to filter out the RMT
alias, so there should be tighter controls on sending to this list.
Mike

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Ross
Finlayson
Sent: Sunday, March 03, 2002 11:09 AM
To: [email-masked]; [email-masked]
Subject: [Rmt] Enough with the spam on these mailing lists!

	Ross.

_______________________________________________
Rmt mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rmt

---

From: Allison Mankin <[email-masked]>
Date: Sun, 03 Mar 2002 23:05:32 -0500

All,

I don't have the admin passwords on either list, or
I would set up moderation of non-subscriber posts right now.
That is becoming the IETF list norm, actually, and it is
*well* worth doing.  

Lorenzo, Roger, Scott...can you do this asap for rmt
and tsvwg respectively?

Allison

---

From: Roger Kermode <[email-masked]>
Date: Mon, 04 Mar 2002 16:00:09 +1100

Ugh...sorry about the delay in taking care
of this. I finally found the appropriate
web page to turn the filter on.

Only members to the list are now allowed
t o post to it,

cheers,

Roger

---

From: Lloyd Wood <[email-masked]>
Date: Mon, 4 Mar 2002 12:11:29 +0000 (GMT)

> Only members to the list are now allowed

moderation of non-subscriber posts is the norm.
that's a slightly different thing, as it's the only way to cope with
variations in email address.

L.

> > Lorenzo, Roger, Scott...can you do this asap for rmt

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>