Subject: [Tsvwg] FW: [Sigtran] extension por unerliable delivery service

From: "Ong, Lyndon" <[email-masked]>
Date: Fri, 29 Mar 2002 08:52:24 -0800

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Friday, March 29, 2002 6:29 AM
To: [email-masked]
Subject: [Sigtran] extension por unerliable delivery service

hi,

the draft "SCTP Unreliable Data Mode Extension" is exipred

why there aren't review of this draft

thanks
Salvatore Loreto
[email-masked]

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Randall Stewart <[email-masked]>
Date: Sun, 31 Mar 2002 18:04:00 -0600

Lyndon/Loreto:

A group of us will be resubmitting the u-sctp draft
under a new name... a more correct one :>

pr-sctp I believe... it will be updated shortly and
sent in..

I will send a email to the list after the authors get
it together :>

R

-- 
Randall R. Stewart
[email-masked] 815-342-5222 (cell phone)