Subject: [Tsvwg] Virus alert...

From: Andreas Jungmaier <[email-masked]>
Date: Fri, 19 Apr 2002 11:53:40 +0200

Dear members of these lists,

for quite a while  now I have been receiving emails with 
faked sender addresses, with the addresses naming (probably) subscribers
of these lists. 
These emails contain a (Windows) macro virus, an apparently empty
attachment, and some apparently private files (I got a number of
C source code files, which I probably shouldn't have got :-)

All of these mails seem to originate from a mail server at 
smtp.huawei.com with an IP address of 61.144.161.21

I have notified ABUSE, and some of the people whose name have been 
mis-used.

Should you have got such a mail containing MY name, please disregard
it, UNLESS it has the proper GnuPG signature - key available from my 
homepage.

I apalogize for having taken your time, but the issue seemed 
worthwhile to prevent this.

Regards,

Andreas Jungmaier

- -- 
- ------------------------------------------------------------------------
Dipl.-Ing. Andreas Jungmaier              |                         _
Computer Networking Technology Group      | ASCII ribbon campaign  ( )
University of Essen                       |  - against HTML email   X
http://www.exp-math.uni-essen.de/~ajung   |              & vcards  / \

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Randall Stewart <[email-masked]>
Date: Fri, 19 Apr 2002 06:27:30 -0500

Andreas:

I think you are not alone :-)

I have been getting ton's of the same sorts of things ... not
from you but from others that I communicate with... for some
reason it is all on my cisco account... but since I don't
use windows it does not seem to bother me... except for the
annoyance that people may mistake me as sending them :-0

I would hope the folks in Tiawan that administor the
site will do something to stop all this.. The second cc 
address is supposed to be the administrator id...

Regards

R

Andreas Jungmaier wrote:
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.0.6 (GNU/Linux)
> Comment: For info see http://www.gnupg.org
> 
> iD8DBQE8v+kkXAsLBNOCSsARAmjlAJ9Ho04QzgGH6cKG+lZ+SGauvRovIACfRhUY
> gmBwfCpXBmUsgIW4vsBj+Vc=
> =0VB8
> -----END PGP SIGNATURE-----
> 

-- 
Randall R. Stewart
[email-masked] 815-342-5222 (cell phone)