Subject: [Tsvwg] WG last call on draft-allman-tcp-sack-10.txt

From: Scott Bradner <[email-masked]>
Date: Wed, 15 May 2002 09:16:08 -0400 (EDT)

This starts a working group last call on  draft-allman-tcp-sack-10.txt
the last call will end May 29th

please send comments on the ID to [email-masked] (note that its OK to
say that you think the ID is ready for IETF last call -- we are not just
looking for objections)

Scott & Allison

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Sally Floyd <[email-masked]>
Date: Thu, 23 May 2002 07:49:41 -0700

>say that you think the ID is ready for IETF last call -- we are not just

I have read it, and I think it is ready for IETF last call...

- Sally