Subject: [Tsvwg] Re: [e2e] Re: [Sigtran] Routing for multi-homed host traffic

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 7 May 2002 11:16:34 -0500

Bob,

The argument does not depend on it.  SCTP multihoming does not
support the Strong ES model, and in fact can be shown to break
in a number of ways related to congestion if Strong ES is used.

The statements in the SCTP applicability RFC relate to weak ES
only.

--brian

On Tue, 07 May 2002, Bob Braden wrote:

>   *> Xiaoming,
>   *> 
>   *> Your question should be posted on [email-masked] rather than sigtran.
>   *> 
>   *> The Strong ES model has to do with routing, not source address selection
>   *> for multhomed hosts. 
> 
> I don't believe that statement is true, so if your argument depends on
> it, you are in trouble.  (I asked the guy who invented
> the terms "strong ES" and "weak ES", and he told me.)
> 
> Bob Braden

-- 
Brian F. G. Bidulock    ¦ The reasonable man adapts himself to the ¦
[email-masked]    ¦ world; the unreasonable one persists in  ¦
http://www.openss7.org/ ¦ trying  to adapt the  world  to himself. ¦
                        ¦ Therefore  all  progress  depends on the ¦
                        ¦ unreasonable man. -- George Bernard Shaw ¦

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Bob Braden <[email-masked]>
Date: Tue, 7 May 2002 15:49:04 GMT

*> Xiaoming,
  *> 

Bob Braden

---

From: "Xiaoming Fu" <[email-masked]>
Date: Tue, 7 May 2002 23:14:17 +0200

Hi, 

Brian wrote:
> SCTP multihoming does not

Lode wrote:
> The strong ES model seems to imply source routing of some
> kind and as such make things harder and easier to break.

Can you elaborate why things become so hard by using Strong ES? 

Thanks

Xiaoming

-- 
Xiaoming Fu
[email-masked]
http://www-tkn.ee.tu-berlin.de/