Subject: [Tsvwg] A Query on mobile-sctp

From: "Mohammed P.A Ashraf " <[email-masked]>
Date: Sat, 25 May 2002 07:41:21 -0700

hi,
I have a very basic query after going thru teh draft:"draft-riegel-tuexen-mobile-sctp-00.txt>
It says:(page 6)
"During the time where the mobile client is reachable via two differentaccess networks it has to make sure that it uses both links. Thus, forexample, the forwarding of the mobile client has to be set up in a waythat the traffic towards 8.0.0.4 uses the upper link (interface 2.0.0.2)and the traffic towards 8.0.0.5 uses the lower link(interface 4.0.0.3)"

Is this requirement is only during softhandover period??

I shall be much obliged if someone could explain the rationale behind this requirement..

Thanks In Advance,
Ashraf

________________________________________________________
Outgrown your current e-mail service?
Get a 25MB Inbox, POP3 Access, No Ads and No Taglines with LYCOS MAIL PLUS.
http://login.mail.lycos.com/brandPage.shtml?pageId=plus

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Michael Tuexen <[email-masked]>
Date: Sun, 26 May 2002 20:00:23 +0200

Dear Ashraf,

thank you very much for your interest in the ID.

I'm not sure if 'requirement' the correct word.

When mobile client has two network connections (during the phase you 
call softhandover
period) it should use both. So SCTP multihoming comes into the game. The 
rules given
in the ID simply describe what has to be done such that the SCTP 
multihoming support
results in having two distinct paths.

If you have further questions do not hesitate to contact me.

Best regards
Michael

On Saturday, May 25, 2002, at 04:41 PM, Mohammed P.A Ashraf wrote:

> hi,
> I have a very basic query after going thru teh 
> draft:"draft-riegel-tuexen-mobile-sctp-00.txt>
> It says:(page 6)
> "During the time where the mobile client is reachable via two 
> differentaccess networks it has to make sure that it uses both links. 
> Thus, forexample, the forwarding of the mobile client has to be set up 
> in a waythat the traffic towards 8.0.0.4 uses the upper link (interface 
> 2.0.0.2)and the traffic towards 8.0.0.5 uses the lower link(interface 
> 4.0.0.3)"
>
[email-masked]