Subject: RE: [Tsvwg] SCTP Unreliable Data Mode Extension

From: Tuexen Michael <[email-masked]>
Date: Wed, 8 May 2002 15:48:36 +0200

There should show up a new ID for PR-SCTP soon.

Best regards
Michael

Michael Tuexen    Tel.:   +49 89 722 47210
Siemens AG        Fax:    +49 89 722 48212
ICN WN CC SE 7    E-mail: [email-masked]

> -----Original Message-----
> From:	[email-masked] [SMTP:[email-masked]]
> Sent:	Wednesday, May 08, 2002 3:31 PM
> To:	[email-masked]
> Subject:	[Tsvwg] SCTP Unreliable Data Mode Extension
> 
> Does anyone know what is the current state of the proposals that were in 
> the Internet Draft titled "SCTP Unreliable Data Mode Extension"  
> <draft-ietf-sigtran-usctp-01.txt>?
> 
> Barry Nagelberg
> 
> 
> _______________________________________________
> tsvwg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/tsvwg

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: "Douglas Otis" <[email-masked]>
Date: Wed, 8 May 2002 07:26:01 -0700

Michael,

Why is a new ID needed?  There is already interchange with the current
draft.

 -Doug

On May 8, 2002 6:49 AM Michael Tuexen ([email-masked]) wrote:
> > Does anyone know what is the current state of the proposals
> > that were in the Internet Draft titled "SCTP Unreliable Data
> > Mode Extension" <draft-ietf-sigtran-usctp-01.txt>?
> >
> > Barry Nagelberg
> >

---

From: Phillip Conrad <[email-masked]>
Date: Wed, 08 May 2002 10:06:43 -0400

>At 09:31 AM 5/8/2002 -0400, [email-masked] wrote:

>There should show up a new ID for PR-SCTP soon.

In fact, I was going to defer to the lead author to make the announcement, 
but since you brought it up, I'll go ahead and beat him to the 
punch.    (Sorry Randy).

The text for the new version, renamed draft-stewart-prsctp-00.txt was been 
submitted to [email-masked] in the wee hours of this very 
morning, and should appear in the archive as soon as it gets to the head of 
the queue.

In the meantime, here's a sneak preview:

http://netlab.cis.temple.edu/prsctp/draft-stewart-prsctp-00.txt

Enjoy!

Cheers,
Phill

PS: If you prefer, HTML and XML versions are also available:

http://netlab.cis.temple.edu/prsctp/draft-stewart-prsctp-00.html
http://netlab.cis.temple.edu/prsctp/draft-stewart-prsctp-00.xml

(The XML is the source code... the .txt and .html versions are produced 
automatically by the software available from 
http://xml.resource.org.   This is a really helpful tool for writing 
Internet-Drafts... it will produce the final NROFF for the RFC-Editor too, 
if/when your draft gets to that stage.   Thanks to Marshall Rose and 
everyone else who made that method possible!)