Subject: RE: [Tsvwg] SCTP Unreliable Data Mode Extension

From: Tuexen Michael <[email-masked]>
Date: Wed, 8 May 2002 16:32:24 +0200

Doug,

what do you mean by 'there is already interchange'?

Best regards
Michael

Michael Tuexen    Tel.:   +49 89 722 47210
Siemens AG        Fax:    +49 89 722 48212
ICN WN CC SE 7    E-mail: [email-masked]

> -----Original Message-----
> From:	Douglas Otis [SMTP:[email-masked]]
> Sent:	Wednesday, May 08, 2002 4:26 PM
> To:	[email-masked]
> Subject:	RE: [Tsvwg] SCTP Unreliable Data Mode Extension
> 
> Michael,
> 
> Why is a new ID needed?  There is already interchange with the current
> draft.
> 
>  -Doug
> 
> On May 8, 2002 6:49 AM Michael Tuexen ([email-masked]) wrote:
> >
> > There should show up a new ID for PR-SCTP soon.
> >
> > Best regards
> > Michael
> >
> > Michael Tuexen    Tel.:   +49 89 722 47210
> > Siemens AG        Fax:    +49 89 722 48212
> > ICN WN CC SE 7    E-mail: [email-masked]
> >
> > > -----Original Message-----
> > > From:	[email-masked]
> > [SMTP:[email-masked]]
> > > Sent:	Wednesday, May 08, 2002 3:31 PM
> > > To:	[email-masked]
> > > Subject:	[Tsvwg] SCTP Unreliable Data Mode Extension
> > >
> > > Does anyone know what is the current state of the proposals
> > > that were in the Internet Draft titled "SCTP Unreliable Data
> > > Mode Extension" <draft-ietf-sigtran-usctp-01.txt>?
> > >
> > > Barry Nagelberg
> > >
> 
> 
> 
> _______________________________________________
> tsvwg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/tsvwg

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: "Douglas Otis" <[email-masked]>
Date: Wed, 8 May 2002 12:13:40 -0700

Michael,

At the last Connect-A-Thon (worth 10 points for performance above and
beyond) were three implementations that correctly performed U-SCTP and two
implementations that handled the Add-IP/ASCONF draft.  Three implementations
would seem sufficient for IETF consideration.  What changes were you
expecting to make?  Any changes affecting operation under the current draft
would be a setback from a compliance standpoint.

 -Doug