Subject: [Tsvwg] RTO Value!!!!

From: "Vijay Kumar Choudhary" <[email-masked]>
Date: Wed, 15 May 2002 09:42:38 +0900

Hi All,
   Can the RTO value effect the data transfer rate?? If yes, how ?

Regards,
Vijay

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 15 May 2002 01:22:23 -0500

Vijay,

RTO value can affect data transfer rate under congestion, noise
and failure by affecting the time taken to detect congestion,
noise and failure.  On clean, uncongested connections it has
no effect on data transfer rates.

See the SCTP applicability statement.

--brian

-- 
Brian F. G. Bidulock    ¦ The reasonable man adapts himself to the ¦
[email-masked]    ¦ world; the unreasonable one persists in  ¦
http://www.openss7.org/ ¦ trying  to adapt the  world  to himself. ¦
                        ¦ Therefore  all  progress  depends on the ¦
                        ¦ unreasonable man. -- George Bernard Shaw ¦

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg