Subject: [Tsvwg] Draft conflict?

From: Sasha Ruditsky <[email-masked]>
Date: Wed, 15 May 2002 12:06:57 -0400

Hi 

I am new on this list so sorry if the following issue is already resolved.

It looks like 2 following drafts use the same SCTP error cause value for
different errors.
<draft-ietf-tsvwg-addip-sctp-04.txt>
<draft-ietf-tsvwg-sctpimpguide-04.txt>
both specify new error cause value B(11). 

In <draft-ietf-tsvwg-addip-sctp-04.txt> it is "Request to Delete Last
Remaining IP Address".
In <draft-ietf-tsvwg-sctpimpguide-04.txt> it is "Restart of association with
new Address".

WHich one is wrong?

Thanks
Sasha

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Randall Stewart <[email-masked]>
Date: Wed, 15 May 2002 11:28:48 -0500

Sasha:

Its called a typo :> Funny... I recieved this email while
on the phone with Peter discussing this very problem ;-0

I see that this was correct in draft-03 (i.e. we were
0xC-0xF) but somehow it got messed up in addip-04. 
Unfortunately I just sent in -05 and it still has this bug..

I will fix it in -06 :-/

R

-- 
Randall R. Stewart
[email-masked] 815-342-5222 (cell phone)