Subject: [Tsvwg] sip over NS with sctp patch

From: [email-masked]
Date: Thu, 12 Dec 2002 17:33:15 +0100

Hi all,

i'm working (in my free time) on SIP and particular SIP over SCTP (or connection protocol
in general !!!)

on my personal site you can find a first patch for SIP over UDP in my personal home page,

http://utenti.lycos.it/ssal/

It is a patch for NS  with  SCTP patch of University of Delaware  (http://pel.cis.udel.edu/) !!! ns-8b

you can find more information on personal page of Giuseppe De Marco of Salerno University (Italy)
http://www.diiie.unisa.it/aree/telecomunicazioni/persone/collab/gdm/gdm.htm

In the next few day i'll make a patch also for ns-8a version.
And I hope also a first patch of SIP over SCTP.

Please if you have any comment don't esitate to contact me!!!

[email-masked]

Best Regards
Sal

p.s. 
i don't remember very well.
But are there a mailing list for NS-SCTP?

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: "Armando L. Caro Jr." <[email-masked]>
Date: Fri, 13 Dec 2002 13:39:06 -0500 (EST)

> And I hope also a first patch of SIP over SCTP.

FYI: We plan to "soon" merge our SCTP module with the main distribution of
ns-2.

> But are there a mailing list for NS-SCTP?

Yes, but it is a closed list. If you want to be on the list, send me mail
privately. Also, I'll forward your announcement to ns2sctp mailing list
too.

~armando

0--                                                --0
| Armando L. Caro Jr.     |       [email-masked] |
| University of Delaware  |  www.cis.udel.edu/~acaro |
0--                                                --0