Subject: [Tsvwg] Re: clarification required for sctp socket draft 06

From: "Randall Stewart (cisco)" <[email-masked]>
Date: Mon, 19 May 2003 07:44:35 -0500

sac_info is the correct name.. the sac_data must
be left over from a old previous version.. I have fixed
it in the xml so this will be corrected in -07

R

[email-masked] wrote:

>
>
>
>hi,
>
>In section 5.3.1.1 of draft-ietf-tsvwg-sctpsocket-06.txt,, the structure
>definiition is
>
>struct sctp_assoc_change {
>        uint16_t sac_type;
>        uint16_t sac_flags;
>        uint32_t sac_length;
>        uint16_t sac_state;
>        uint16_t sac_error;
>        uint16_t sac_outbound_streams;
>        uint16_t sac_inbound_streams;
>        sctp_assoc_t sac_assoc_id;
>        uint8_t  sac_info[0];
>     };
>
>The last member sac_info is mentioned as sac_data in the description given
>in the same section.
>
>Please clarify what should be the member called, sac_info or sac_data.
>
>
>regards
>manish
>
>Hughes Software Systems
>http://www.hssworld.com
>
>"DISCLAIMER: This message is proprietary to Hughes Software Systems Limited
>(HSS) and is intended solely for the use of the individual to whom it is
>addressed. It may contain  privileged or confidential information and
>should not be circulated or used for any purpose other than for what it is
>intended. If you have received this message in error, please notify the
>originator immediately. If you are not the intended recipient, you are
>notified that you are strictly prohibited from using, copying, altering, or
>disclosing the contents of this message. HSS accepts no responsibility for
>loss or damage arising from the use of the information transmitted by this
>email including damage from virus."
>
>
>  
>

-- 
Randall R. Stewart
ITD
Cisco Systems Inc.
[email-masked] 815-342-5222(cell) or 815-477-2127(office)

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: [email-masked]
Date: Mon, 19 May 2003 14:17:20 +0530

hi,

The last member sac_info is mentioned as sac_data in the description given in the same section.

regards
manish

Hughes Software Systems
http://www.hssworld.com