Subject: [Tsvwg] RFC 1323 revision

From: David Borman <[email-masked]>
Date: Thu, 14 Aug 2003 08:27:13 -0500 (CDT)

Hi,

A revision to RFC 1323, TCP Extensions for High Performance, is
currently being discussed on the [email-masked] mailing list.
Is this the right place for this discussion, or should it move
over to [email-masked], the End to End mailing list?
(The TCP Large Windows mailing list is no longer active.)

			-David Borman

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: "Peterson, Jon" <[email-masked]>
Date: Tue, 19 Aug 2003 14:16:26 -0400

I believe that the TSVWG is a reasonable place to discuss this work (at
least until the long-expected TCP WG is formed), and that an IETF WG mailing
list is the right place to manage documents that aspire to become
standards-track RFCs. Of course, pursuing this document in the TSVWG would
not preclude analysis on the venerable e2e list, which of course harbors
numerous non-overlapping experts who could provide valuable input on this
work.

Jon Peterson
NeuStar, Inc.

> -----Original Message-----
> From: David Borman [mailto:[email-masked]]
> Sent: Thursday, August 14, 2003 6:27 AM
> To: [email-masked]; [email-masked]
> Subject: [Tsvwg] RFC 1323 revision
> 
> 
> Hi,
>