Subject: [Tsvwg] Document Action: 'HighSpeed TCP for Large Congestion Windows' to Experimental RFC

From: The IESG <[email-masked]>
Date: Thu, 25 Sep 2003 12:38:42 -0400

The IESG has approved following document:

- 'HighSpeed TCP for Large Congestion Windows '
   <draft-ietf-tsvwg-highspeed-01.txt> as an Experimental RFC

This document is the product of the Transport Area Working Group Working 
Group. 

The IESG contact persons are Jon Peterson and Allison Mankin.

Technical Summary
 
HighSpeed TCP modifies the congestion control mechanisms of TCP to accommodate 
large congestion windows tailored to high-speed networks. Standard TCP constrains
 the congestion window that can be achieved by TCP in realistic multi-gigabit 
environments. Accordingly, HighSpeed TCP adapts the congestion window much more 
appropriately to achieve an optimal steady-state for very rapid data transfer, 
and does so in a way that can co-exist with standard TCP deployments on the 
Internet.
 
Working Group Summary
 
The TSVWG Working Group supports the advancement of this Experimental protocol. 
Several proposals to address the use of TCP in high-speed networks have arisen 
outside the IETF (largely in academic communities); it is believed that the 
experimental deployment of HighSpeed TCP will aid significantly in determining 
the direction of ongoing research in this area.
 
Protocol Quality
 
This document was reviewed for the IESG by Allison Mankin and Jon Peterson.

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: "Peterson, Jon" <[email-masked]>
Date: Mon, 29 Sep 2003 11:57:12 -0500

This protocol has been approved as an Experimental RFC. The purpose of such
an approval is indeed to invite the community to investigate the proposal
through controlled trials and deployments. So yes, this action is intended
to drive further evaluation.

Jon Peterson
NeuStar, Inc.

> -----Original Message-----
> From: Injong Rhee [mailto:[email-masked]]
> Sent: Thursday, September 25, 2003 10:10 AM
> To: [email-masked]
> Subject: RE: [Tsvwg] Document Action: 'HighSpeed TCP for Large
> Congestion Windows' to Experimental RFC
> 
> 
> As far as I am concerned, there has been no serious evaluation of this
> protocol. Or is this action to get such evaluation?
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of
> The
> > IESG
> > Sent: Thursday, September 25, 2003 12:39 PM
> > To: IETF-Announce:
> > Cc: Internet Architecture Board; RFC Editor; [email-masked]
> > Subject: [Tsvwg] Document Action: 'HighSpeed TCP for Large 
> Congestion
> > Windows' to Experimental RFC
> > 
> > large congestion windows tailored to high-speed networks. 
> Standard TCP
> > constrains
> >  the congestion window that can be achieved by TCP in 
> realistic multi-
> > gigabit
> > environments. Accordingly, HighSpeed TCP adapts the 
> congestion window
> much
> > more
> > and does so in a way that can co-exist with standard TCP deployments
> on
> > the
> > Internet.
> > 
> > Working Group Summary
> > 
> > The TSVWG Working Group supports the advancement of this 
> Experimental
> > protocol.
> > Several proposals to address the use of TCP in high-speed networks
> have
> > arisen
> > outside the IETF (largely in academic communities); it is believed
> that
> > the