Subject: [Tsvwg] again SCTP and mobility

From: [email-masked]
Date: Mon, 23 Feb 2004 07:56:05 +0100

Hi Michael,

I agree with you when you say there is no need for other protocol
development.
I think the mobility at Transport Layer is a very ineresting issue,
much more interesting than MobileIP (at application Layer) also if
Mobile IP will be used in the new US Telephone Mobile network (CDMA2000)
I don't know if you know it.

Anyway, I know very little DCCP and at present I'm not interested to it.

About SCTP can you send me some papers about your final work on AddIP ???
and also same link on what you think it's important I've to read for a 
clear idea about the mobility ad trastport level.

thank you in advance
Salvatore

> Hi Salvatore,
> 
> there are some papers about Transport Layer Mobility which
> discuss the possibilities / restrictions of that. DCCP also
> provides a method to change the transport address during the
> lifetime of a DCCP conversation. I think there is no need for
> other protocol developments, it is more how this works together
> with other protocols.
> 
> Please note that before finishing the work on AddIP we are working
> on a method to secure the ASCONF chunk. The first step is SCTP-AUTH,
> but it will be extended in the next revision by using purpose based
> keys.
> 
> Best regards
> Michael
> 
> 
> On 20. Feb 2004, at 13:34 Uhr, [email-masked] wrote:
> 
> > Hi all,
> >
> > I'd like to know something about SCTP and mobility.
> > I've found some draft on SCTP and Mobile IP and some other study.
> >
> > Can someone try to summarize where the research is ?
> > I'd like receive some links or papers as well.
> >
> > regards
> > Salvatore Loreto
> >
> >
> > _______________________________________________
> > tsvwg mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/tsvwg
> >
> 
> 
> _______________________________________________
> tsvwg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/tsvwg
> 

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: "Seok J. Koh" <[email-masked]>
Date: Mon, 23 Feb 2004 16:53:21 +0900

> clear idea about the mobility ad trastport level.

For this purpose, you might be interested in reading the following I-Ds:

http://www.ietf.org/internet-drafts/draft-sjkoh-sctp-mobility-03.txt
http://www.ietf.org/internet-drafts/draft-sjkoh-mobile-sctp-mobileip-03.txt

We are now preparing some technical papers on mSCTP,
which will address how to deal with the mSCTP handover with the ADD-IP extension. 

Hope to let you be informed about that later.

Seok J. Koh