Subject: [Tsvwg] Next Generation TCP/IP Technology : Instant Guaranteed Service TCP technology

From: [email-masked]
Date: Sat, 6 Mar 2004 11:25:01 EST

much simpler if you could sign & email us the NDA, will take just couple of 
days to set up & confirm independently.

CONTACT
IWXChange Inc
http://iwxchange.com
EMail : [email-masked]

---

From: Aaron Falk <[email-masked]>
Date: Sat, 6 Mar 2004 15:29:22 -0800

This is completely inappropriate for an IETF mailing list.  This list 
is for discussion of transport area issues and does not exist for you 
to promote proprietary technology, ESPECIALLY ONE THAT IS ADMITTEDLY 
DETRIMENTAL TO TCP TRAFFIC!!

Please stop.  Now.

--aaron

On Mar 6, 2004, at 8:25 AM, [email-masked] wrote:

>
>
>  much simpler if you could sign & email us the NDA, will take just 
> couple of days to set up & confirm independently.
>
>  CONTACT
>  IWXChange Inc
>  http://iwxchange.com
> <NDA(IETF.doc>