Subject: Re: [Tsvwg] Next Generation TCP/IP Technology : Instant Guaranteed Service TC...

From: [email-masked]
Date: Fri, 5 Mar 2004 19:56:39 EST

In a message dated 3/6/04 1:33:20 AM GMT Daylight Time, 
[email-masked] writes:

> It sounds like it relies on competing TCP flows to
> > > backoff more quickly. How? Also does the real-time flow using IGSTT do
> > > congestion control on itself? 
> > 
> > 
> > yes. you guessed right !?
> 
> 
>   Which part I guessed right? 
> 
> 

relies on competing TCP flows to backoff more quickly, & the real-time flow 
using IGSTT do congestion control on itself

> 
>   Does your audio/video flow do congestion control if there is packet drop
> due to congestion?

Yes, if there is packet drop due to congestion, but very possibly & most 
likely  not

---

From: Sam Liang <[email-masked]>
Date: Fri, 5 Mar 2004 17:27:18 -0800

> using IGSTT do congestion control on itself

  A TCP sender only backs off when there is a congestion signal. Currently
the only such signal is packet drop. If there is no packet drop at the
beginning, how can the competing flows know there is a congestion and
back off?

> Yes, if there is packet drop due to congestion, but very possibly & most 

   Related to my first question above, if you have some magic to notify 
competing flows of upcoming congestion, isn't your real-time flow going to
get such signal as well? Is the real-time flow ignoring such signal or
only backs off when there is packet drop?

Sam

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg