Subject: Re: [Tsvwg] Next Generation TCP/IP Technology : Instant Guaranteed Service TC...

From: [email-masked]
Date: Fri, 5 Mar 2004 20:45:05 EST

In a message dated 3/6/04 2:10:00 AM GMT Daylight Time, 
[email-masked] writes:

> But if there is no packet drop at the routers yet, how can other TCP
> flows know there are congestions (packets are being buffered) in the
> network and back off? Currently, TCP senders won't back off unless there
> is a packet drop, which is the only type of congestion signal. The only
> way I can think of right now for the TCP senders to get some other type
> congestion signal and back off is by watching the RTT variation. But such 
> RTT
> variation is not reliable to infer congestion, because it can be due to
> many reasons, such as response variation of the receivers.

as in the Report, & as Phil Karn's research already reminded us of this, 
IGSTT strategy is to (___________) & not by watching RTT variations  

> 
>   Also, if you rely on other TCP flows to quickly backoff, don't you need
> to require all the other TCP implementations to adopt your modification?
> Is this an easy deployment strategy?

yes, could only require all the senders to adopt in Private Corporate 
Networks/ ISPs/ affiliated ISPs/ Internet subsets, or deploy via tunnelling as in 
Report. 

> 
>   BTW, are you located in UK or US?  Can you identify yourself, instead of
> just an AOL email account? I am located near Stanford
> (California), where I finished my Ph.D work on TCP.
> 
> 

I qualified in law US & UK experienced in Intellectual Property ,  BSc 
Computing MSc Telecommunications. 

CONTACT
IWXChange Inc
http://iwxchange.com
EMail : [email-masked]

---

From: [email-masked]
Date: Fri, 5 Mar 2004 21:03:08 EST

In a message dated 3/6/04 2:30:37 AM GMT Daylight Time, 
[email-masked] writes:

> isn't your real-time flow going to
> get such signal as well? Is the real-time flow ignoring such signal or
> only backs off when there is packet drop?
> 
> 

real time flow may ignore such signal . when there is real time flow packet 
drop then may only just retransmit (or not)
without necessarily backs off .

CONTACT
IWXChange Inc
http://iwxchange.com

---

From: [email-masked]
Date: Mon, 8 Mar 2004 14:58:37 EST

In a message dated 08/03/2004 13:01:14 GMT Standard Time, 
[email-masked] writes:

> The IETF has never worked on confidential technologies - or at least
> not for the last ten years.
> 

I understand. 

its much better to have a clean presentations (full disclosures) together 
with independent early collaboration researchers group (hence the NDA). This 
could happen as early as a fortnight.

thank you for the IETF IPR protections details

CONTACT
IWXChange
http://iwxchange.com

---

From: [email-masked]
Date: Tue, 23 Mar 2004 11:50:12 EST

attach Independent test results from IPv6 Research Group.

should be able to replicate same results sets for the 'more experienced 

Kind Regards,
IWXChange
http://iwxchange.com