Subject: [Tsvwg] use of SO_SNDBUF and SO_RCVBUF in one to many style socket

From: [email-masked]
Date: Mon, 27 Sep 2004 11:54:10 +0530

Hi,

what would be the implication of SO_SNDBUF and SO_RCVBUF socket options in
set_sockopt in one to many style socket.
Should it be for all associations of that socket descriptor or it should be
for only particular assoc.
Please clarify..

regards
Satyendra
*****************    HSS-Unclassified    *************
"DISCLAIMER: This message is proprietary to Hughes Software Systems Limited
(HSS) and is intended solely for the use of the individual to whom it is
addressed. It may contain  privileged or confidential information and
should not be circulated or used for any purpose other than for what it is
intended. If you have received this message in error, please notify the
originator immediately. If you are not the intended recipient, you are
notified that you are strictly prohibited from using, copying, altering, or
disclosing the contents of this message. HSS accepts no responsibility for
loss or damage arising from the use of the information transmitted by this
email including damage from virus."

"Please note:The email domain of Hughes Software Systems Ltd. has been changed to "hssworld.com" from hss.hns.com"

"DISCLAIMER: This message is proprietary to Hughes Software Systems Limited (HSS) and is intended 
solely for the use of the individual to whom it is addressed. It may contain  privileged or 
confidential information and should not be circulated or used for any purpose other than for 
what it is intended. If you have received this message in error, please notify the originator 
immediately. If you are not the intended recipient, you are notified that you are strictly 
prohibited from using, copying, altering, or disclosing the contents of this message. HSS 
accepts no responsibility for loss or damage arising from the use of the information transmitted 
by this email including damage from virus."

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Randall Stewart <[email-masked]>
Date: Mon, 27 Sep 2004 06:23:55 -0400

I know we talked about this before.. can't remember
if it made it into the socket-draft...

The implication of SO-SNDBUF/SO_RCVBUF is for each association.

R