Subject: [Tsvwg] Re: [sctp performance] english version presentation

From: "Armando L. Caro Jr." <[email-masked]>
Date: Wed, 13 Oct 2004 14:29:31 -0400 (EDT)

On Fri, 8 Oct 2004, Brian F. G. Bidulock wrote:

> Take a look at
>
>   http://www.omg.org/news/meetings/workshops/RT_2003_Manual/Presentations/5-4_Thaker_etal.pdf
>
> which presents failover results nominal 10ms in test situations similar
> to your full mesh experiment on slide 35 of your presentation and also
> show much better 1% packet loss latencies.

10ms failover?! Clearly this is a special case network and not operating
over a WAN.

~armando

0--                                              --0
| Armando L. Caro Jr.  |  Protocol Engineering Lab |
| www.armandocaro.net  |    University of Delaware |
0--                                              --0

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Randall Stewart <[email-masked]>
Date: Wed, 13 Oct 2004 15:50:01 -0400

My guess is RTO.Min must be set down to about
1ms and RTO.Max to some other low value...

Of course this is fine for special case networks.. not the
big-I :-D

R

-- 
Randall Stewart
ITD
803-345-0369 <or> 815-342-5222