Subject: [Tsvwg] SCTp audio/video refs.

From: giuseppe <[email-masked]>
Date: Mon, 31 Jan 2005 10:14:43 +0900

Somebody have experience about SCTP coupled with audio/video applications?
Pointers will be appreciated as well as any suggestion.
G

-- 
----------------------
----------------------
Giuseppe De Marco, Ph.D.

Dipartimento di Ingegneria 
dell'Informazione e Ingegneria Elettrica
DIIIE, University of Salerno
via ponte don Melillo 1, Fisciano, Salerno
tel: +39 089 964012
email: [email-masked]

Department of Information and 
Communication Engineering 
Faculty of Information Engineering 
Fukuoka Institute of Technology (FIT)
3-30-1 Wajiro-Higashi, Higashi-ku, Fukuoka 811-0295 
Japan
email: [email-masked]
--------------------

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Randall Stewart <[email-masked]>
Date: Mon, 31 Jan 2005 16:15:52 -0500

> Pointers will be appreciated as well as any suggestion.
Marco Molteni did a paper on this for a BSD conference.. don't
have a pointer to it.. Also their was a paper on MPEG over
PR-SCTP (might have been u-sctp) that someone at UCLA did
that I saw a couple of years ago at a conference.. can't
remember the details.. when I get a chance I will did around
and see if I have either of these hanging around somewhere.

R

-- 
Randall Stewart
803-345-0369 <or> 815-342-5222(cell)