Subject: Re: [Tsvwg] I-D ACTION:draft-ietf-tsvwg-sctpsocket-10.txt

From: Salvatore Loreto <[email-masked]>
Date: Sun, 13 Mar 2005 17:51:44 +0100 (CET)

Hi all,

I'd like to know if there are some news or add in this
draft or it is egual to -09 version.

best regards
Sal

--- [email-masked] wrote:
> A New Internet-Draft is available from the on-line
> Internet-Drafts directories.
> This draft is a work item of the Transport Area
> Working Group Working Group of the IETF.
> 
> 	Title		: Sockets API Extensions for Stream Control 
> 			  Transmission Protocol (SCTP)
> 	Author(s)	: R. Stewart, et al.
> 	Filename	: draft-ietf-tsvwg-sctpsocket-10.txt
> 	Pages		: 81
> 	Date		: 2005-2-23
> 	
> This document describes a mapping of the Stream
> Control Transmission
> Protocol SCTP RFC2960 [8] into a sockets API.  The
> benefits of this
> mapping include compatibility for TCP applications,
> access to new
> SCTP features and a consolidated error and event
> notification scheme.
> 
> A URL for this Internet-Draft is:
>
http://www.ietf.org/internet-drafts/draft-ietf-tsvwg-sctpsocket-10.txt
> 
> To remove yourself from the I-D Announcement list,
> send a message to 
> [email-masked] with the word
> unsubscribe in the body of the message.  
> You can also visit
> https://www1.ietf.org/mailman/listinfo/I-D-announce 
> to change your subscription settings.
> 
> 
> Internet-Drafts are also available by anonymous FTP.
> Login with the username
> "anonymous" and a password of your e-mail address.
> After logging in,
> type "cd internet-drafts" and then
> 	"get draft-ietf-tsvwg-sctpsocket-10.txt".
> 
> A list of Internet-Drafts directories can be found
> in
> http://www.ietf.org/shadow.html 
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE
>
/internet-drafts/draft-ietf-tsvwg-sctpsocket-10.txt".
> 	
> NOTE:	The mail server at ietf.org can return the
> document in
> 	MIME-encoded form by using the "mpack" utility.  To
> use this
> 	feature, insert the command "ENCODING mime" before
> the "FILE"
> 	command.  To decode the response(s), you will need
> "munpack" or
> 	a MIME-compliant mail reader.  Different
> MIME-compliant mail readers
> 	exhibit different behavior, especially when dealing
> with
> 	"multipart" MIME messages (i.e. documents which
> have been split
> 	up into multiple messages), so check your local
> documentation on
> 	how to manipulate these messages.
> 		
> 		
> Below is the data which will enable a MIME compliant
> mail reader
> implementation to automatically retrieve the ASCII
> version of the
> Internet-Draft.
> > _______________________________________________
> tsvwg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/tsvwg
> 

___________________________________ 
Nuovo Yahoo! Messenger: E' molto più divertente: Audibles, Avatar, Webcam, Giochi, Rubrica… Scaricalo ora! 
http://it.messenger.yahoo.it

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Randall Stewart <[email-masked]>
Date: Mon, 14 Mar 2005 08:58:25 -0500

Salvatore:

There are some slight changes.. I will send you
a html diff offlist

R

-- 
Randall Stewart
803-345-0369 <or> 815-342-5222(cell)