Subject: [Tsvwg] Kwok's Minutes for TSVWG sessions at 64th IETF in Vancouver

From: "Kwok-Ho Chan" <[email-masked]>
Date: Wed, 16 Nov 2005 13:51:30 -0500

Allison, Jon, James:
Please find attached (text file) the notes/minutes I took during the 
TSVWG session
(Tues Nov 8, 2005, PM session 3-4, 17:40 - 19:50).

There are couple of names I did not catch (or was not sure) during 
the meeting (search for "??"),
person on the mic (or any one) please fill-in/correct any omissions 
or mistakes I may
have in the notes.

I have translated some Chinese romanizations I made during note taking
back to English, but this is not perfect.  Please help make it better.

Thanks!
-- Kwok Ho Chan --
_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 21 Nov 2005 21:44:53 -0700

Kwok-Ho,

On Wed, 16 Nov 2005, Kwok-Ho Chan wrote:

--X-snip-X--
> 
> SCTP Milestones (reflects date changes discussed during the meeting)
> ---------------
> - I-G - Dec 05 (Informational)
> - Add-IP and Auth - Feb 06 (PS)
> - 2960BIS - Apr 06 (PS)
> - Threats - Feb 06 (Info)
> - API - June 06 (Info)
> 
--X-snip-X--

It this correct?

The minutes say that the SCTP I-G is slated for Dec 05 as Informational.

James tells me that it was decided in the meeting that it be PS.

Which is it?

--brian

-- 
Brian F. G. Bidulock    ¦ The reasonable man adapts himself to the ¦
[email-masked]    ¦ world; the unreasonable one persists in  ¦
http://www.openss7.org/ ¦ trying  to adapt the  world  to himself. ¦
                        ¦ Therefore  all  progress  depends on the ¦
                        ¦ unreasonable man. -- George Bernard Shaw ¦

---

From: Michael Tuexen <[email-masked]>
Date: Tue, 22 Nov 2005 13:38:41 +0100

Dear all,

I'm not sure about the IG intended status: Informational/PS.

My understanding was that it becomes an Informational RFC and
is used as the basis for RFC2960bis, which will become PS.

This is what Randall and I had on our slides.

Maybe I missed the discussion where it was changed from
Informational->PS.

Best regards
Michael

---

From: Randall Stewart <[email-masked]>
Date: Tue, 22 Nov 2005 09:07:28 -0500

> Maybe I missed the discussion where it was changed from
Michael:

I am with you.. if we had this discussion I missed it... :-0

R

-- 
Randall Stewart
803-345-0369 <or> 815-342-5222(cell)

---

From: "Kwok-Ho Chan" <[email-masked]>
Date: Tue, 22 Nov 2005 11:19:19 -0500

Brian:
Please see inline below.
-- Kwok --

> > - Threats - Feb 06 (Info)

<KHC_START>
This is what I have in the notes/minutes I took 
during the TSVWG session in Vancouver.
But I may have missed something, that is why I 
always send the minutes to the list for
double checking and improvements before having 
them submitted to the Proceedings.
We can make it better by working together.

How does this compares with the second official note taker's minutes?

I do remember the bit of discussion Michael 
Tuexen indicated in his E-Mail to the list:
>Maybe I missed the discussion where it was changed from

I believe that is what transpired during the meeting.

Maybe we can add the details of "IG becomes an Informational RFC and
is used as the basis for RFC2960bis, which will become PS" to the minutes?

But IETF Rules indicates that decisions are made on the mailing lists.
Hence having it be Informational or PS can be further clarified by discussions
and consensus made on the mailing list.
(Just notice I am talking like a WG Chair, which I am not.)

<KHC_END>