Subject: Re: Question on SCTP IG was Re: [Tsvwg] Kwok's Minutes for TSVWG sessions at 64th IETF in Vancouver

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 21 Nov 2005 22:05:45 -0700

Allison,

On Mon, 21 Nov 2005, Allison Mankin wrote:

> We confirmed this on the mailing list.

You did?  I certainly did not see it.  Could you point to a
message subject and date?

OTOH there are ladders about the I-G being INFORMATIONAL for WGLC.

The question stands: As it is to be a PS, can we have another WGLC?

The purpose of another WGLC would be to address technical issues
paramount to a PS that were moot for the informational, historical,
companion document that the I-G RFC was originally intended to be.

--brian

-- 
Brian F. G. Bidulock    ¦ The reasonable man adapts himself to the ¦
[email-masked]    ¦ world; the unreasonable one persists in  ¦
http://www.openss7.org/ ¦ trying  to adapt the  world  to himself. ¦
                        ¦ Therefore  all  progress  depends on the ¦
                        ¦ unreasonable man. -- George Bernard Shaw ¦

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Randall Stewart <[email-masked]>
Date: Tue, 22 Nov 2005 09:06:15 -0500

Allison:

While I do NOT agree with Brian that there are
"technical" issues with the I-G..

I do agree with him that we were going to informational
on the I-G... Please see my previous post...

As to the I-G milestone being a PS.. I know I did
not catch that in the WG meeting.... nor do
I remember us discussing it...

R

-- 
Randall Stewart
803-345-0369 <or> 815-342-5222(cell)