Subject: [Tsvwg] I-D ACTION:draft-ietf-tsvwg-diffserv-service-classes-02.txt

From: [email-masked]
Date: Fri, 17 Feb 2006 18:50:02 -0500

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Transport Area Working Group Working Group of the IETF.

	Title		: Configuration Guidelines for DiffServ Service Classes
	Author(s)	: J. Babiarz, et al.
	Filename	: draft-ietf-tsvwg-diffserv-service-classes-02.txt
	Pages		: 59
	Date		: 2006-2-17
	
This document describes service classes configured with Diffserv,
recommends how they can be used and how to construct them using
Differentiated Service Code Points (DSCP), traffic conditioners, Per-
Hop Behaviors (PHB), and Active Queue Management (AQM) mechanisms.
There is no intrinsic requirement that particular DSCPs, traffic
conditioners, PHBs, and AQM be used for a certain service class, but
as a policy and for interoperability it is useful to apply them
consistently.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-tsvwg-diffserv-service-classes-02.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of the message.  
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-tsvwg-diffserv-service-classes-02.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-tsvwg-diffserv-service-classes-02.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: "Kwok-Ho Chan" <[email-masked]>
Date: Fri, 17 Feb 2006 19:33:23 -0500

Please notice the posting of draft-ietf-tsvwg-diffserv-service-classes-02.txt.
This version includes updates based on comments from WGLC.
Please see section 7 of the document for details of the changes.
Thank you!
-- Kwok --

>To: [email-masked]
>From: [email-masked]
>Date: Fri, 17 Feb 2006 18:50:02 -0500
>X-Spam-Score: 0.4 (/)
>X-Scan-Signature: 10d3e4e3c32e363f129e380e644649be
>Cc: [email-masked]
>Subject: I-D ACTION:draft-ietf-tsvwg-diffserv-service-classes-02.txt
>X-BeenThere: [email-masked]
>X-Mailman-Version: 2.1.5
>Reply-To: [email-masked]
>List-Id: i-d-announce.ietf.org
>List-Unsubscribe: <https://www1.ietf.org/mailman/listinfo/i-d-announce>,
>         <mailto:[email-masked]?subject=unsubscribe>
>List-Post: <mailto:[email-masked]>
>List-Help: <mailto:[email-masked]?subject=help>
>List-Subscribe: <https://www1.ietf.org/mailman/listinfo/i-d-announce>,
>         <mailto:[email-masked]?subject=subscribe>
>Sender: [email-masked]
>X-SMTP-HELO: megatron.ietf.org
>X-SMTP-MAIL-FROM: [email-masked]
>X-SMTP-RCPT-TO: [email-masked],[email-masked],[email-masked]
>X-SMTP-PEER-INFO: megatron.ietf.org [132.151.6.71]
>X-OriginalArrivalTime: 18 Feb 2006 00:15:10.0870 (UTC) 
>FILETIME=[61A8FB60:01C63420]
>
>         "FILE 
> /internet-drafts/draft-ietf-tsvwg-diffserv-service-classes-02.txt".
>
>Content-Type: text/plain
>Content-ID: <[email-masked]>
>
>ENCODING mime
>FILE /internet-drafts/draft-ietf-tsvwg-diffserv-service-classes-02.txt
>
>
><ftp://ftp.ietf.org/internet-drafts/draft-ietf-tsvwg-diffserv-service-classes-02.txt>
>I-D-Announce mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/i-d-announce