Subject: [Tsvwg] New WG session Agenda posted (with speaker times)

From: "James M. Polk" <[email-masked]>
Date: Mon, 20 Mar 2006 18:15:04 -0600

I finally got this agenda sorted out with a late speaker bowing out

http://www3.ietf.org/proceedings/06mar/agenda/tsvwg.txt

SPEAKERS -- I expect *all* presos emailed to me prior to 5pm tomorrow 
(Tuesday) so I can upload them in time for folks to get them before the 9am 
session Wednesday morning.

Thanks

Cheers,
James
IETF TSVWG co-chair

              ***********************************
     "It should NEVER be inconvenient to do the right thing"

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Sally Floyd <[email-masked]>
Date: Tue, 21 Mar 2006 20:16:50 -0800

James -

>session Wednesday morning.

Ah dear, my apologies for being late on this.

My quickstart viewgraphs are at:

http://www.icir.org/floyd/talks/quickstart-Mar06.pdf
http://www.icir.org/floyd/talks/quickstart-Mar06.ppt

- Sally