Subject: [Tsvwg] Re: draft quick start comments part 1 of: A nit b vs B

From: Sally Floyd <[email-masked]>
Date: Sat, 25 Mar 2006 19:54:14 -0800

>         A) Your 3.1 Request Option table specifies kbps.
> 
>            I do not see in your document whether the b stands
>            for bits or for bytes.
> 
>            I leanered "b" to stand for bits and "B" for bytes.
> 
>            If it is for the bits, may I suggest a third column
>            of bytes equivalent and if it is for bytes to make
>            a comment that it means bytes above the table.

In the paragraph above the 3.1 Request Option table, it says that
"bps" stands for "bits per second", so I think that is sufficient.

- Sally

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Erblichs <[email-masked]>
Date: Mon, 27 Mar 2006 11:10:13 -0800

Sally Floyd,

	Looking at a 04.txt version..

	Going blind..

	Abstract says "bytes per second"
	2.1 Overview ... says sending rate in bytes per second
	3.1 has bps
	4. The Quick-Start .. has bytes per second
	4.4 TCP: Recieving and Using .. has bytes per second
	A.2 Alternate has ... Linear functions:  has bits per second.
	...

	This is why I think the bps needs to be identified in 3.1 and
	a second column of bytes per second for consistency.

	Am I looking at a old version?

	Mitchell Erblich
	------------------