Subject: [Tsvwg] A Bar BOF on CL and RMD Directions - Tomorrow (Weds) 15:10

From: Allison Mankin <[email-masked]>
Date: Tue, 21 Mar 2006 14:27:28 -0800

All,

For a couple of TSVWG meetings, we've had two documents on the
on the agenda:
   draft-briscoe-tsvwg-cl-architecture
   draft-briscoe-tsvwg-cl-phb
These have raised little discussion of their content, but
there has been discussion of the place of the work in the
working group and the relation to work taking place in the
NSIS working group under the name RMD (resource management
in diffserv):
   draft-ietf-nsis-rmd-06.txt
The authors of that work also published a document with an
NSIS basis for this discussion that is very very new to the
list:
  draft-karagiannis-ru-pdb-01.txt

We've decided (Old and New Chairs) to offer an opportunity for an
Ad Hoc BoF (sort of like a Bar Bof from RFC 3160, but lacking in drinks)
to let folks get at some of the cross-cutting questions about how this
work fits together and help TSVWGers with later thinking.

This will be only one hour, very informal and it belongs to the
Bar BoFers.  It's a Bar BoF - not Our BoF (IETF).  There are no
commitments about its outcome, not results for the documents.
The only IETF formality for these things is that the Note Well
applies to the discussion.

The agenda will be described by the discussants.  James (formerly
known as the "Experiment") will be the TimeKeeper.

I will suggest that this avoid tutorials and try for up-leveling
as much as possible.  This will give more likelihood of group
discussion and illumination.

*** Time: Wednesday (tomorrow), Afternoon II, 15:10-16:10

*** Place:  Coronado BCD

Allison (TSVWG Chair Emerita) and James, for your TSVWG Chairs

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: <[email-masked]>
Date: Wed, 22 Mar 2006 00:59:47 -0000

Here's the draft agenda for the Bar BOF. As Allison suggests, we hope for feedback & discussion, rather than 

________________________________

From: Allison Mankin [mailto:[email-masked]]
Sent: Tue 21/03/2006 22:27
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [Tsvwg] A Bar BOF on CL and RMD Directions - Tomorrow (Weds) 15:10

All,

*** Place:  Coronado BCD