Subject: [Tsvwg] Apologies

From: Mark Butler <[email-masked]>
Date: Tue, 11 Apr 2006 12:46:21 -0600

My apologies for interjecting a decidedly undiplomatic statement of 
personal antagonism into the discussion here.

 - Mark B.

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 11 Apr 2006 15:09:23 -0500

>personal antagonism into the discussion here.

Accepted - but with a comment

Non-technical list flames are not tolerated (here)

Let's all make sure this doesn't occur again, shall we?