Subject: RE: [Tsvwg] NSIS Working Last Call on QoS documents

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Sun, 2 Jul 2006 17:34:16 +0300

John,

Can you make clear what is the date to submit comments for each I-D in
WGLC? 

Thanks and Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Friday, June 30, 2006 3:42 PM
> To: [email-masked]
> Subject: [Tsvwg] NSIS Working Last Call on QoS documents
> 
> Hi all,
> 
> The NSIS Working is currently running WGLC on the following 
> documents, could you please spend some time and review them 
> before the IETF:
> 
> http://www.ietf.org/internet-drafts/draft-ietf-nsis-qos-nslp-11.txt
> http://www.ietf.org/internet-drafts/draft-ietf-nsis-qspec-10.txt
> 
> This is currently in WGLC, but as it is dependent put on the 
> first two, I will need to push back WGLC on it.
> 
> http://www.ietf.org/internet-drafts/draft-ietf-nsis-rmd-07.txt
> 
> This draft is also ready for WGLC:
> http://www.ietf.org/internet-drafts/draft-ietf-nsis-y1541-qosm-02.txt
> 
> Please note all these drafts have been through 1 WGLC, we 
> plan on ensuring that all comments previously received have 
> been addressed.
> 
> thanks,
> John
> 
>

---

From: <[email-masked]>
Date: Mon, 10 Jul 2006 17:44:27 +0300

>> http://www.ietf.org/internet-drafts/draft-ietf-nsis-qspec-10.txt

Anyone willing to review these, let me know - I will hold the door
open for your review.

thanks,
John

>From: ext Romascanu, Dan (Dan) [mailto:[email-masked]] 
>Sent: 02 July, 2006 10:34
>To: Loughney John (Nokia-NRC/Helsinki); [email-masked]
>Subject: RE: [Tsvwg] NSIS Working Last Call on QoS documents
>
>John,
>
>Can you make clear what is the date to submit comments for 
>each I-D in WGLC? 
>
>Thanks and Regards,
>
>Dan
>
>
> 
> 
>
>documents, 
>> could you please spend some time and review them before the IETF:
>> 
>> This is currently in WGLC, but as it is dependent put on the first 
>> two, I will need to push back WGLC on it.
>> 
>> Please note all these drafts have been through 1 WGLC, we plan on 
>> ensuring that all comments previously received have been addressed.
>> 
>> thanks,
>> John
>> 
>> 
>