Subject: Re: [Tsvwg] [Fwd: [pmtud] Begin 2 week WGLC for the PMTUD Method Draft]

From: Matthew J Zekauskas <[email-masked]>
Date: Mon, 03 Jul 2006 17:16:18 -0400

Due to the workload prior to the next IETF, I'm extending the
WGLC to 24-July.  Please do take time to read and comment, we're
particularly interested in some wider review.  Comments to
[email-masked] .

--Matt

Sent to pmtud:

> As Gorry Fairhurst has pointed out (and others privately), people
> are just a bit too busy prepping for the next IETF.  I was trying to
> get the last call out of the way beforehand, but I would like to
> get everyone's comments.
> 
> Therefore, I'm extending the last call by another two weeks +.
> I'll end the call on July 24, to give people a chance to get back
> from IETF and comment.
> 
> Please do read and comment, we appreciate your input.
> 
> --Matt
> 
> 

On 6/22/2006 6:16 PM, Matthew J Zekauskas wrote:
> TSV:
> 
> The PMTUD working group has started working group last call for
> the new Path MTU Discovery Method.  I'd appreciate it if some folks
> here would also read the draft, and let us know if you think it's ready
> to ship.  WGLC is scheduled to end July 5, 2006.  Target is proposed
> standard.
> 
> http://www.ietf.org/internet-drafts/draft-ietf-pmtud-method-07.txt
> 
> If you do read the draft, would you please send your comments
> to the pmtud list ([email-masked])?
> 
> Thanks!
> 
> --Matt, PMTUD co-Chair
> 
> 
> ------------------------------------------------------------------------
> 
> Subject: [pmtud] Begin 2 week WGLC for the PMTUD Method Draft
> From: Matthew J Zekauskas <[email-masked]>
> Date: Thu, 22 Jun 2006 18:08:07 -0400
> 
> Folks,
> 
> As Matt announced last week, the authors believe that the PMTUD method
> draft, http://www.ietf.org/internet-drafts/draft-ietf-pmtud-method-07.txt ,
> is ready for working group last call.
> 
> I believe all the working group's concerns have been addressed, and
> the group at the last IETF meeting definitely felt this would be ready
> to go.
> 
> So, I would like to announce Working Group Last Call for this draft.
> The last call will end July 6, 2006 at 00:00 UTC (although I won't
> be too picky about the hour :).
> 
> Please take some time to read it.  Please take some time to send
> feedback to the list or to me.  As with all IETF documents, there needs
> to be a demonstration that the document has some support from the group,
> so even a message that says "ship it" is helpful.
> 
> Also since Matt Mathis is one of the authors, I'm handling all the chair
> stuff for this draft, including an idnits pass and all the admin.
> 
> Thanks!
> 
> Matt Zekauskas, PMTUD co-Chair

---

From: Matthew J Zekauskas <[email-masked]>
Date: Fri, 21 Jul 2006 00:55:35 -0400

The extended last call for the Path MTU Discovery Method draft
ends 24-July.  If you've been meaning to comment, now would be
a good time!  (If you know someone else that should comment,
please forward this on, too.)  Comments to [email-masked].

Thanks,

--Matt

On 6/22/2006 6:16 PM, Matthew J Zekauskas wrote:
> Subject:
> [pmtud] Begin 2 week WGLC for the PMTUD Method Draft
> From:
> To:
> [email-masked]
> To:
> [email-masked]
> CC:
> Matt Mathis <[email-masked]>, Lars Eggert <[email-masked]>,
> Matt Zekauskas <[email-masked]>
> 
> X-Account-Key:
> account2
> Return-Path:
> <[email-masked]>
> X-Spam-Checker-Version:
> SpamAssassin 3.1.2 (2006-05-25) on basie.internet2.edu
> X-Spam-Status:
> No, score=-3.6 required=8.0 tests=AWL,BAYES_00 autolearn=ham version=3.1.2
> Delivered-To:
> [email-masked]
> Received:
> from localhost (localhost [127.0.0.1]) by basie.internet2.edu (Postfix)
> with ESMTP id B152B47D2C; Thu, 22 Jun 2006 18:08:16 -0400 (EDT)
> Received:
> from basie.internet2.edu ([127.0.0.1]) by localhost (basie.internet2.edu
> [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 31997-10; Thu, 22
> Jun 2006 18:08:16 -0400 (EDT)
> Received:
> from megatron.ietf.org (megatron.ietf.org [156.154.16.145]) by
> basie.internet2.edu (Postfix) with ESMTP id 8016F47D0E; Thu, 22 Jun 2006
> 18:08:16 -0400 (EDT)
> Received:
> from [127.0.0.1] (helo=stiedprmman1.va.neustar.com) by megatron.ietf.org
> with esmtp (Exim 4.43) id 1FtXLT-0008E2-Bx; Thu, 22 Jun 2006 18:08:15 -0400
> Received:
> from [10.91.34.44] (helo=ietf-mx.ietf.org) by megatron.ietf.org with
> esmtp (Exim 4.43) id 1FtXLS-0008Dx-Ph for [email-masked]; Thu, 22 Jun
> 2006 18:08:14 -0400
> Received:
> from basie.internet2.edu ([207.75.164.22]) by ietf-mx.ietf.org with
> esmtp (Exim 4.43) id 1FtXLR-00024E-IR for [email-masked]; Thu, 22 Jun
> 2006 18:08:14 -0400
> Received:
> from localhost (localhost [127.0.0.1]) by basie.internet2.edu (Postfix)
> with ESMTP id 59A3547C65; Thu, 22 Jun 2006 18:08:13 -0400 (EDT)
> Received:
> from basie.internet2.edu ([127.0.0.1]) by localhost (basie.internet2.edu
> [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 31997-09; Thu, 22
> Jun 2006 18:08:13 -0400 (EDT)
> Received:
> from [127.0.0.1] (localhost [127.0.0.1]) by basie.internet2.edu
> (Postfix) with ESMTP id D5F4147C41; Thu, 22 Jun 2006 18:08:11 -0400 (EDT)
> Message-ID:
> <[email-masked]>
> User-Agent:
> Thunderbird 1.5.0.4 (Windows/20060516)
> MIME-Version:
> 1.0
> X-Enigmail-Version:
> 0.94.0.0
> Content-Type:
> text/plain; charset=ISO-8859-1
> Content-Transfer-Encoding:
> 7bit
> X-Virus-Scanned:
> by mail.internet2.edu virus scanner
> X-Scan-Signature:
> 2409bba43e9c8d580670fda8b695204a
> X-BeenThere:
> [email-masked]
> X-Mailman-Version:
> 2.1.5
> Precedence:
> list
> List-Id:
> Path Maximum Transmission Unit Discovery <pmtud.ietf.org>
> List-Unsubscribe:
> <https://www1.ietf.org/mailman/listinfo/pmtud>,
> <mailto:[email-masked]?subject=unsubscribe>
> List-Archive:
> <http://www1.ietf.org/pipermail/pmtud>
> List-Post:
> <mailto:[email-masked]>
> List-Help:
> <mailto:[email-masked]?subject=help>
> List-Subscribe:
> <https://www1.ietf.org/mailman/listinfo/pmtud>,
> <mailto:[email-masked]?subject=subscribe>
> Errors-To:
> [email-masked]
> X-Virus-Scanned:
> by mail.internet2.edu virus scanner
> 
> 
> Folks,
>

---

From: Matthew J Zekauskas <[email-masked]>
Date: Fri, 21 Jul 2006 15:28:19 -0400

[I tried sending this out last night, and the message never
showed up; I even double-checked with the list owner.  My
apologies if it ends up being a duplicate.]

Thanks,

--Matt

On 6/22/2006 6:16 PM, Matthew J Zekauskas wrote:
> To: [email-masked]