Subject: [Tsvwg] New Agenda available for TSVWG

From: "James M. Polk" <[email-masked]>
Date: Wed, 05 Jul 2006 20:29:22 -0500

TSV

See:
	http://www3.ietf.org/proceedings/06jul/agenda/tsvwg.txt

for a new agenda.  I entered preliminary timeslots there.

Keep in mind, this agenda might change between now and Monday morning.

Agenda bashing can now commence
cheers,

James
Lars
Magnus
	IETF TSVWG co-chairs

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Thu, 6 Jul 2006 10:49:42 +0200

Hi James
 
Regarding:
Georgios - Resource Unavailability PHB                       10:55-11:05
  draft-karagiannis-ru-pdb-01                                (10 min)

Please note that two changes have to be provided to the above:
* Resource Unavailability PHB -> Resource Unavailability PDB
* draft-karagiannis-ru-pdb-01 -> draft-karagiannis-ru-pdb-02

Many thanks in advance!

Best regards,
Georgios

-----Original Message-----
From: James M. Polk [mailto:[email-masked]] 
Sent: donderdag 6 juli 2006 3:29
To: tsvwg
Subject: [Tsvwg] New Agenda available for TSVWG

TSV

See:

James
Lars
Magnus
	IETF TSVWG co-chairs

---

From: "James M. Polk" <[email-masked]>
Date: Thu, 06 Jul 2006 12:36:58 -0500

Georgios

I apologize

This will be corrected now.