Subject: [Tsvwg] Pre-Congestion Notification (PCN) and related drafts

From: "Geib, Ruediger" <[email-masked]>
Date: Mon, 3 Jul 2006 09:30:52 +0200

Dear Francois,

as Bob Briscoe is out of office I address you. I'm 
not an author of the following drafts, and I excuse 
if I interfere with other peoples business to a not 
desired extent. There are a couple of drafts 
related to pcn which in the earlier meetings were 
discussed by the TSV WG. The documents listed below 
were updated, but weren't announced on the TSV WG 
list. The only pcn related document announced here 
was Bruce Davie's one about PCN/MPLS. 
I've not authored any ongoing draft up to now, so 
asking you why these drafts weren't announced on 
the TSV WG list yet may be naive. Is there any 
severe reason for that?

http://www.ietf.org/internet-drafts/draft-briscoe-tsvwg-re-ecn-border-cheat-01.txt

http://www.ietf.org/internet-drafts/draft-briscoe-tsvwg-cl-architecture-03.txt

http://www.ietf.org/internet-drafts/draft-briscoe-tsvwg-cl-phb-02.txt

http://www.ietf.org/internet-drafts/draft-lefaucheur-rsvp-ecn-01.txt

As stated earlier, I support making pcn a TSV WG 
work group item. I will not be present at the TSV 
WG session next Monday, that's why I repeat my 
statement here.

Regards,

Rudiger

---

From: <[email-masked]>
Date: Mon, 3 Jul 2006 10:21:57 +0100

As Rudiger noted, all PCN and re-ECN drafts have been updated. 

The re-ECN draft is at:  
http://www.ietf.org/internet-drafts/draft-briscoe-tsvwg-re-ecn-tcp-02.tx
t

Cheers, 
Arnaud  

-----Original Message-----
From: Geib, Ruediger [mailto:[email-masked]] 
Sent: 03 July 2006 08:31
To: [email-masked]
Cc: [email-masked]
Subject: [Tsvwg] Pre-Congestion Notification (PCN) and related drafts

Dear Francois,

as Bob Briscoe is out of office I address you. I'm not an author of the
following drafts, and I excuse if I interfere with other peoples
business to a not desired extent. There are a couple of drafts related
to pcn which in the earlier meetings were discussed by the TSV WG. The
documents listed below were updated, but weren't announced on the TSV WG
list. The only pcn related document announced here was Bruce Davie's one
about PCN/MPLS. 
I've not authored any ongoing draft up to now, so asking you why these
drafts weren't announced on the TSV WG list yet may be naive. Is there
any severe reason for that?

http://www.ietf.org/internet-drafts/draft-briscoe-tsvwg-re-ecn-border-ch
eat-01.txt

http://www.ietf.org/internet-drafts/draft-briscoe-tsvwg-cl-architecture-
03.txt

As stated earlier, I support making pcn a TSV WG work group item. I will
not be present at the TSV WG session next Monday, that's why I repeat my
statement here.

Regards,

Rudiger

---

From: <[email-masked]>
Date: Mon, 3 Jul 2006 10:35:48 +0100

Hi Rudiger,

Thanks for alerting tsv to these updated drafts, and for your support. 

We'd very much appreciate comments, suggested improvements and support
for the work. 

Ps No severe reason why these haven't been announced - it just got
caught up with several authors being on holiday!

Best wishes,
Philip eardley

-----Original Message-----
From: Geib, Ruediger [mailto:[email-masked]] 
Sent: 03 July 2006 08:31
To: [email-masked]
Cc: [email-masked]
Subject: [Tsvwg] Pre-Congestion Notification (PCN) and related drafts

Dear Francois,

Regards,

Rudiger