Subject: Re: [Tsvwg] I-D ACTION:draft-ietf-tsvwg-diffserv-class-aggr-01.txt

From: "Kwok-Ho Chan" <[email-masked]>
Date: Thu, 02 Nov 2006 15:58:21 -0500

Dave:
Thank you very much for all your comments and input.
Please see the new version of this draft indicated below.
This update is based on your comments and input.

Please let us know if there are any additional comments
(the co-authors feel we are done with the draft).

Thanks!
-- Kwok --

At 09:12 PM 10/23/2006, [email-masked] wrote:
>A New Internet-Draft is available from the on-line Internet-Drafts
>directories.
>This draft is a work item of the Transport Area Working Group 
>Working Group of the IETF.
>
>         Title           : Aggregation of DiffServ Service Classes
>         Author(s)       : K. Chan, et al.
>         Filename        : draft-ietf-tsvwg-diffserv-class-aggr-01.txt
>         Pages           : 18
>         Date            : 2006-10-22
>
>In the core of a high capacity network, service differentiation is
>    still needed to support applications' utilization of the network.
>    Applications with similar traffic characteristics and performance
>    requirements are mapped into diffserv service classes based on end-
>    to-end behavior requirements of the applications as indicated by
>    Diffserv Service Classes [5].  However, some network segments may be
>    configured in such a way that a single forwarding treatment may
>    satisfy the traffic characteristics and performance requirements of
>    two or more service classes.  In these cases, it may be desirable to
>    aggregate two or more Diffserv Service Classes [5] into a single
>    forwarding treatment.  This document provides guidelines for the
>    aggregation of Diffserv Service Classes [5] into forwarding
>    treatments.
>
>A URL for this Internet-Draft is:
>http://www.ietf.org/internet-drafts/draft-ietf-tsvwg-diffserv-class-aggr-01.txt
>
>To remove yourself from the I-D Announcement list, send a message to
>[email-masked] with the word unsubscribe in the body of
>the message.
>You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
>to change your subscription settings.
>
>Internet-Drafts are also available by anonymous FTP. Login with the
>username "anonymous" and a password of your e-mail address. After
>logging in, type "cd internet-drafts" and then
>"get draft-ietf-tsvwg-diffserv-class-aggr-01.txt".
>
>A list of Internet-Drafts directories can be found in
>http://www.ietf.org/shadow.html
>or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>Internet-Drafts can also be obtained by e-mail.
>
>Send a message to:
>         [email-masked].
>In the body type:
>         "FILE /internet-drafts/draft-ietf-tsvwg-diffserv-class-aggr-01.txt".
>
>NOTE:   The mail server at ietf.org can return the document in
>         MIME-encoded form by using the "mpack" utility.  To use this
>         feature, insert the command "ENCODING mime" before the "FILE"
>         command.  To decode the response(s), you will need "munpack" or
>         a MIME-compliant mail reader.  Different MIME-compliant mail readers
>         exhibit different behavior, especially when dealing with
>         "multipart" MIME messages (i.e. documents which have been split
>         up into multiple messages), so check your local documentation on
>         how to manipulate these messages.
>
>Below is the data which will enable a MIME compliant mail reader
>implementation to automatically retrieve the ASCII version of the
>Internet-Draft.
>
>Content-Type: text/plain
>Content-ID: <[email-masked]>
>
>ENCODING mime
>FILE /internet-drafts/draft-ietf-tsvwg-diffserv-class-aggr-01.txt
>
>
><ftp://ftp.ietf.org/internet-drafts/draft-ietf-tsvwg-diffserv-class-aggr-01.txt>

---

From: Dave McDysan <[email-masked]>
Date: Mon, 06 Nov 2006 16:41:06 -0500

Kwok,

This draft addresses my comments. Thanks.

I think this is a useful informational draft to service providers as
networks begin to implement these mecchansims internally as well as between
networks.

Dave 

> -----Original Message-----
> From: Kwok-Ho Chan [mailto:[email-masked]] 
> Sent: Thursday, November 02, 2006 3:58 PM
> To: [email-masked]
> Cc: [email-masked]; Kwok-Ho Chan
> Subject: Re: [Tsvwg] I-D 
> ACTION:draft-ietf-tsvwg-diffserv-class-aggr-01.txt
> 
> Dave:
> Please let us know if there are any additional comments (the 
> co-authors feel we are done with the draft).
> 
> Thanks!
> -- Kwok --
> 
> >This draft is a work item of the Transport Area Working 
> Group Working 
> >Group of the IETF.
> >
> >         Filename        : 
> draft-ietf-tsvwg-diffserv-class-aggr-01.txt
> >         Pages           : 18
> >         Date            : 2006-10-22
> >
> >http://www.ietf.org/internet-drafts/draft-ietf-tsvwg-diffserv
> -class-agg
> >r-01.txt
> >
> >You can also visit 
> https://www1.ietf.org/mailman/listinfo/I-D-announce
> >logging in, type "cd internet-drafts" and then "get 
> >draft-ietf-tsvwg-diffserv-class-aggr-01.txt".
> >
> >http://www.ietf.org/shadow.html or 
> >ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> >
> >         "FILE 
> /internet-drafts/draft-ietf-tsvwg-diffserv-class-aggr-01.txt".
> >
> ><ftp://ftp.ietf.org/internet-drafts/draft-ietf-tsvwg-diffserv
> -class-agg
> >r-01.txt>
> 
> 
>