Subject: [Tsvwg] Need for volunteers for reviewing draft-ietf-tsvwg-diffserv-class-aggr

From: Magnus Westerlund <[email-masked]>
Date: Thu, 07 Dec 2006 16:31:32 +0100

Hi,

To make progress we need some reviewers to read and comment on 
"Aggregation of DiffServ Service Classes":
http://www.ietf.org/internet-drafts/draft-ietf-tsvwg-diffserv-class-aggr-01.txt

We chairs don't think we can proceed with this draft until we seen some 
confirming reviews from the WG participants. So please volunteer.

If you are willing to do this review please indicate so to us chairs.

Cheers

Magnus Westerlund

IETF Transport Area Director & TSVWG Chair
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVA/A
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Torshamsgatan 23           | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: Magnus Westerlund <[email-masked]>
Date: Fri, 08 Dec 2006 10:06:44 +0100

Hi

And we would appreciate if the reviews where done before Christmas, i.e. 
within the next 2 weeks.

Cheers

Magnus

-- 

Magnus Westerlund

---

From: "Kwok-Ho Chan" <[email-masked]>
Date: Fri, 08 Dec 2006 11:40:43 -0500

Magnus:
Thanks for this "call for review" of the draft.

Some history:
- Version -01 of the draft was generated from review comments by David McDysan.
- Version -00 of the draft was generated from review comments by David Black.

Number of people have also reviewed the draft when it was an 
Individual submitted draft.
Some of these people does not attend the TSVWG session or monitor its 
E-Mail list.
Thanks!
-- Kwok --

At 04:06 AM 12/8/2006, Magnus Westerlund wrote:
>Hi
>
>And we would appreciate if the reviews where done before Christmas, 
>i.e. within the next 2 weeks.
>
>Cheers
>
>Magnus
>
>Magnus Westerlund skrev:
>>Hi,
>>We chairs don't think we can proceed with this draft until we seen 
>>some confirming reviews from the WG participants. So please volunteer.

---

From: [email-masked]
Date: Fri, 8 Dec 2006 16:51:43 -0500

I intend to re-review this draft, but between now and Christmas
is not a likely timeframe.

Thanks,
--David

> -----Original Message-----
> From: Magnus Westerlund [mailto:[email-masked]] 
> Sent: Friday, December 08, 2006 4:07 AM
> To: Magnus Westerlund
> Cc: tsvwg
> Subject: Re: [Tsvwg] Need for volunteers forreviewing 
> draft-ietf-tsvwg-diffserv-class-aggr
> 
> Hi
>

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 11 Dec 2006 09:18:36 +0100

> is not a likely timeframe.

Thanks David,

January or so will be sufficient.

Cheers

Magnus Westerlund

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 11 Dec 2006 11:07:47 +0100

Hi,

As this wasn't intended to go to the list. I prefer to get reviews 
before Christmas. That way the authors will be able to do any update 
until mid January. And David's review would then happen on an updated 
document, possibly in WG last call. All depending on the feedback from 
all our reviewers.

Cheers

Magnus

-- 

Magnus Westerlund