Subject: Re: A Radical Idea ( RE: [Tsvwg] new version of early retransmit )

From: "Caitlin Bestler" <[email-masked]>
Date: Thu, 14 Dec 2006 19:39:11 +0000

How can the receiver distinguish between the sender having
nothing to send and complete loss? That would require at
least *some* sender initiated retransmission, wouldn't it?

---

From: Fred Baker <[email-masked]>
Date: Thu, 14 Dec 2006 12:59:24 -0800

> least *some* sender initiated retransmission, wouldn't it?

there is a case in which the sender knows it sent something but the  
receiver has no idae. That is always going to have to be handled by  
timeout, I think