Subject: [Tsvwg] New version draft-ietf-tsvwg-rsvp-user-error-spec-06.txt

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 5 Apr 2008 14:26:56 +0100

Hi Magnus,

I believe I have now addressed all comments received in last call review, 
post-last call review, and post-post-last call review.

Are we done?

Adrian
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Saturday, April 05, 2008 2:15 PM
Subject: [Tsvwg] I-D Action:draft-ietf-tsvwg-rsvp-user-error-spec-06.txt

>A New Internet-Draft is available from the on-line Internet-Drafts 
>directories.
> This draft is a work item of the Transport Area Working Group Working 
> Group of the IETF.
>
>
> Title           : User-Defined Errors for RSVP
> Author(s)       : G. Swallow, A. Farrel
> Filename        : draft-ietf-tsvwg-rsvp-user-error-spec-06.txt
> Pages           : 8
> Date            : 2008-04-05
>
> The Resource ReserVation Protocol (RSVP) defines an ERROR_SPEC object
> for communicating errors.  That object has a defined format that
> permits the definition of 256 error codes.  As RSVP has been
> developed and extended, the convention has been to be conservative in
> defining new error codes.  Further, no provision for user-defined
> errors exists in RSVP.
>
> This document defines a USER_ERROR_SPEC to be used in addition to the
> ERROR_SPEC to carry additional user information related to errors.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-tsvwg-rsvp-user-error-spec-06.txt
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 07 Apr 2008 11:10:53 +0200

Yes,

I will now request publication of this document as proposed standard.

Cheers

Magnus

Adrian Farrel skrev:
> Hi Magnus,
> 
> I believe I have now addressed all comments received in last call 
> review, post-last call review, and post-post-last call review.
> 
> Are we done?
> 
> Adrian
> ----- Original Message ----- From: <[email-masked]>

-- 

Magnus Westerlund

IETF Transport Area Director & TSVWG Chair
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Färögatan 6                | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------