Subject: [Tsvwg] DRAFT Minutes from TSVWG Dublin (IETF72)

From: "James M. Polk" <[email-masked]>
Date: Mon, 28 Jul 2008 11:31:33 -0500

Please comment about accuracy

http://www.ietf.org/proceedings/08jul/minutes/tsvwg.txt

Cheers,
James
IETF TSVWG co-chair

              ***********************************
     "It should NEVER be inconvenient to do the right thing"

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 28 Jul 2008 18:52:08 -0400

I read the section on Bob's draft (draft-briscoe-tsvwg-ecn-tunnel-01)
but it was not clear to me either in the meeting (hard to hear mid-way
back) or in the notes whether the WG decided to proceed with the I-D as
a WG item.  

My two cents on the issue is that it seems like a worthwhile I-D for the
WG.

Jason

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of James M. Polk
> Sent: Monday, July 28, 2008 12:32 PM
> To: tsvwg
> Subject: [Tsvwg] DRAFT Minutes from TSVWG Dublin (IETF72)
>

---

From: ken carlberg <[email-masked]>
Date: Tue, 29 Jul 2008 03:58:12 -0400

if I heard correctly, it was agreed (mumbled :-) to take the  
discussion onto the list

-ken

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 29 Jul 2008 07:43:58 -0500

>if I heard correctly, it was agreed (mumbled :-) to take the

this is correct, mostly because not enough folks admitted they had 
read it (by not raising their hands when asked "who read this ID") to 
give an informed opinion one way or the other.

I will clarify this in the notes

that said, do folks feel strongly that this ID should be a TSVWG item?

James
TSVWG co-chair

---

From: <[email-masked]>
Date: Tue, 29 Jul 2008 14:19:58 +0100

I think this should be adopted. Without this it makes the encoding of PCN information much harder...
 
Toby

________________________________

From: [email-masked] on behalf of James M. Polk
Sent: Tue 29/07/2008 13:43
To: ken carlberg; Livingood, Jason
Cc: tsvwg
Subject: Re: [Tsvwg] DRAFT Minutes from TSVWG Dublin (IETF72)

James
TSVWG co-chair

---

From: Michael Menth <[email-masked]>
Date: Tue, 29 Jul 2008 16:43:28 +0200

Hi,

yes, tunneling is a big issue that makes life hard for PCN. This 
clarifying work is needed.

Regards,

    Michael

-- 
Dr. Michael Menth, Assistant Professor
University of Wuerzburg, Institute of Computer Science
Am Hubland, D-97074 Wuerzburg, Germany, room B206
phone: (+49)-931/888-6644, fax: (+49)-931/888-6632
mailto:[email-masked]
http://www3.informatik.uni-wuerzburg.de/research/ngn

---

From: "Ingemar Johansson S" <[email-masked]>
Date: Wed, 30 Jul 2008 10:35:32 +0200

Hi

Looking from the PCN WG perspective.
The only way to maintain some kind of e2e ECN semantics across PCN
domains without tunneling involves the use of extra DSCP codepoints like
is proposed in the 3-state PCN coding proposal.
Given the resistance against using more DSCP codepoints than necessary I
support that draft-briscoe-tsvwg-ecn-tunnel-01 becomes a WG item.

/Ingemar

> On Behalf Of Michael Menth
> Sent: den 29 juli 2008 15:43
> To: James M. Polk
> Cc: tsvwg; ken carlberg
> yes, tunneling is a big issue that makes life hard for PCN. 
> This clarifying work is needed.
> 
> Regards,
> 
>     Michael
> 
> James M. Polk wrote:
> >>> back) or in the notes whether the WG decided to proceed 
> with the I-D 
> >>> as a WG item.
> >>>
> >>> My two cents on the issue is that it seems like a 
> worthwhile I-D for 
> >>> the WG.
> >>>
> >>> Jason
> >>>
> >>>> From: [email-masked] [mailto:[email-masked]] On 
> >>>> Behalf Of James M. Polk
> University of Wuerzburg, Institute of Computer Science Am 
> Hubland, D-97074 Wuerzburg, Germany, room B206

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 30 Jul 2008 11:04:35 +0100

Hi James,

Pretty sure I spoke at the mic during...

*  Michael - Applicability of Keying Methods for RSVP Security
   draft-ietf-tsvwg-rsvp-security-groupkeying-01.txt         1545-1555 (10 
min)

I was picking up on...

- More work on RSVP-TE section
   - Discuss further cases

and suggested that the way to close on this is to bring the draft to CCAMP 
and the MPLS WG. I believe Michael agreed.

Cheers,
Adrian

---

From: "James M. Polk" <[email-masked]>
Date: Wed, 30 Jul 2008 18:09:31 -0500

>Pretty sure I spoke at the mic during...

Adrian - yep, you did -- thanks for catching this omission. I'll 
correct the notes.

James

>   draft-ietf-tsvwg-rsvp-security-groupkeying-01.txt 
> 1545-1555 (10 min)
>
>I was picking up on...
>
>and suggested that the way to close on this is to bring the draft to 
>CCAMP and the MPLS WG. I believe Michael agreed.
>
>Cheers,
>Adrian
>
>----- Original Message ----- From: "James M. Polk" <[email-masked]>