Subject: Re: [Tsvwg] [PCN] Solicting interest in update of ECN handling around tunnels

From: "Geib, Ruediger" <[email-masked]>
Date: Thu, 16 Oct 2008 08:46:36 +0200

Magnus,

I support draft-briscoe-tsvwg-ecn-tunnel-01.txt to be adopted 
as a TSVWG WG item.

Regards,

Ruediger

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Magnus Westerlund
Sent: Wednesday, October 15, 2008 5:05 PM
To: [email-masked]; pcn
Subject: [PCN] Solicting interest in update of ECN handling around tunnels

ICCRG and PCN WG,

This is an solicitation of interest for doing work in TSVWG around
updating the ECN handling for tunnels along the lines of
http://tools.ietf.org/id/draft-briscoe-tsvwg-ecn-tunnel-01.txt

More specifically we are considering to adopt this document as a WG item.

Please provide any feedback to the TSVWG ([email-masked])

Thanks

Magnus Westerlund

IETF Transport Area Director & TSVWG Chair
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Färögatan 6                | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------
_______________________________________________
PCN mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pcn

---

From: <[email-masked]>
Date: Mon, 20 Oct 2008 11:49:04 +0100

As I said before I strongly support this being adopted as a TSVWG workgroup. This work is necessary to correct an anomaly that currently exists between RFC 3168 and RFC 4301.

This has implications for any PCN encoding scheme as any scheme will be harmed by the presence of 3168 tunnels (of either flavour). The anomaly also makes it impossible for a vendor to comply with both 3168 and 4301 at the same time...

Toby

____________________________________________________________________
Toby Moncaster, <[email-masked]> Networks Research Centre, BT
B54/70 Adastral Park, Ipswich, IP53RE, UK.  +44 1473 648734 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Magnus Westerlund
Sent: 15 October 2008 16:05
To: [email-masked]; pcn
Subject: [PCN] Solicting interest in update of ECN handling around tunnels

ICCRG and PCN WG,

Thanks

Magnus Westerlund

---

From: Michael Menth <[email-masked]>
Date: Mon, 20 Oct 2008 13:18:12 +0200

I also support this document for the same reasons as Toby.

Regards,

    Michael

-- 
Dr. Michael Menth, Assistant Professor
University of Wuerzburg, Institute of Computer Science
Am Hubland, D-97074 Wuerzburg, Germany, room B206
phone: (+49)-931/888-6644, fax: (+49)-931/888-6632
mailto:[email-masked]
http://www3.informatik.uni-wuerzburg.de/research/ngn