Subject: [Tsvwg] can sctp client accept INITACK from different port?

From: Padmalochan Moharana <[email-masked]>
Date: Fri, 27 Mar 2009 12:49:57 +0530

Hello,
>
>    Is the following call flow is valid one. i mean can client accept INIT
>    ACK from different port?
>
>    ENDPOINT A   ---  ENDPOINT B
>    ===========================================
>    --- INIT       -->   src port=61002   dest port=61002
>    <-- INIT ACK   ---   src port=7861    dest port=61002
>    --- COOKIE     --->  src port=61002   dest port=7861
>    <-- COOKIE ACK ---   src port=7861    dest port=61002
>    <-- data       ----  src port=7861    dest port=61002
>    --- Data       --->  src port=61002   dest port=7861
>
>    Br,
>    Padmalochan

---

From: Vlad Yasevich <[email-masked]>
Date: Fri, 27 Mar 2009 11:30:59 -0400

>>    ENDPOINT A   ---  ENDPOINT B

No.  Why is this INIT-ACK sent from a different port?

-vlad