Subject: [Tsvwg] IETF74 TSVWG Minutes posted

From: "James M. Polk" <[email-masked]>
Date: Wed, 29 Apr 2009 17:27:00 -0500

Please see the page at the following link for our TSVWG minutes

http://www.ietf.org/proceedings/09mar/minutes/tsvwg.txt

cheers,

James
Lars
Magnus
         IETF TSVWG co-chairs

---

From: Francois Le Faucheur IMAP <[email-masked]>
Date: Thu, 30 Apr 2009 06:54:58 +0200

Hello James, Lars,

Regarding:
"
*  Francois- Applicability of Keying Methods for RSVP Security
    draft-ietf-tsvwg-rsvp-security-groupkeying                 
1315-1325 (10 min)
"
...

1)
"
Lars: Francois needs to lobby folks to review doc before there can be  
a WGLC
"
I understood Lars was also going to drop a note on the list to call  
for review volunteer. Can you do this?

2)
"
     - who volunteers to review it? (no hands)
"
I believe Ken volunteered.

Francois