Subject: Re: [Tsvwg] IETF74 TSVWG Minutes posted

From: Bob Briscoe <[email-masked]>
Date: Sun, 03 May 2009 12:17:13 +0100

Lars, James,

I read the latest groupkeying draft before replying the other day on 
the query I raised. Pls consider that a full review with only one 
outstanding issue - as explained in my posting last week.

Bob

At 05:54 30/04/2009, Francois Le Faucheur IMAP wrote:
>Hello James, Lars,
>
>Regarding:
>"
>*  Francois- Applicability of Keying Methods for RSVP Security
>    draft-ietf-tsvwg-rsvp-security-groupkeying
>1315-1325 (10 min)
>"
>...
>
>1)
>"
>Lars: Francois needs to lobby folks to review doc before there can be
>a WGLC
>"
>I understood Lars was also going to drop a note on the list to call
>for review volunteer. Can you do this?
>
>2)
>"
>     - who volunteers to review it? (no hands)
>"
>I believe Ken volunteered.
>
>
>Francois
>
>
>On 30 Apr 2009, at 00:27, James M. Polk wrote:
>
>>Please see the page at the following link for our TSVWG minutes
>>
>>http://www.ietf.org/proceedings/09mar/minutes/tsvwg.txt
>>
>>
>>cheers,
>>
>>James
>>Lars
>>Magnus
>>        IETF TSVWG co-chairs
>
>________________________________________________________________
>Bob Briscoe,               Networks Research Centre, BT Research

---

From: Bob Briscoe <[email-masked]>
Date: Sun, 03 May 2009 12:37:23 +0100

James,

/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\
*  Bob's - Layered Encapsulation of Congestion 
Notification  1410-1420 (10 min) 4 draft-ietf-tsvwg-ecn-tunnel
...
Fred - there's an RFC that talks about tunnels (inner part and outer
        part), is this covering the same thing?
Bob - no, this is addressing what RFC4301 left out (on purpose?)
/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\
I haven't checked the audio transcript, but I doubt I said this last 
bit. Probably more like:

"Bob - no, this is bringing non-IPsec tunnels into line with what 
RFC4301 added, and addressing what RFC4301 left out."

Whatever, pls scrub the text "(on purpose?)".

I'm unlikely to have conjectured that RFC4301 left this out on 
purpose. That makes it sound like the Sec Area might actively oppose 
the tidy-ups that I'm proposing. I've tried hard to ensure the Sec 
Area can't complain about what I'm proposing. I believe the issues 
I'm raising were just not even considered when they did the new IPsec 
architecture.

Bob

---

From: "James M. Polk" <[email-masked]>
Date: Mon, 04 May 2009 12:52:21 -0500

Bob

ack

Thanks for checking this

James

At 06:37 AM 5/3/2009, Bob Briscoe wrote:
>I'm raising were just not even considered when they did the new 
>IPsec architecture.
>
>
>Bob
>

---

From: Brian Weis <[email-masked]>
Date: Tue, 5 May 2009 16:38:42 -0700

Hi Lars & James,

I've reviewed the latest groupkeying draft, and consider it to be  
ready for WGLC. I have only one minor comment on the document (which I  
will post separately).

Brian

-- 
Brian Weis
Router/Switch Security Group, ARTG, Cisco Systems
Telephone: +1 408 526 4796
Email: [email-masked]