Subject: [tsvwg] TSVWG's Agenda for Stockholm

From: "James M. Polk" <[email-masked]>
Date: Mon, 20 Jul 2009 20:37:54 -0500

TSVWG

Please review the WG agenda here

http://www.ietf.org/proceedings/75/agenda/tsvwg.txt

for any inconsistencies, or omissions.

Let the agenda bashing begin now.

TSVWG is meeting Thursday, July 30th, at 1300 local time in Stockholm.

See everyone there

James
TSVWG chair

---

From: [email-masked]
Date: Tue, 21 Jul 2009 11:34:24 +0200

Hi,

Michael - MulTFRC: TFRC with weighted fairness
draft-welzl-multfrc-00.txt

was omitted. Accident or decision? Please let me know.

Cheers,
Michael