Subject: [tsvwg] Attendance in Hiroshima for TSVWG?

From: "James M. Polk" <[email-masked]>
Date: Mon, 05 Oct 2009 21:30:47 -0500

WG

As chair -- I'm curious how many authors believe they will have new 
-tsvwg- IDs or IDs revved for Hiroshima?

I only get the feeling we will have 1 or 2 IDs (or revs) coming, and 
want to know if I'm not correctly reading the WG.

I'm almost afraid to ask who will (or who normally attends and won't) 
be attending this IETF...

James
(with my chair hat on)

---

From: Francois Le Faucheur <[email-masked]>
Date: Thu, 8 Oct 2009 17:37:56 +0200

Hi James,

We plan to rev up:
	* RSVP Proxy Approaches
	* RSVP Proxy Protocol
	* hopefully draft-lefaucheur-tsvwg-rsvp-multiple-preemption

Francois

On 6 Oct 2009, at 04:30, James M. Polk wrote:

> WG
>
> As chair -- I'm curious how many authors believe they will have new - 
> tsvwg- IDs or IDs revved for Hiroshima?
>
> I'm almost afraid to ask who will (or who normally attends and  
> won't) be attending this IETF...
>
> James
> (with my chair hat on)
>

---

From: Fernando Gont <[email-masked]>
Date: Fri, 09 Oct 2009 15:22:19 -0300

Hello, James,

> want to know if I'm not correctly reading the WG.

I rev'ed the port randomization I-D since the last IETF. The WGLC has
ended. However, since the I-D is going through IETF LC, please let me
know if you'd like me to provide a summary of the changes (some may be
worth mentioning to the wg). (FWIW, I will attend the Hiroshima IETF).

Thanks,
-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: "James M. Polk" <[email-masked]>
Date: Fri, 09 Oct 2009 14:39:21 -0500

Fernando

I think a summary might be a good idea for the WG to read.

Thanks

James

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 12 Oct 2009 16:00:38 +0200

I believe we will have discussion around the Ports registration draft:
- draft-ietf-tsvwg-iana-ports

We also intended to request feedback over in the apps area over the
proposed new rules.

Magnus

James M. Polk skrev:
> I'm almost afraid to ask who will (or who normally attends and won't) be
> attending this IETF...
> 
> James
> (with my chair hat on)
> 
> 

-- 

Magnus Westerlund

IETF Transport Area Director
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: Fernando Gont <[email-masked]>
Date: Tue, 13 Oct 2009 14:27:58 -0300

Hello, James,

Do you think a short presentation (at Hiroshima) would be useful too?

Thanks!

Kind regards,
Fernando

---

From: Bob Briscoe <[email-masked]>
Date: Sat, 24 Oct 2009 23:36:03 +0100

James,

I'll be in Hiroshima.

I've revved:
* byte-pkt-congest
* ecn-tunnel (not yet posted - waiting for David B to conclude list discussion)

Both (so far) represent only v minor changes.

Bob

>won't) be attending this IETF...

________________________________________________________________
Bob Briscoe,                                BT Innovate & Design