Subject: updated draft for path failure detection in SCTP

From: Yoshifumi Nishida <[email-masked]>
Date: Wed, 24 Feb 2010 03:43:01 +0900 (JST)

Hello,
Preethi and I submitted the updated I-D for path failure detection in SCTP.
We believe this proposal is useful and impotant for SCTP. We hope we will 
be allowed to give a presentation for this at Anaheim.
If you have any commnets, suggestions, please let us know!

Thanks,
--
Yoshifumi Nishida
[email-masked]

From: [email-masked]
Subject: I-D ACTION:draft-nishida-natarajan-sctp-failover-00.txt 
Date: Tue, 23 Feb 2010 08:45:01 -0800 (PST)
Message-ID: <[email-masked]>

 > A New Internet-Draft is available from the on-line Internet-Drafts 
 > directories.
 > 
 > 
 > 	Title		: Quick Failover Algorithm in SCTP
 > 	Author(s)	: Y. Nishida, P. Natarajan
 > 	Filename	: draft-nishida-natarajan-sctp-failover-00.txt
 > 	Pages		: 13
 > 	Date		: 2010-2-22
 > 	
 >    One of the major advantages in SCTP is supporting multi-homing
 >    communication.  If an multi-homed end-point has redundant network
 >    connections, sctp sessions can have a good chance to survive from
 >    network failures by migrating inactive network to active one.
 >    However, if we follow the SCTP standard, there can be significant
 >    delay for the network migration.  During this migration period, SCTP
 >    cannot transmit much data to the destination.  This issue drastically
 >    impairs the usability of SCTP in some situations.  This memo
 >    describes the issue of SCTP failover mechanism and discuss its
 >    solutions which require minimal modification to the current standard.
 > 
 > A URL for this Internet-Draft is:
 > http://www.ietf.org/internet-drafts/draft-nishida-natarajan-sctp-failover-00.txt
 > 
 > Internet-Drafts are also available by anonymous FTP at:
 > ftp://ftp.ietf.org/internet-drafts/
 > 
 > Below is the data which will enable a MIME compliant mail reader
 > implementation to automatically retrieve the ASCII version of the
 > Internet-Draft.

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 23 Feb 2010 18:06:19 -0600

Authors

I'd really prefer that IDs into this WG (i.e., wanting to be 
discussed in TSVWG) have filenames in the following format:

         draft-<name>-tsvwg-<more stuff>-00.txt

This is for chair tracking purposes.

There is still time before the deadline (Monday March 1st) to fix 
this by resubmitting this ID with an adjusted filename.

Thank you

James
<obviously with my chair hat on>

---

From: Yoshifumi Nishida <[email-masked]>
Date: Wed, 24 Feb 2010 09:54:32 +0900 (JST)

OK. We will resubmit. Sorry for the inconvenience.

Thanks,
--
Yoshifumi Nishida
[email-masked]

From: "James M. Polk" <[email-masked]>
Subject: Re: updated draft for path failure detection in SCTP
Date: Tue, 23 Feb 2010 18:06:19 -0600
Message-ID: <[email-masked]>

 > Authors
 > 
 > I'd really prefer that IDs into this WG (i.e., wanting to be discussed
 > in TSVWG) have filenames in the following format:
 > 
 > There is still time before the deadline (Monday March 1st) to fix this
 > by resubmitting this ID with an adjusted filename.
 > 
 > Thank you
 > 
 > James

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 23 Feb 2010 20:23:01 -0600

It's no inconvenience. This is for chair tracking purposes. Without 
-tsvwg- in the filename, it's nearly impossible to track (i.e., sort) 
all the IDs coming out near a meeting.

Will you want to present this ID during IETF77 (Anaheim)?

If so, I need that request, along with who will likely present it. 
We're really tight on time already, which is unfortunate (we chairs 
tried to get two meeting slots - but failed).

James

---

From: Yoshifumi Nishida <[email-masked]>
Date: Wed, 24 Feb 2010 17:37:44 +0900 (JST)

Hello,
I've submitted new one. The new url for the draft is 
http://www.ietf.org/internet-drafts/draft-nishida-tsvwg-sctp-failover-00.txt

If it's possible, we would like to give a presentation. I will likely present it.

Thanks,
--
Yoshifumi Nishida
[email-masked]

From: "James M. Polk" <[email-masked]>
Subject: Re: updated draft for path failure detection in SCTP
Date: Tue, 23 Feb 2010 20:23:01 -0600
Message-ID: <[email-masked]>

 > If so, I need that request, along with who will likely present
 > it. We're really tight on time already, which is unfortunate (we
 > chairs tried to get two meeting slots - but failed).
 > 
 > James
 >

---

From: "James M. Polk" <[email-masked]>
Date: Wed, 24 Feb 2010 11:37:41 -0600

>http://www.ietf.org/internet-drafts/draft-nishida-tsvwg-sctp-failover-00.txt

thank you

>If it's possible, we would like to give a presentation. I will 

sure, you'll have time to present. I don't know whether it will be 5 
minutes or 10 minutes -- but likely not any more than that, as we 
have a very full schedule now.

James

>  > >  > >Preethi and I submitted the updated I-D for path failure 
> detection in
>  > >  > >SCTP.
>  > >  > >  >      Filename        : 
> draft-nishida-natarajan-sctp-failover-00.txt
>  > >  > >  >      Pages           : 13
>  > >  > >  >      Date            : 2010-2-22
>  > >  > >  >