Subject: [tsvwg] Fwd: [RFC State] <draft-ietf-ipfix-export-per-sctp-stream-06> has been added to RFC Editor database

From: Benoit Claise <[email-masked]>
Date: Thu, 11 Feb 2010 23:42:47 +0100

Dear all,

Our IPFIX draft, which has got a normative reference to 
draft-ietf-tsvwg-sctp-strrst, is now in the RFC editor queue, waiting 
for this draft to complete...

Regards, Benoit.

-------- Original Message --------
Subject: 	[RFC State] has been added to RFC Editor database
Date: 	Thu, 11 Feb 2010 14:29:49 -0800 (PST)
From: 	[email-masked]
To: 	[email-masked], [email-masked], [email-masked], 
[email-masked]
CC: 	[email-masked], [email-masked], 
[email-masked]

Author(s),

We have received notice that your document draft-ietf-ipfix-export-per-sctp-stream-06 has
been approved for publication as an RFC.  The document has
been added to the RFC-Editor queue and you can check the status at
<http://www.rfc-editor.org/queue2.html#draft-ietf-ipfix-export-per-sctp-stream>

** Note: Please see our News page
** (http://www.rfc-editor.org/news.html) for information regarding the
** transition to the RFC 5378 copyright notice and legends as it
** relates to your document in the RFC Editor queue.

If you submitted your XML file using the I-D submission tool, we have
already retrieved it.  If you did not submit the XML file via the I-D
submission tool, or if you have an updated version (e.g., updated
contact information), please send us the XML file at this time. Please
attach the file as draft-ietf-ipfix-export-per-sctp-stream-06.xml, and specify
any differences between the approved I-D and the document that the XML produces.

If you created this document using -ms nroff, please send us the
source file.

This should help increase the pace with which documents move through
the RFC-Editor queue.

Please let us know if you have any questions.

Thank you.

The RFC-Editor Team

---

From: "James M. Polk" <[email-masked]>
Date: Thu, 11 Feb 2010 17:55:17 -0600

Benoit

I noticed that announcement -- thanks for the nudge.

James

At 04:42 PM 2/11/2010, Benoit Claise wrote:
>draft-ietf-tsvwg-sctp-strrst, is now in the RFC editor queue, 
>waiting for this draft to complete...
>
>Regards, Benoit.
>
>From: <mailto:[email-masked]>[email-masked]
>To: <mailto:[email-masked]>[email-masked], 
><mailto:[email-masked]>[email-masked], 
><mailto:[email-masked]>[email-masked], 
><mailto:[email-masked]>[email-masked]
>CC: <mailto:[email-masked]>[email-masked], 
><mailto:[email-masked]>[email-masked], 
><mailto:[email-masked]>[email-masked]
>
>
>
>Author(s),
>
>We have received notice that your document 
>draft-ietf-ipfix-export-per-sctp-stream-06 has
>** 
>(<http://www.rfc-editor.org/news.html>http://www.rfc-editor.org/news.html) 
>for information regarding the

---

From: Michael Tuexen <[email-masked]>
Date: Tue, 23 Feb 2010 09:58:12 +0100

Hi James,

I have just submitted an updated version of the ID. I think it is complete
now. Just give people some time to read it. If no comments are received,
it is ready for WG LC, I think.

Best regards
Michael

On Feb 12, 2010, at 12:55 AM, James M. Polk wrote:

>> Our IPFIX draft, which has got a normative reference to draft-ietf-tsvwg-sctp-strrst, is now in the RFC editor queue, waiting for this draft to complete...
>> 
>> Regards, Benoit.
>> 
>> To: <mailto:[email-masked]>[email-masked], <mailto:[email-masked]>[email-masked], <mailto:[email-masked]>[email-masked], <mailto:[email-masked]>[email-masked]
>> CC: <mailto:[email-masked]>[email-masked], <mailto:[email-masked]>[email-masked], <mailto:[email-masked]>[email-masked]
>> 
>> 
>> 
>> Author(s),
>> 
>> ** (<http://www.rfc-editor.org/news.html>http://www.rfc-editor.org/news.html) for information regarding the