Subject: Re: [tsvwg] Early call for Agenda Requests in TSVWG for IETF 77 (Anaheim)

From: Xiangsong Cui <[email-masked]>
Date: Mon, 08 Mar 2010 12:08:59 +0800

Dear chairs,

We have submitted two drafts about Sigtran and SCTP protocol,
http://tools.ietf.org/id/draft-cui-tsvwg-snm-ps-00.txt
http://tools.ietf.org/id/draft-cui-tsvwg-assoc-changeover-00.txt
(The drafts are discussed in Sigtran list now.)

I would like to request a slot of 15 minutes for these two drafts
and I will make the presentation.

Thanks and best regards
Xiangsong

----- Original Message ----- 
From: "James M. Polk" <[email-masked]>
To: "tsvwg" <[email-masked]>
Sent: Sunday, February 07, 2010 1:59 PM
Subject: [tsvwg] Early call for Agenda Requests in TSVWG for IETF 77 (Anaheim)

> WG
> 
> Can you each let both chairs know if you are planning on asking for 
> presentation time during TSVWG in Anaheim (IETF77)?
> 
> We chairs are attempting to see which WG items are planned to be 
> updated in time for the meeting, as well as which individual docs are 
> being updated.
> 
> We're especially looking for any with a new ID they are or are 
> planning to write for this upcoming IETF wrt TSVWG.
> 
> If you know that you fit into any category above, then please let us 
> know the ID's filename, the subject (for new IDs), an early guess at 
> how much time you want to have on the agenda, as well as who the 
> likely presenter will be (usually the editor of the ID, as the most 
> responsible person regarding that effort) for the chairs to interact with).
> 
> Thank you
> 
> James & Gorry
>

---

From: Bob Briscoe <[email-masked]>
Date: Sun, 21 Mar 2010 18:20:56 +0000

James,

Slides for tomorrow's tsvwg session:
<http://www.bobbriscoe.net/present.html#1003ecn-tunnel>
<http://www.bobbriscoe.net/presents/1003ietf/1003tsvwg-ecn-tunnel.ppt>
<http://www.bobbriscoe.net/presents/1003ietf/1003tsvwg-ecn-tunnel.pdf>

As you have rightly inferred, I don't need the slot for 
byte-pkt-congest. I'll just ask people to read it while I'm up at the 
podium for ecn-tunnel.

Bob

________________________________________________________________
Bob Briscoe,                                BT Innovate & Design