Subject: Start of WGLC for Tunnelling of ECN (draft-ietf-tsvwg-ecn-tunnel)

From: Gorry Fairhurst <[email-masked]>
Date: Fri, 12 Mar 2010 15:03:45 +0000

This email announces the beginning of a working group last call for
draft-ietf-tsvwg-ecn-tunnel-08, "Tunnelling of Explicit Congestion 
Notification". This document is now thought by the authors to be ready 
to proceed to be published as a Proposed Standard. Please send any 
comments to the TSVWG list.

The draft is available at:
https://datatracker.ietf.org/doc/draft-ietf-tsvwg-ecn-tunnel/

The document will  be forwarded in parallel to the Security Directorate
for a Security Review.

The last call will run for FOUR weeks, ending Monday, 12th April 2010 
(since it will cover an IETF meeting period). Emails saying "I support" 
or "I don't support" are also most helpful in judging the consensus.

James and Gorry
(TSVWG Chairs)

P.S. A copy of this mail will be sent also to the PCN WG for info.

---

From: Michael Menth <[email-masked]>
Date: Sun, 21 Mar 2010 20:39:35 +0100

I support.

    Michael

Gorry Fairhurst schrieb:
> (since it will cover an IETF meeting period). Emails saying "I 
> support" or "I don't support" are also most helpful in judging the 
> consensus.
>
> James and Gorry
> (TSVWG Chairs)
>
>

-- 
Dr. habil. Michael Menth, Assistant Professor
University of Wuerzburg, Institute of Computer Science
Am Hubland, D-97074 Wuerzburg, Germany, room B206
phone: (+49)-931/31-86644 (new), fax: (+49)-931/31-86632 (new)
mailto:[email-masked]
http://www3.informatik.uni-wuerzburg.de/research/ngn

---

From: Michael Welzl <[email-masked]>
Date: Sun, 21 Mar 2010 21:34:03 +0100

Me, too

On Mar 21, 2010, at 8:39 PM, Michael Menth wrote:

>> Notification". This document is now thought by the authors to be  
>> ready to proceed to be published as a Proposed Standard. Please  
>> send any comments to the TSVWG list.
>>
>> The last call will run for FOUR weeks, ending Monday, 12th April  
>> 2010 (since it will cover an IETF meeting period). Emails saying "I

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Mon, 29 Mar 2010 11:56:52 +0200

I support

Regards,
Georgios

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Gorry Fairhurst
> Sent: vrijdag 12 maart 2010 16:04
> To: tsvwg WG
> Cc: tsvwg chair
> Subject: Start of WGLC for Tunnelling of ECN 
> (draft-ietf-tsvwg-ecn-tunnel)
> 
> 
> This email announces the beginning of a working group last 
> call for draft-ietf-tsvwg-ecn-tunnel-08, "Tunnelling of 
> Explicit Congestion Notification". This document is now 
> thought by the authors to be ready to proceed to be published 
> as a Proposed Standard. Please send any comments to the TSVWG list.
> 
> The document will  be forwarded in parallel to the Security 
> Directorate for a Security Review.
> 
> The last call will run for FOUR weeks, ending Monday, 12th 
> April 2010 (since it will cover an IETF meeting period). 
> Emails saying "I support"

---

From: <[email-masked]>
Date: Tue, 30 Mar 2010 21:55:56 -0400

I support.

This one's been through the proverbial wringer ...

Thanks,
--David

> From: [email-masked] [mailto:[email-masked]] On Behalf
Of Gorry Fairhurst
> Sent: Friday, March 12, 2010 10:04 AM
> To: tsvwg WG
> Cc: tsvwg chair
> The document will  be forwarded in parallel to the Security
Directorate
> (since it will cover an IETF meeting period). Emails saying "I
support"