Subject: TSVWG Status for 7th June 2010

From: Gorry Fairhurst <[email-masked]>
Date: Mon, 07 Jun 2010 13:51:50 +0100

The email below gives a brief snapshot of the current WG status for June.

There are a few individual drafts that have been around for a while,
and it would be good to receive comments on this list.

We look forward to more discussions on the list,

Gorry & James
(TSVWG Chairs)

==================================================================

Published

   RFC 5865 draft-ietf-tsvwg-admitted-realtime-dscp-07

------------------------------------------------------------------
IDs in RFC Editor Queue

  draft-ietf-tsvwg-emergency-rsvp
     Norm. ref to router alert draft (in the INT-area WG)

  draft-ietf-tsvwg-rsvp-proxy-approaches

  draft-ietf-tsvwg-rsvp-proxy-proto

------------------------------------------------------------------
IDs in IESG processing

  draft-ietf-tsvwg-port-randomization (DISCUSS)
     ID revision -08,
     DISCUSSes are being resolved
   James is Shepherd.

  draft-ietf-tsvwg-rsvp-l3vpn (DISCUSS)
   James is Shepherd.

  draft-ietf-tsvwg-dtls-for-sctp
     Publication request sent to AD - awaiting review.
   Gorry is Shepherd.

  draft-ietf-tsvwg-ecn-tunnel
     Publication request sent to AD - awaiting review.
   Gorry is Shepherd.

------------------------------------------------------------------
WG Drafts

  draft-ietf-tsvwg-rsvp-security-groupkeying
     SECDIR review comments, and WGLC completed.
     New revision expected.
     Short WGLC needed to confirm new text.
     Editors need to respond.
   James is Shepherd.

  draft-ietf-tsvwg-iana-ports
     Reviews needed - please offer or send to list.
     Please volunteer to review this draft in WGLC.
     Due: WGLC at IETF meeting
   Gorry is Shepherd

  draft-ietf-tsvwg-sctpsocket
     Expired: New revision expected.
     Due: WGLC at IETF meeting
     WGLC request expected after next revision.
     Editors need to identify reviewers.
     Due: WGLC at IETF meeting
   Gorry is Shepherd

  draft-ietf-tsvwg-sctp-strrst
     Please provide feedback to the list.
     Dependency on this for IPFIX document.
     Please volunteer to review this draft in WGLC.
     Editors need to identify reviewers.

  draft-ietf-tsvwg-byte-pkt-congest
     Substantial editorial work following WG feedback.
     Need to confirm author has cycles to proceed.
     New revision expected.

  draft-ietf-tsvwg-sctp-chunk-flags
     TSVWG supports adoption of this draft
     Due: WGLC Oct 2010
   Gorry is Shepherd

------------------------------------------------------------------
The following have received recent discussion at TSVWG meetings or on
the list. Inclusion in the list below does not indicate support for
these specific drafts and other contributions are also warmly welcomed.

  draft-stewart-natsupp-tsvwg
      New revision expected.
      Dependency from BEHAVE WG
      A revised document is needed to assess possible WG adoption.

  draft-tuexen-sctp-udp-encap
      Lars has sent a note agreeing to progress this work.
      WG needs to assess if this draft is the basis for the work item
      Work to be coordinated with DCCP work on encaps.

  draft-polk-tsvwg-intserv-multiple-tspec
      WG needs to assess if this topic should be a work item

  draft-lefaucheur-tsvwg-rsvp-multiple-preemption
      WG needs to assess if this topic should be a work item

------------------------------------------------------------------
Related non-WG items:

  draft-fairhurst-tsvwg-6man-udpzero
     Draft was adopted by 6man, please discuss on the 6man list.
     This will be LC'ed in TSVWG also.

  draft-ietf-dccp-udpencap
     DCCP WG item linked to SCTP encapsulation work.

  draft-narayanan-tsvwg-rsvp-resource-sharing
     CCAMP is incorporating parts of this into a WG-ID.

------------------------------------------------------------------
Other news:

  RSVP Directorate (formed in May 2010)

---

From: "Michael H. Behringer" <[email-masked]>
Date: Mon, 07 Jun 2010 16:56:56 +0200

On 07/06/2010 14:51, "Gorry Fairhurst" <[email-masked]> wrote:
[....]
>      Short WGLC needed to confirm new text.

Gorry, James, 

Please apologise for the delay in getting a new version out. Expect an
update before the IETF.

Thanks for your patience!
Michael