Subject: Status of draft-ietf-tsvwg-sctp-strrst-04.txt?

From: Benoit Claise <[email-masked]>
Date: Fri, 16 Jul 2010 09:42:00 +0200

Dear all,

I'm not following closely this mailing list, so excuse my ignorance.
What is the status of draft-ietf-tsvwg-sctp-strrst-04.txt?
We have an IPFIX draft in the RFC-editor queue wait for its publication...

Regards, Benoit.
-------- Original Message --------
Subject: 	[RFC State] has changed state
Date: 	Thu, 15 Jul 2010 14:53:08 -0700 (PDT)
From: 	[email-masked]
To: 	[email-masked], [email-masked], [email-masked], 
[email-masked]
CC: 	[email-masked], [email-masked], 
[email-masked]

The document draft-ietf-ipfix-export-per-sctp-stream-08 has
changed from MISSREF*A*R state to MISSREF*R state. We thought you'd like to know.
You can check on your document's status at
<http://www.rfc-editor.org/queue2.html#draft-ietf-ipfix-export-per-sctp-stream>.
See below for more information on the names of queue states.

Best regards,
The RFC Editor Team

Queue State Names
-----------------

AUTH = Awaiting Author Action
AUTH48 = Awaiting final author approval
EDIT = Approved by IESG, awaiting processing and publishing,
        no "APPR" note means that it was approved on date received
IANA = RFC-Editor/IANA Registration Coordination
IESG = Holding for IESG Action
ISR = Independent Submission Review by the RFC Editor
ISR-AUTH = Independent Submission awaiting author update,
            or in discussion between author and RFC Editor
REF = Holding for normative reference
RFC-EDITOR = Awaiting final rfc-editor review before AUTH48
TO = Time-out period during which the IESG reviews document for
      conflict/concurrence with other IETF working group work
MISSREF = Awaiting missing normative reference.

Note: *A = IANA Actions required
       *R = Potential REF hold

---

From: Michael Tuexen <[email-masked]>
Date: Fri, 16 Jul 2010 12:10:33 +0200

> We have an IPFIX draft in the RFC-editor queue wait for its publication...
Hi Benoit,

it is ready for WG LC from our side, however, the WGLC has not happened yet...
Gorry?

Best regards
Michael
> To:	[email-masked], [email-masked], [email-masked], [email-masked]
> CC:	[email-masked], [email-masked], [email-masked]
>

---

From: Randy Stewart <[email-masked]>
Date: Fri, 16 Jul 2010 06:41:33 -0700

Michael and I have said as far as
we are concerned it is finished... ready for
last call... but I have heard nothing else since
we made that statement..

R
On Jul 16, 2010, at 12:42 AM, Benoit Claise wrote:

> To:
> [email-masked], [email-masked], [email-masked], [email-masked]
> CC:
> [email-masked], [email-masked], [email-masked]
>
>
> <http://www.rfc-editor.org/queue2.html#draft-ietf-ipfix-export-per-sctp-stream 
> >.

-----
Randall Stewart
[email-masked]