Subject: Final agenda for TSVWG at IETF78

From: "James M. Polk" <[email-masked]>
Date: Fri, 23 Jul 2010 01:08:24 -0500

sorry this is late, it has very minor changes compared to the draft agenda.

http://www.ietf.org/proceedings/78/agenda/tsvwg.txt

Let the agenda bashing continue.

We need volunteers for scribe, and jabber.

Who's up for this?

James & Gorry
TSVWG chairs

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 27 Jul 2010 04:30:04 -0500

Presenters in Maastricht

The chairs needs your slides by Wednesday morning.

James & Gorry
TSVWG chairs