Subject: Update from RSVP directorate on RSVP Candidate items?

From: Francois Le Faucheur <[email-masked]>
Date: Tue, 27 Jul 2010 15:26:10 +0200

Hello RSVP Directorate,

Any chance to get an update from RSVP Directorate regarding the submitted RSVP candidate items before TSVWG (Thur am)?

I believe the submitted candidate items are:
	* RSVP Multi-TSPEC/Multi-PREEMPTION
	* RSVP Flexible Resource Sharing

Also, for memory:
	* the meaty part of "draft-narayanan-tsvwg-rsvp-resource-sharing" has been merged into "draft-berger-ccamp-assoc-info"
	* so the latest version of "draft-narayanan-tsvwg-rsvp-resource-sharing" only contains a smaller optional delta on top of "draft-berger-ccamp-assoc-info"
	* the CCAMP plan is that "draft-berger-ccamp-assoc-info" be progressed in CCAMP
	* I believe CCAMP is also proposing to progress "draft-narayanan-tsvwg-rsvp-resource-sharing" as a companion document (this proposal does make sense to me since, again, the real meat is in "draft-berger-ccamp-assoc-info").

It would be good to get  views on this plan.

Thanks

Francois

> 
> On 10 May 2010, at 15:01, Lars Eggert wrote:
> 
>> Hi,
>> 
>> following the discussion during the IETF-77 TSVAREA meeting on how to better review and progress extensions to (non-TE) RSVP and IntServ, the transport area directors have formed a new RSVP directorate and given it these tasks:
>> 
>>  * Review of all new work related to RSVP and Integrated Services that
>>    is proposed for IETF adoption. The purpose of this review is to
>>    advise the ADs and the chairs of the Transport Area Working Group
>>    (TSVWG) on whether a particular proposal should be taken on as a
>>    work item. The directorate will continue to guide and review such
>>    new work in TSVWG until it is ready for publication as an RFC.
>> 
>>  * Review of selected documents during IETF last call or under IESG
>>    review. The directorate monitors ongoing IETF work and should
>>    independently decide when a document will benefit from their review,
>>    assign a reviewer and enter into a follow-on discussion with the
>>    authors. When deemed necessary, the area directors will on occasion
>>    directly consult the directorate while forming their opinion on
>>    selected documents being under review by the IESG.
>> 
>>  * Cross-working group review. RSVP documents may have relevance to
>>    several working groups, including TSVWG and MPLS-related groups
>>    such as MPLS WG and CCAMP WG. The directorate will ensure that
>>    drafts submitted to TSV WG are reviewed in the appropriate MPLS-related
>>    WGs if necessary, and will bring drafts from the MPLS-related WGs
>>    to the attention of the TSV WG as appropriate.
>> 
>> The directorate can be reached at [email-masked]. Additional information about the directorate is at http://trac.tools.ietf.org/area/tsv/trac/wiki/RSVP-Directorate.
>> 
>> Lars
> 

Francois Le Faucheur
Distinguished Engineer
Corporate Development
[email-masked]
Phone: +33 49 723 2619
Mobile: +33 6 19 98 50 90

Cisco Systems France
Greenside
400 Ave de Roumanille
06410 Sophia Antipolis
France
Cisco.com

 Think before you print.

This email may contain confidential and privileged material for the sole use of the intended recipient. Any review, use, distribution or disclosure by others is strictly prohibited. If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply email and delete all copies of this message.

Cisco Systems France, Société à responsabiité limitée, Rue Camille Desmoulins – Imm Atlantis Zac Forum Seine Ilot 7 92130 Issy les Moulineaux, Au capital de 91.470 €, 349 166 561 RCS Nanterre, Directeur de la publication: Jean-Luc Michel Givone.

For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: Gorry Fairhurst <[email-masked]>
Date: Tue, 27 Jul 2010 15:45:39 +0200

It would indeed be good to get a summary of feedback from the rsvp 
directorate on these 2 drafts - please reply to tsv-ads and 
tsvwg-chairs, if it is appropriate, please also feel free to copy the 
tsvwg list.

My understanding is that this consultation is to provide feedback for 
the ADs and Chairs. These inputs can help to determine if there is 
sufficient interest and a need to adopt a draft. The RSVP directorate 
are not enabled to make a decision on what drafts are adopted.

If the directorate provide comments that support progression it may be 
helpful to also suggest some document reviewers who would commit to 
comment on the document both as it progresses through the WG *and* in 
the WGLC.

Gorry

On 27/07/2010 15:26, Francois Le Faucheur wrote:
> Hello RSVP Directorate,
>
> Any chance to get an update from RSVP Directorate regarding the
> submitted RSVP candidate items before TSVWG (Thur am)?
>
> * the meaty part of "draft-narayanan-tsvwg-rsvp-resource-sharing" has
> been merged into "draft-berger-ccamp-assoc-info"
> * so the latest version of "draft-narayanan-tsvwg-rsvp-resource-sharing"
> only contains a smaller optional delta on top of
> "draft-berger-ccamp-assoc-info"
> * I believe CCAMP is also proposing to progress
> "draft-narayanan-tsvwg-rsvp-resource-sharing" as a companion document
> (this proposal does make sense to me since, again, the real meat is in
> "draft-berger-ccamp-assoc-info").
>
>>> following the discussion during the IETF-77 TSVAREA meeting on how to
>>> better review and progress extensions to (non-TE) RSVP and IntServ,
>>> the transport area directors have formed a new RSVP directorate and
>>> given it these tasks:
>>>
>>> The directorate can be reached at [email-masked]
>>> <mailto:[email-masked]>. Additional information about the
>>> directorate is at
>>> http://trac.tools.ietf.org/area/tsv/trac/wiki/RSVP-Directorate.
>>>
>>> Lars
>>
>
> *
> Francois Le Faucheur*
> *Distinguished Engineer*
> *Corporate Development*
> [email-masked] <mailto:[email-masked]>
> Phone: *+33 49 723 2619*
> Mobile: *+33 6 19 98 50 90*
>
>
> 	
>
> *Cisco Systems France*
> Greenside
> 400 Ave de Roumanille
> 06410 Sophia Antipolis
> France
> Cisco.com <http://www.cisco.com>
>
> 	
>
> Think before you print.
>
> This email may contain confidential and privileged material for the sole
> use of the intended recipient. Any review, use, distribution or
> disclosure by others is strictly prohibited. If you are not the intended
> recipient (or authorized to receive for the recipient), please contact
> the sender by reply email and delete all copies of this message.
>
> Cisco Systems France, Société à responsabiité limitée, Rue Camille
> Desmoulins – Imm Atlantis Zac Forum Seine Ilot 7 92130 Issy les
> Moulineaux, Au capital de 91.470 €, 349 166 561 RCS Nanterre, Directeur
> de la publication: Jean-Luc Michel Givone.
>