Subject: RE: IETF 79 (Beijing) DRAFT Agenda for TSVWG

From: Xiangsong Cui <[email-masked]>
Date: Thu, 04 Nov 2010 09:40:22 +0800

[ On behalf of Lei Zhu ]

Hi chairs,

Would you please allocate some minutes to another draft about GTP-U
compression? 
The draft may be found at
http://tools.ietf.org/html/draft-lei-tsvwg-gtpu-compression-00.
Sorry for the late request.

Folks, if you have any comments on this draft, please post in the list or to
the authors.

Regards,
Xiangsong

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> James M. Polk
> Sent: Friday, October 29, 2010 12:09 PM
> To: tsvwg
> Subject: IETF 79 (Beijing) DRAFT Agenda for TSVWG
> 
> TSVWG
> 
> Please see this link for the DRAFT agenda for TSVWG in Beijing, on
> November 10th, from 9am-1130am local time in the "Valley Ballroom A".
> 
> http://www.ietf.org/proceedings/79/agenda/tsvwg.txt
> 
> Please let me know if I have missed anyone's agenda request or have
> incorrect information anywhere.
> 
> James & Gorry
> TSVWG chairs

---

From: Lars Eggert <[email-masked]>
Date: Fri, 5 Nov 2010 11:37:44 +0800

Hi,

the ROHC mailing list is still active - have you asked for feedback there?

Lars

---

From: Xiangsong Cui <[email-masked]>
Date: Fri, 05 Nov 2010 11:45:45 +0800

I don't know the details, 
Lei, could you please answer Lars's question?

Regards,
Xiangsong

> From: Lars Eggert [mailto:[email-masked]]
> Sent: Friday, November 05, 2010 11:38 AM
> To: Xiangsong Cui; [email-masked]
> Cc: James Polk; tsvwg; zhulei 41317
> Subject: Re: IETF 79 (Beijing) DRAFT Agenda for TSVWG
> 
> Hi,
>

---

From: zhulei 41317 <[email-masked]>
Date: Fri, 05 Nov 2010 12:09:48 +0800

It seems that some information was transfered to somebody quite long time ago. Anyway, the detail discussions in ROHC (closed from April) mail list did not start before a work item is approved.

Hopely, some of you already read the document which is a new header compression profile for GTP-U (most of headers are static and defined in 3GPP.). I might indicate that it is time to define the type of compression profile for some purposes(you would find in the ID). 

Best regards,
Lei