Subject: draft-dreibholz-tsvwg-sctpsocket-multipath-03.txt

From: Gorry Fairhurst <[email-masked]>
Date: Sun, 25 Mar 2012 16:26:07 +0200

As a part of my effort to look at all active TSVWG drafts, I have the following comments on this draft, as a TSVWG chair with a focus on editorial/process.

I suggest you add an Updates line to the top of the draft, saying "Update RFC xxxx if approved"

I can see the methods it wishes to enable are experimental. I am not sure whether this would need this particular document to be EXP or another document type, we should ask this question, if you have not already done so.

If this is planned as experimental, then it would be good for the abstract to say this, and also explain why it is experimental (I.e. what needs to be confirmed before this could be judged safe for wide scale deployment)

Section 1:

Change /which/that/

Finally, what else would you see as needed in this'd raft to complete the update?

And of course, do you know who is thinking of implementing this yet?

Best wishes,

gorry
(TSVWG co-chair)

---

From: Michael Tuexen <[email-masked]>
Date: Sun, 25 Mar 2012 23:06:33 +0200

Hi Gorry,

I would suggest to incorporate the stuff into the SCTP loadsharing ID as part of the
socket API section. Need to see if Thomas agrees...

Best regards
Michael