Subject: draft-ietf-tsvwg-rsvp-pcn-00

From: Anurag Bhargava <[email-masked]>
Date: Sun, 4 Mar 2012 21:01:55 -0500

Hi WG,

 In [draft-ietf-pcn-cl-edge-behaviour-11],  it is noted that PCN CL
edge behavior MUST be capable of carrying "flow identifiers" to the
decision point.  The decision point will then base its decision for
those flows which have experienced excess-marking.

However, the [draft-ietf-tsvwg-rsvp-pcn-00] does not specify any
variable field that can carry such "flow identifiers."
We would like to hear/discuss from the group before we make/propose
any updates to the WG doc.

We can try to bridge the gap by "defining a variable field in the CL
PCN object to carry these flow identifiers."

Comments?

--
Cheers,
-Anurag

---

From: <[email-masked]>
Date: Mon, 5 Mar 2012 10:38:43 +0000

Hi all,

Anurag, thank you very much for the comment! 
In addition to what you mentioned we will also need to remove the field that is allocated for the CLE, since the new version of the PCN signalling requirements draft does not recommend the use of this field.

I would like to update and submit the new version of draft-ietf-tsvwg-rsvp-pcn before Sunday!

If you have any objections on implementing the changes proposed by Anurag and the removal of the CLE field from the 4 PCN objects, please let us it know asap and before Friday 9th of March!

Best regards,
Georgios

> -----Original Message-----
> From: Anurag Bhargava [mailto:[email-masked]]
> Sent: maandag 5 maart 2012 3:02
> To: [email-masked]
> Cc: [email-masked]; Karagiannis, G. (Georgios)
> Subject: draft-ietf-tsvwg-rsvp-pcn-00
> 
> Hi WG,
> 
>  In [draft-ietf-pcn-cl-edge-behaviour-11],  it is noted that PCN CL edge
> behavior MUST be capable of carrying "flow identifiers" to the decision
> point.  The decision point will then base its decision for those flows which
> have experienced excess-marking.
> 
> However, the [draft-ietf-tsvwg-rsvp-pcn-00] does not specify any variable
> field that can carry such "flow identifiers."
> We would like to hear/discuss from the group before we make/propose any
> updates to the WG doc.
> 
> We can try to bridge the gap by "defining a variable field in the CL PCN object
> to carry these flow identifiers."
> 
> Comments?
> 
> --
> Cheers,
> -Anurag