Subject: DRAFT agenda for IETF 83 (Paris)

From: "James M. Polk" <[email-masked]>
Date: Wed, 14 Mar 2012 15:50:37 -0500

TSVWG

See the *draft* agenda here

	http://tools.ietf.org/wg/tsvwg/agenda

As you'll notice, our agenda is already full (and has been for more 
than 2 weeks). Thank you to all that got me your agenda requests early.

I think I might need to adjust the order a bit, but that's about all 
I foresee.  Who doesn't agree?

Let the agenda bashing commence...

James & Gorry
TSVWG chairs

---

From: Wesley Eddy <[email-masked]>
Date: Wed, 14 Mar 2012 17:26:49 -0400

On 3/14/2012 4:50 PM, James M. Polk wrote:
> ...

Why is draft-ietf-dccp-udpencap on the list?

It belongs fully in DCCP and has not been discussed
on that WG's mailing list in recent history, so I
don't know why it needs face-to-face time in TSVWG.

I can't imagine what needs to be said on it in 5
minutes of face time that can't be done on the
mailing list.

We haven't yet closed DCCP and given up it's work
to TSVWG ...

-- 
Wes Eddy
MTI Systems

---

From: "James M. Polk" <[email-masked]>
Date: Wed, 14 Mar 2012 19:36:10 -0500

There is an updated version of the agenda here

http://www.ietf.org/proceedings/83/agenda/agenda-83-tsvwg.txt

Continue the agenda bashing

James & Gorry
TSVWG chairs

---

From: "Jose Saldana" <[email-masked]>
Date: Thu, 15 Mar 2012 11:16:43 +0100

James,

One simple question: In the agenda it appears the first version of the draft
I submitted:

Jose - Tunneling Compressed Multiplexed Traffic Flows (TCMTF)     (10 min)
draft-saldana-tsvwg-tcmtf-00

The newest version is
draft-saldana-tsvwg-tcmtf-02 (March 2, 2012)

http://datatracker.ietf.org/doc/draft-saldana-tsvwg-tcmtf/

Thanks,

Jose 

-----Mensaje original-----
De: [email-masked] [mailto:[email-masked]] En nombre de
James M. Polk
Enviado el: jueves, 15 de marzo de 2012 1:36
Para: tsvwg
Asunto: Re: DRAFT agenda for IETF 83 (Paris)

James & Gorry
TSVWG chairs

At 03:50 PM 3/14/2012, James M. Polk wrote:
>I think I might need to adjust the order a bit, but that's about all I 
>foresee.  Who doesn't agree?
>

---

From: Colin Perkins <[email-masked]>
Date: Thu, 15 Mar 2012 10:44:25 +0000

> Why is draft-ietf-dccp-udpencap on the list?

And why is my name next to it? I didn't request agenda time.

Colin

-- 
Colin Perkins
http://csperkins.org/