Subject: Fwd: I-D Action: draft-nishida-tsvwg-sctp-failover-05.txt

From: Yoshifumi Nishida <[email-masked]>
Date: Mon, 12 Mar 2012 22:18:26 -0700

Hi folks,

We've submitted new version of quick failover draft.
This version reflects the error counter suggestions from Karen.
If you have comments and suggestions, please let us know.

Thanks,
--
Yoshifumi Nishida

---------- Forwarded message ----------
From:  <[email-masked]>
Date: Mon, Mar 12, 2012 at 4:38 PM
Subject: I-D Action: draft-nishida-tsvwg-sctp-failover-05.txt
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.

       Title           : Quick Failover Algorithm in SCTP
       Author(s)       : Yoshifumi Nishida
                         Preethi Natarajan
                         Armando Caro
       Filename        : draft-nishida-tsvwg-sctp-failover-05.txt
       Pages           : 17
       Date            : 2012-03-12

  One of the major advantages in SCTP is supporting multi-homing
  communication.  If a multi-homed end-point has redundant network
  connections, SCTP sessions can have a good chance to survive from
  network failures by migrating inactive network to active one.
  However, if we follow the SCTP standard, there can be significant
  delay for the network migration.  During this migration period, SCTP
  cannot transmit much data to the destination.  This issue drastically
  impairs the usability of SCTP in some situations.  This memo
  describes the issue of SCTP failover mechanism and discuss its
  solutions which require minimal modification to the current standard.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-nishida-tsvwg-sctp-failover-05.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-nishida-tsvwg-sctp-failover-05.txt

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Michael Tuexen <[email-masked]>
Date: Tue, 13 Mar 2012 18:22:27 +0100

> We've submitted new version of quick failover draft.
I might be wrong, but wasn't there consensus that the ID can become
a WG document?

Best regards
Michael

---

From: Yoshifumi Nishida <[email-masked]>
Date: Tue, 13 Mar 2012 17:02:02 -0700

Hi Michael,

In authors's understanding, we're waiting for formal approval.
We will soon submit it as a WG doc if that's the consensus. :)

Thanks,
--
Yoshifumi Nishida

---

From: Michael Tuexen <[email-masked]>
Date: Wed, 14 Mar 2012 10:46:30 +0100

> We will soon submit it as a WG doc if that's the consensus. :)
Ahh, OK. Thanks for the clarification.

Best regards
Michael