Subject: comment at mike on draft-ietf-tsvwg-rsvp-pcn-01

From: <[email-masked]>
Date: Tue, 27 Mar 2012 08:52:54 +0100

the question I was trying to raise at the mike earlier is this:-

at the moment the draft is written as an extension to generic aggregated rsvp. Is it possible to write an extension that works as a PCN extension for either /both aggregated rsvp or generic aggregated rsvp? that would widen its applicability. 
(Unless in practice only generic aggregated is used and aggregated rsvp isn't used??)

may well be that this is a stupid suggestion!

thanks
phil

---

From: <[email-masked]>
Date: Tue, 27 Mar 2012 15:27:53 +0000

Hi Phil,

This is a good question!

The answer is the following:
By using RFC4860 you could actually deploy both scenarios:

1) Use RFC4860 and configure it to only support only one to one mapping between one RSVP generic aggregated state to one PCN IEA (so only one RSVP aggregated state is using one PHB). In this case exactly the same functionality is achieved as when using the Aggregated RSVP (RFC3175). This is the basic functionality that RFC4860 can provide which is the functionality supported by RFC3175.

2) Use RFC4860 and configure it to support more than one to one mapping between more than one RSVP generic aggregated state to one PCN IEA (so more than one RSVP aggregated states are using one PHB). . In this way the additional features of RFC4860, including bandwidth reduction of the individual flows, can be supported.

Best regards,
Georgios
_______

_________________________________
Van: [email-masked] [[email-masked]]
Verzonden: dinsdag 27 maart 2012 9:52
Aan: Karagiannis, G. (EWI); [email-masked]; [email-masked]
Onderwerp: comment at mike on draft-ietf-tsvwg-rsvp-pcn-01

thanks
phil

---

From: <[email-masked]>
Date: Tue, 27 Mar 2012 16:52:06 +0100

your point 1) says that rfc4860 can operate in a basic mode where it provides the same as 3175.

actually my question was whether you can define a PCN extension that can be applied to both 3175 and 4860. that would increase the applicability.

________________________________________
From: [email-masked] [[email-masked]]
Sent: 27 March 2012 16:27
To: Eardley,PL,Philip,DUB8 R; [email-masked]; [email-masked]
Subject: RE: comment at mike on draft-ietf-tsvwg-rsvp-pcn-01

Hi Phil,

This is a good question!

Best regards,
Georgios
_______

thanks
phil

---

From: <[email-masked]>
Date: Tue, 27 Mar 2012 16:20:43 +0000

Hi Phil,

I am not sure, but I expect that in this case the specification of the PCN extension will become somehow complicated, since it will have to include a clear description of when some features are using RFC3175 and when the same features are using RFC4860. I would like to continue using as the basis for this PCN extension, the RFC4860.  If this is work is completed and if there is a need, we could discuss then what the next steps will be!

Best regards,
Georgios

________________________________________
Van: [email-masked] [[email-masked]]
Verzonden: dinsdag 27 maart 2012 17:52
Aan: Karagiannis, G. (EWI); [email-masked]; [email-masked]
Onderwerp: RE: comment at mike on draft-ietf-tsvwg-rsvp-pcn-01

Hi Phil,

This is a good question!

Best regards,
Georgios
_______

thanks
phil