Subject: WGLC for draft-ietf-tsvwg-sctp-udp-encaps-03, ending Friday 20th April 2012

From: Gorry Fairhurst <[email-masked]>
Date: Wed, 28 Mar 2012 15:25:39 +0200

This email announces the start of a working group last call for
draft-ietf-tsvwg-sctp-udp-encaps, "UDP Encapsulation of SCTP Packets".

Following the meeting this week, this document is now thought to be 
ready to proceed to be published as a BCP. Please send any comments to 
the TSVWG list.

The draft is available at:
http://tools.ietf.org/html/draft-ietf-tsvwg-sctp-udp-encaps-03

The last call will run for THREE weeks, ending Friday 20th April 2012.

Emails saying "I support" or "I don't support" publication are also most 
helpful in judging the WG consensus. Please let us know if this draft is 
useful and seems to provide the correct advice.

James and Gorry
(TSVWG Chairs)
[email-masked]

---

From: Thomas Dreibholz <[email-masked]>
Date: Wed, 28 Mar 2012 23:29:53 +0200

Dear Gorry,

I have read the document, I have also implemented UDP Encapsulation of 
SCTP Packets into the sctplib userland SCTP implementation and, of 
course, I support the document.

On 28.03.2012 15:25, Gorry Fairhurst wrote:
> Emails saying "I support" or "I don't support" publication are also 
> most helpful in judging the WG consensus. Please let us know if this 
> draft is useful and seems to provide the correct advice.
>
> James and Gorry
> (TSVWG Chairs)
> [email-masked]
>

Best regards

-- 
=======================================================================
  Dr. Thomas Dreibholz

  University of Duisburg-Essen,                   Room ES210
  Inst. for Experimental Mathematics              Ellernstraße 29
  Computer Networking Technology Group            D-45326 Essen/Germany
-----------------------------------------------------------------------
  E-Mail:     [email-masked]
  Homepage:   http://www.iem.uni-due.de/~dreibh
=======================================================================

---

From: "Becke, Martin" <[email-masked]>
Date: Thu, 29 Mar 2012 13:09:45 +0000

Dear Gorry,

I like the idea and am firmly convinced that this reflects an important use case - (Allow SCTP traffic to pass legacy NATs).
I support the document and see no problems with the described approach. 

Martin

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Gorry Fairhurst
Gesendet: Mittwoch, 28. März 2012 15:26
An: [email-masked]
Cc: [email-masked]
Betreff: WGLC for draft-ietf-tsvwg-sctp-udp-encaps-03, ending Friday 20th April 2012

This email announces the start of a working group last call for draft-ietf-tsvwg-sctp-udp-encaps, "UDP Encapsulation of SCTP Packets".

Following the meeting this week, this document is now thought to be ready to proceed to be published as a BCP. Please send any comments to the TSVWG list.

Emails saying "I support" or "I don't support" publication are also most helpful in judging the WG consensus. Please let us know if this draft is useful and seems to provide the correct advice.

James and Gorry
(TSVWG Chairs)
[email-masked]

---

From: Irene Rüngeler <[email-masked]>
Date: Thu, 29 Mar 2012 15:18:38 +0200

Hi,

I also read the document and use the approach to handle SCTP packets in the userland implementation when no root privileges are granted.
I think it is very important to get it published as an BCP.

Irene Rüngeler

> Emails saying "I support" or "I don't support" publication are also most helpful in judging the WG consensus. Please let us know if this draft is useful and seems to provide the correct advice.

*************************************
Dr. Irene Rüngeler
FB Elektrotechnik und Informatik

Fachhochschule Münster
- University of Applied Sciences -
Bismarckstr. 11
D-48565 Steinfurt

Fon: (49)02551 - 962561
Fax: (49)02551 - 962563
Mail: [email-masked]
www.fh-muenster.de/fb2/personen/mitarbeiter/ruengeler

---

From: "Adhari, Hakim" <[email-masked]>
Date: Thu, 29 Mar 2012 13:34:05 +0000

I also think that it would be useful to publish this document as a BCP.
Greets
Hakim Adhari

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Gorry Fairhurst
Gesendet: Mittwoch, 28. März 2012 15:26
An: [email-masked]
Cc: [email-masked]
Betreff: WGLC for draft-ietf-tsvwg-sctp-udp-encaps-03, ending Friday 20th April 2012

James and Gorry
(TSVWG Chairs)
[email-masked]

---

From: Robin Seggelmann <[email-masked]>
Date: Thu, 29 Mar 2012 15:54:20 +0200

Hi,

I have read the document and support its publication. The UDP encapsulation is very helpful to deploy SCTP despite legacy networks and operating systems without a kernel implementation.

Best regards
Robin