Subject: [tsvwg] Questions about draft-geib-tsvwg-diffserv-intercon

From: <[email-masked]>
Date: Wed, 21 Nov 2012 08:12:11 +0100

Dear Ruediger,

I read your draft and I have some questions for clarification:

(1) How to position your proposal with regards to RFC5160 (http://tools.ietf.org/html/rfc5160)?

(2) Wouldn't be more appropriate to have a discussion using PDB rather than PHBs when discussing interconnection matters?

(3) Binding two class of services is mainly driven by out-of-band agreements. The document makes use of SLA without having a reference to what may be contained in such agreement. FWIW, we edited a document to help in this area (http://tools.ietf.org/html/draft-boucadair-connectivity-provisioning-profile-02). Do you see a value in standardizing such profile?

Thanks.

Cheers,
Med

---

From: <[email-masked]>
Date: Wed, 21 Nov 2012 08:55:05 +0100

Dear Med,

thanks for informing me, as I wasn't aware of your work.

I didn't yet read RFC 5160, but hope to do so soon.

draft-boucadair-connectivity-provisioning-profile is close to operations or commercial negotiations. I'm not the one to judge whether the company I work for is interested in standards on that.

Regards,

Rüdiger

________________________________
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, November 21, 2012 8:12 AM
To: Geib, Rüdiger
Cc: [email-masked]; LEVIS Pierre OLNC/OLPS; JACQUENET Christian OLNC/OLN
Subject: Questions about draft-geib-tsvwg-diffserv-intercon

Dear Ruediger,

Thanks.

Cheers,
Med

---

From: <[email-masked]>
Date: Wed, 21 Nov 2012 09:23:42 +0100

Re-,

Thanks for your answer.

FWIW, draft-boucadair-connectivity-provisioning-profile does not include commercial negotiations but it focuses on technical aspects of IP connectivity provisioning. More details about its use is elaborated in the Introduction section: http://tools.ietf.org/html/draft-boucadair-connectivity-provisioning-profile-02#section-1. The document does not assume Diffserv as the only solution to provide differentiated connectivity services but assumes the tweaking of various techniques in several dimension may lead to differentiated IP transfer service (e.g., routing level, forwarding level, etc.).

Cheers,
Med

________________________________
De : [email-masked] [mailto:[email-masked]]
Envoyé : mercredi 21 novembre 2012 08:55
À : BOUCADAIR Mohamed OLNC/OLN
Cc : [email-masked]; LEVIS Pierre OLNC/OLPS; JACQUENET Christian OLNC/OLN; JOBERT Sebastien OLNC/OLN
Objet : RE: Questions about draft-geib-tsvwg-diffserv-intercon

Dear Med,

Regards,

Rüdiger

Dear Ruediger,

Thanks.

Cheers,
Med