Subject: [tsvwg] draft-tuexen-tsvwg-sctp-dtls-encaps

From: "Scheffenegger, Richard" <[email-masked]>
Date: Sat, 10 Nov 2012 00:59:55 +0000

Hi,

While reading this draft, it felt more like a Info or BCP draft rather than a STD track RFC... (overall, this draft can be paraphrased "Be sensible when using SCTP over DTLS").

Apart from the obvious loose ends (dependencies on not-yet-adopted drafts) there is also this one loose end 5.7, multiplexing large chunks. IMHO this makes it hard, at this stage, to proceed with this draft on STD track; 

Having that said, I would still support adoption as a WG item...

Best regards,

Richard Scheffenegger

---

From: Michael Tuexen <[email-masked]>
Date: Sat, 10 Nov 2012 09:37:34 +0100

> While reading this draft, it felt more like a Info or BCP draft rather than a STD track RFC... (overall, this draft can be paraphrased "Be sensible when using SCTP over DTLS").
We currently use RFC 2119 terms, so Informational might not be appropriate. BCP is fine with me,
we don't define anything new in the document.
> Apart from the obvious loose ends (dependencies on not-yet-adopted drafts) there is also this one loose end 5.7, multiplexing large chunks. IMHO this makes it hard, at this stage, to proceed with t…
The interleaving is intentionally left loose right not. I hope we have an ID by the next IETF.
> Having that said, I would still support adoption as a WG item...
Great. And thanks a lot for the comments.

Best regards
Michael