Subject: [tsvwg] FW: draft-geib-tsvwg-diffserv-intercon-02.txt - does BGP need

From: "Black, David" <[email-masked]>
Date: Mon, 11 Mar 2013 18:56:27 -0400

(+idr mailing list in the hope of finding more carriers)

This question is specifically whether a Network Control (CS6) interconnect traffic class is needed in addition to a Priority (EF) traffic class for effective support of BGP traffic across carrier network interconnections.

The slide that Sue is referring to takes the position (for discussion) that it is not needed:

http://www.ietf.org/proceedings/86/slides/slides-86-tsvwg-5.pptx

Easy does it on the dead cats and rotten tomatoes, please ...

Thanks,
--David (tsvwg co-chair)

From: [email-masked] [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Monday, March 11, 2013 5:14 PM
To: [email-masked]
Subject: [tsvwg] draft-geib-tsvwg-diffserv-intercon-02.txt - does BGP need

To follow-up on the proposal in the RFC5127 changes proposed in the draft
draft-geib-tswf-diffserv-intercon-02.txt, I ask do the carriers need the RFC5127 network control (CS6 DSCP) to run BGP?

Sue Hares

---

From: Tony Li <[email-masked]>
Date: Mon, 11 Mar 2013 16:06:13 -0700

David,

If a IX fabric were so heavily congested that BGP were subject to significant drops, don't you think that would be an issue?  If the underlying TCP connection breaks, BGP will withdraw all routes to and from that particular neighbor, severely disrupting routing.

IMHO, network control is of more concern than any transit traffic, and that every router vendor should simply give network control absolute priority anytime any QoS is enabled.  And this shouldn't even be subject to user override.

Thus, the only thing that warrants discussing is what we should say for those folks who use a layer 2 switching fabric at their IX.

Regards,
Tony

On Mar 11, 2013, at 3:56 PM, "Black, David" <[email-masked]> wrote:

> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr