Subject: Re: [tsvwg] New Liaison Statement, "In response to: Development of Informative Codepoint mapping in > ITU-T Study Group 12"

From: "Black, David" <[email-masked]>
Date: Fri, 12 Apr 2013 09:28:18 -0400

Hmmm ...

It looks like something peculiar happened in the liaison statement management tool.
The original liaison response to SG12 was #1241, dated Feb 28, and this one
(#1240, dated Feb 27) appears to be a duplicate.

The original liaison response is not in the tsvwg email list archive, although there
is an email acknowledging SG12's receipt (and containing the entire text of the
liaison response):

http://www.ietf.org/mail-archive/web/tsvwg/current/msg11724.html

I'll send a note into ietf-action to remove the duplicate.

Thanks,
--David

> -----Original Message-----
> From: Liaison Statement Management Tool [mailto:[email-masked]]
> Sent: Friday, April 12, 2013 8:39 AM
> To: Al Morton
> Cc: Gorry Fairhurst; James Polk; Wesley Eddy; Martin Stiemerling; Eliot Lear;
> Transport Area Working Group Discussion List; Black, David; Black, David
> Subject: New Liaison Statement, "In response to: Development of Informative
> Codepoint mapping in > ITU-T Study Group 12"
> 
> Title: In response to: Development of Informative Codepoint mapping in > ITU-T
> Study Group 12
> Submission Date: 2013-02-27
> URL of the IETF Web page: http://datatracker.ietf.org/liaison/1240/
> 
> From: Transport Area Working Group (David Black <[email-masked]>)
> To: ITU-T SG 12 (Al Morton <[email-masked]>)
> Cc: Gorry Fairhurst <[email-masked]>,James Polk
> <[email-masked]>,Wesley Eddy <[email-masked]>,Martin Stiemerling
> <[email-masked]>,Eliot Lear <[email-masked]>,Transport Area
> Working Group Discussion List <[email-masked]>
> Reponse Contact: David Black <[email-masked]>
> Technical Contact: David Black <[email-masked]>
> Purpose: In response
> Referenced liaison: Development of Informative Codepoint mapping in ITU-T
> Study Group 12 (http://datatracker.ietf.org/liaison/1165/)
> Body: The Transport Area Working Group thanks ITU-T's study group 12 for its
> liaison of 3 July 2012.  We note with appreciation the active
> involvement of Mssrs Geib and Morton.
> 
> Since its receipt we have had several very engaging discussions, both in
> person, and on our mailing list that have considered the appendices to
> Y.QoSmap.  The WG has concluded that we will take on inter-provider QoS as a
> work item. This is a first step.  The WG anticipates contributions along these
> lines to consider.  We will keep you apprised of work in this area.
> Attachments:
> 
> No document has been attached
>

---

From: "MORTON JR., ALFRED C (AL)" <[email-masked]>
Date: Fri, 12 Apr 2013 09:32:18 -0400

Hi David,
No problem, we'll only respond once when we have agreed on a reply!
thanks for resolving any question on this,
Al

> From: Black, David [mailto:[email-masked]]
> Sent: Friday, April 12, 2013 9:28 AM
> To: Liaison Statement Management Tool; MORTON JR., ALFRED C (AL)
> Cc: Gorry Fairhurst; James Polk; Wesley Eddy; Martin Stiemerling; Eliot
> Lear; Transport Area Working Group Discussion List;
> [email-masked]; Black, David
> Subject: RE: New Liaison Statement, "In response to: Development of
> Informative Codepoint mapping in > ITU-T Study Group 12"
> 
> Hmmm ...
>