Subject: [tsvwg] Building the TSVWG Agenda

From: Gorry Fairhurst <[email-masked]>
Date: Wed, 23 Oct 2013 13:00:30 +0100

I've uploaded a draft Agenda. This divides the individual draft talks 
between those on transport protocols and DS/IS:

http://www.ietf.org/proceedings/88/agenda/agenda-88-tsvwg

If there are any presenters not listed here who would like to be 
considered please get back asasp, we can then start confirming slots to 
those marked ???.

Best wishes,

Gorry

---

From: Sheng Jiang <[email-masked]>
Date: Thu, 24 Oct 2013 01:11:56 +0000

We would like to present draft-yin-tsvwg-ipflow-pathtrace-ps-01, 10-minute slot should be enough. Sheng will be the presenter.

Many thanks and best regards,

Sheng + Yuanbin

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf
>Of Gorry Fairhurst
>Sent: Wednesday, October 23, 2013 8:01 PM
>To: tsvwg WG
>Subject: [tsvwg] Building the TSVWG Agenda
>
>