Subject: [tsvwg] Fwd: CALL FOR ADOPTION TSVWG: draft-briscoe-tsvwg-ecn-encap-guidelines - to end 4th March 2014

From: Gorry Fairhurst <[email-masked]>
Date: Mon, 17 Feb 2014 18:00:33 +0000

The authors of " Guidelines for Adding Congestion Notification to
Protocols that Encapsulate IP" 
(draft-briscoe-tsvwg-ecn-encap-guidelines) request that this is adopted 
as TSVWG item.

The IETF-88 meeting and following mailing list threads indicated some WG 
  support for this, so we are now ready to make a formal decision and 
this email is to allow people to confirm that they have sufficient 
energy to complete this work in TSVWG.

* PLEASE send an email to this list if you think adopting this document
in TSVWG is a good **OR** bad idea.

* Please indicate if you are willing to REVIEW such a document during
its development.

Please send al notes of support/comments to the TSVWG list of chairs by
the date above.

Best wishes,

Gorry, David and James.
(TSVWG Co-Chairs)

---

From: <[email-masked]>
Date: Tue, 18 Feb 2014 08:22:28 +0100

Gorry,

I support making this a WG draft.

If my time allows, I will review it, but I can't promise doing that continuously.

Regards,

Ruediger

-----Ursprüngliche Nachricht-----
Von: tsvwg [mailto:[email-masked]] Im Auftrag von Gorry Fairhurst
Gesendet: Montag, 17. Februar 2014 19:01
An: tsvwg WG
Betreff: [tsvwg] Fwd: CALL FOR ADOPTION TSVWG: draft-briscoe-tsvwg-ecn-encap-guidelines - to end 4th March 2014

The authors of " Guidelines for Adding Congestion Notification to Protocols that Encapsulate IP" 
(draft-briscoe-tsvwg-ecn-encap-guidelines) request that this is adopted as TSVWG item.

The IETF-88 meeting and following mailing list threads indicated some WG
  support for this, so we are now ready to make a formal decision and this email is to allow people to confirm that they have sufficient energy to complete this work in TSVWG.

* PLEASE send an email to this list if you think adopting this document in TSVWG is a good **OR** bad idea.

* Please indicate if you are willing to REVIEW such a document during its development.

Please send al notes of support/comments to the TSVWG list of chairs by the date above.

Best wishes,

Gorry, David and James.
(TSVWG Co-Chairs)

---

From: lingli deng <[email-masked]>
Date: Tue, 18 Feb 2014 17:10:33 +0800

Hi Gorry,

I support its adoption, and I am willing to review it.

BR
Lingli

2014-02-18 2:00 GMT+08:00 Gorry Fairhurst <[email-masked]>:

> Protocols that Encapsulate IP" (draft-briscoe-tsvwg-ecn-encap-guidelines)
> request that this is adopted as TSVWG item.
>
>  support for this, so we are now ready to make a formal decision and this
> email is to allow people to confirm that they have sufficient energy to
> complete this work in TSVWG.
>

-- 
邓灵莉/Lingli Deng
中国移动通信研究院/China Mobile Research Institute
e-mail: [email-masked]
tel: 15801696688-3367
mobile: 13810597148

---

From: "Zhulei (A)" <[email-masked]>
Date: Tue, 18 Feb 2014 09:50:26 +0000

Hi Chairs and all,

I support do adoption to draft-briscoe-tsvwg-ecn-encap-guidelines.

Br,

Zhu Lei

________________________________
发件人: tsvwg [[email-masked]] 代表 lingli deng [[email-masked]]
发送时间: 2014年2月18日 17:10
收件人: [email-masked]
抄送: tsvwg WG
主题: Re: [tsvwg] Fwd: CALL FOR ADOPTION TSVWG: draft-briscoe-tsvwg-ecn-encap-guidelines - to end 4th March 2014

Hi Gorry,

BR
Lingli

2014-02-18 2:00 GMT+08:00 Gorry Fairhurst <[email-masked]<mailto:[email-masked]>>:

The authors of " Guidelines for Adding Congestion Notification to
Protocols that Encapsulate IP" (draft-briscoe-tsvwg-ecn-encap-guidelines) request that this is adopted as TSVWG item.

The IETF-88 meeting and following mailing list threads indicated some WG  support for this, so we are now ready to make a formal decision and this email is to allow people to confirm that they have sufficient energy to complete this work in TSVWG.

Best wishes,

Gorry, David and James.
(TSVWG Co-Chairs)

--
邓灵莉/Lingli Deng
中国移动通信研究院/China Mobile Research Institute
e-mail: [email-masked]<mailto:[email-masked]>
tel: 15801696688-3367
mobile: 13810597148

---

From: Weixinpeng <[email-masked]>
Date: Wed, 19 Feb 2014 01:25:01 +0000

Hi Gorry and all,
I support this document and I think adopting this document in TSVWG is a good idea.

Best Regards,
Xinpeng Wei

>-----Original Message-----
>From: tsvwg [mailto:[email-masked]] On Behalf Of Gorry Fairhurst
>Sent: Tuesday, February 18, 2014 2:01 AM
>To: tsvwg WG
>Subject: [tsvwg] Fwd: CALL FOR ADOPTION TSVWG:
>draft-briscoe-tsvwg-ecn-encap-guidelines - to end 4th March 2014
>
>

---

From: Brian Trammell <[email-masked]>
Date: Wed, 19 Feb 2014 09:45:45 +0100

hi Gorry, all,

I support adoption, and can review.

Cheers,

Brian

---

From: Dirk Kutscher <[email-masked]>
Date: Wed, 19 Feb 2014 11:39:34 +0000

Hi Gorry, all,

I support adopting the document and would be willing to review it.

Best regards,
Dirk

> From: tsvwg [mailto:[email-masked]] On Behalf Of Brian Trammell
> Sent: Mittwoch, 19. Februar 2014 09:46
> To: tsvwg WG
> Subject: [tsvwg] CALL FOR ADOPTION TSVWG: draft-briscoe-tsvwg-ecn-
> encap-guidelines - to end 4th March 2014
> 
> hi Gorry, all,
> 
> > * PLEASE send an email to this list if you think adopting this
> > document in TSVWG is a good **OR** bad idea.
> >

---

From: Piers O'Hanlon <[email-masked]>
Date: Wed, 19 Feb 2014 15:23:53 +0000

I support adoption of this draft.

Regards,

Piers

---

From: <[email-masked]>
Date: Wed, 19 Feb 2014 15:28:58 +0000

Hi Gorry,

I also support the adoption of this draft and I am also willing to review the draft in the future!

Best regards,

Georgios

________________________________
Van: tsvwg [[email-masked]] namens Piers O'Hanlon [[email-masked]]
Verzonden: woensdag 19 februari 2014 16:23
To: [email-masked]
Cc: tsvwg WG
Onderwerp: Re: [tsvwg] Fwd: CALL FOR ADOPTION TSVWG: draft-briscoe-tsvwg-ecn-encap-guidelines - to end 4th March 2014

Regards,

Piers

---

From: "Bannai, Vinay" <[email-masked]>
Date: Wed, 19 Feb 2014 17:27:37 +0000

Support the draft. 

On 2/19/14, 7:23 AM, "Piers O'Hanlon" <[email-masked]> wrote:

>> The IETF-88 meeting and following mailing list threads indicated some
>>WG  support for this, so we are now ready to make a formal decision and

---

From: Brian Trammell <[email-masked]>
Date: Wed, 19 Feb 2014 09:26:16 +0100

hi Gorry, all,

Cheers,

Brian