Subject: [tsvwg] WG: New Version Notification - draft-geib-tsvwg-diffserv-intercon-05.txt

From: <[email-masked]>
Date: Fri, 14 Feb 2014 13:00:35 +0100

Gorry, all,

version -05 of diffserv-intercon saw a major review. It is more focused on explaining the proposed solution and how it fits with IETF and other standards. 

I'd appreciate a review by a volunteer and comments in general, as I'd like to discuss accepting this document as a WG draft at the upcoming meeting.

Regards,

Ruediger

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] 
Gesendet: Freitag, 14. Februar 2014 11:47
An: Geib, Rüdiger; [email-masked]; [email-masked]
Betreff: New Version Notification - draft-geib-tsvwg-diffserv-intercon-05.txt

A new version (-05) has been submitted for draft-geib-tsvwg-diffserv-intercon:
http://www.ietf.org/internet-drafts/draft-geib-tsvwg-diffserv-intercon-05.txt

The IETF datatracker page for this Internet-Draft is:
https://datatracker.ietf.org/doc/draft-geib-tsvwg-diffserv-intercon/

Diff from previous version:
http://www.ietf.org/rfcdiff?url2=draft-geib-tsvwg-diffserv-intercon-05

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

IETF Secretariat.

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 19 Feb 2014 17:01:46 +1300

Rüdiger,

I don't have time for a full review before London, but I think
the goals of the document are now much clearer and it's probably
as good a proposal as is possible in the somewhat messy real world.

Of course a pair of providers could always negotiate a more
detailed interconnect agreement if they wanted, but this seems
like a reasonable default approach.

Regards
   Brian