Subject: [tsvwg] TSVWG - Request for Agenda Items for Toronto meetings

From: [email-masked]
Date: Thu, 3 Jul 2014 14:01:02 +0100

Hi tsvwg'ers,

This is a request for people to offer presentations on drafts to be
presented to the tsvwg working group at the Toronto IETF.

I've upload a very initial agenda here:
http://www.ietf.org/proceedings/90/agenda/agenda-90-tsvwg

Many of the talks are marked TBC (editors please confirm). We do have
space to discuss additional drafts.

Please send all requests and any corrections to the chairs asap.

Gorry, David and James
(tsvwg co-chairs)

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Fri, 4 Jul 2014 01:37:18 +0000

Hi Chairs,

I'd like to request a slot for my draft http://www.ietf.org/internet-drafts/draft-huang-tsvwg-tr-tcp-ps-00.txt. 10 minutes would be fine. Thank you so much.

BR,
Rachel

> -----Original Message-----
> From: tsvwg [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Thursday, July 03, 2014 9:01 PM
> To: [email-masked]
> Subject: [tsvwg] TSVWG - Request for Agenda Items for Toronto meetings
> 
> 
> Hi tsvwg'ers,
> 
> This is a request for people to offer presentations on drafts to be presented to
> the tsvwg working group at the Toronto IETF.
> 
> Many of the talks are marked TBC (editors please confirm). We do have space
> to discuss additional drafts.
>

---

From: [email-masked]
Date: Fri, 4 Jul 2014 09:49:57 +0100

Thanks for submitting this draft.

This may be an interesting topic, however, we don't normally present
initial drafts until there has been discussion at a WG meeting or on the
list.

It is best to start by asking the list comments on the mailing list. If
you haven't already done so - you should probably post a  note separately
to the TAPS group and ask them for feedback on the proposed topics.

I'll consult my co-chairs about the Agenda, and note your interest in
presenting.

Gorry

> Hi Chairs,
>
> I'd like to request a slot for my draft
> http://www.ietf.org/internet-drafts/draft-huang-tsvwg-tr-tcp-ps-00.txt. 10
> minutes would be fine. Thank you so much.
>
> BR,
> Rachel
>
>> presented to

---

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Fri, 4 Jul 2014 09:10:06 +0000

If the intention of this document is to discuss a modification of TCP parameters, the TCPM mailing list might also be an appropriate place to get feedback (albeit most contributors to TCPM also follow TSVWG).

I'd recommend to have a look at RFC 6077 first.

Michael

> Sent: Friday, July 04, 2014 10:50 AM
> To: Huangyihong (Rachel)
> Cc: [email-masked]; [email-masked]
> Subject: Re: [tsvwg] TSVWG - Request for Agenda Items for Toronto
> meetings
>

---

From: Weixinpeng <[email-masked]>
Date: Fri, 4 Jul 2014 09:35:42 +0000

Hi gorry,
I would like to apply a 10min time slot for a presentation of http://tools.ietf.org/html/draft-wei-tsvwg-tunnel-congestion-feedback-02,
since the last meeting we have finished a simulation work for congestion feedback mechanism and would like to present it.
Thanks.

Best Regards,
Xinpeng

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Mon, 7 Jul 2014 02:08:21 +0000

Thank you, Gorry. I will do it.

BR,
Rachel

> From: [email-masked] [mailto:[email-masked]]
> Sent: Friday, July 04, 2014 4:50 PM
> To: Huangyihong (Rachel)
> Subject: RE: [tsvwg] TSVWG - Request for Agenda Items for Toronto meetings
> 
> This may be an interesting topic, however, we don't normally present initial
> drafts until there has been discussion at a WG meeting or on the list.
> 
> It is best to start by asking the list comments on the mailing list. If you haven't
> already done so - you should probably post a  note separately to the TAPS
> group and ask them for feedback on the proposed topics.
> 
> I'll consult my co-chairs about the Agenda, and note your interest in presenting.
> 
> Gorry
> 
> > Hi Chairs,
> >
> > http://www.ietf.org/internet-drafts/draft-huang-tsvwg-tr-tcp-ps-00.txt
> > . 10 minutes would be fine. Thank you so much.
> >
> > BR,
> > Rachel
> >

---

From: "Xiaolin Deng" <[email-masked]>
Date: Mon, 07 Jul 2014 10:51:38 +0800

Hi Chairs,

I would like to request a 10 minutes presentation for my draft http://datatracker.ietf.org/doc/draft-deng-tsvwg-qoe-evaluation-has/.  Thank you!

BR,
Xiaolin Deng

---------- Origin message ----------
>From：[email-masked]
>To：[email-masked]
>Subject：[tsvwg] TSVWG - Request for Agenda Items for Toronto meetings
>Date：2014-07-07 10:51:06

Hi tsvwg'ers,

Gorry, David and James
(tsvwg co-chairs)

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Mon, 7 Jul 2014 03:04:01 +0000

Hi Michael,

Thanks for the suggestion. I'll do it. 
Our motivation is to discuss the problems when traditional TCP meets some scenarios, e.g., different use cases may need different requirements to TCP (different congestion control algorithms, different TCP parameters). Traditional TCP is not flexible enough to deal with these problems. For example, some congestion control algorithms are application layer, some parameters are fixed which can't be changes easily. Maybe a new method/solution is helpful. We have an OPEN TCP solution that tries to open TCP enough so that different applications can choose their different parameters or proper congestion control algorithms in transport layer. Currently, we just want to discuss with the people in IETF to make sure that such problems do exist and we do have the requirements to change them.
Thanks for pointing out RFC 6077. I'm not familiar with it. But I'll read it immediately ^^.

BR,
Rachel

> From: Scharf, Michael (Michael) [mailto:[email-masked]]
> Sent: Friday, July 04, 2014 5:10 PM
> To: Huangyihong (Rachel)
> Cc: [email-masked]; [email-masked]
> If the intention of this document is to discuss a modification of TCP parameters,
> the TCPM mailing list might also be an appropriate place to get feedback (albeit
> most contributors to TCPM also follow TSVWG).
> 
> > initial drafts until there has been discussion at a WG meeting or on
> > the list.
> >
> > It is best to start by asking the list comments on the mailing list.
> > If you haven't already done so - you should probably post a  note
> > separately to the TAPS group and ask them for feedback on the proposed
> > topics.
> >