Subject: Re: [tsvwg] IETF WG state changed to In WG Last Call from WG Document [rev. 08]

From: Jun Cheng DR <[email-masked]>
Date: Tue, 18 Nov 2014 12:46:27 +0000

Hi TSV Working Group,

I have read the WGLC version of the PF draft i.e. Quick Failover Algorithm in SCTP draft-ietf-tsvwg-sctp-failover-08,
and I support its progression to RFC.

The SCTP PF function is running successfully in various variants in the deployment of the signaling products to alleviate congestion at SCTP path failure. When this WGLC becomes RFC, we will fulfill the RFC in Ericsson's product lines.

Many thanks  for the WG work on this draft!

Best regards

Jun
Jun Cheng, Ph.D.
Ericsson AB
DU Core Networks, PDU Evolved Infrastructure
Kistavägen 25
164 80 Stockholm, Sweden

---

From: [email-masked]
Date: Tue, 18 Nov 2014 14:17:37 -0000

Thanks,

It is really helpful to hear implementation feedback during a LC.

Best wishes,

Gorry

(TSVWG Co-Chair)

> Hi TSV Working Group,
>
> I have read the WGLC version of the PF draft i.e. Quick Failover Algorithm
> in SCTP draft-ietf-tsvwg-sctp-failover-08,
> The SCTP PF function is running successfully in various variants in the
> deployment of the signaling products to alleviate congestion at SCTP path
> failure. When this WGLC becomes RFC, we will fulfill the RFC in Ericsson's
> product lines.
>

---

From: Jeff Morriss <[email-masked]>
Date: Tue, 18 Nov 2014 13:37:34 -0500

In that case I would remind the group of David's email indicating that 
Ulticom's SCTP has had a (simplified, compared to what is in the draft) 
version of fast path failover since ~2001:

http://www.ietf.org/mail-archive/web/tsvwg/current/msg10526.html

It was found long ago to be necessary, as stated below, to avoid 
congestion and delays during path failover.

I agree it is important for this draft to progress: there are 
environments where it is important to maintain throughput even during 
path failover.