Subject: [tsvwg] Milestones changed for tsvwg WG

From: IETF Secretariat <[email-masked]>
Date: Fri, 06 Feb 2015 06:35:05 -0800

Changed milestone "Submit 'Quick Failover Algorithm in SCTP' to the
IESG for consideration as a Proposed Standard RFC", set due date to
May 2015 from December 2014.

Changed milestone "Submit 'SCTP New Data Chunk' as a Proposed Standard
RFC", set due date to May 2015 from February 2015.

URL: http://datatracker.ietf.org/wg/tsvwg/charter/

---

From: "Black, David" <[email-masked]>
Date: Fri, 6 Feb 2015 14:48:13 +0000

Minor updates - we're figuring on submitting these drafts
shortly after the Dallas meeting week.

Thanks,
--David

> -----Original Message-----
> From: tsvwg [mailto:[email-masked]] On Behalf Of IETF Secretariat
> Sent: Friday, February 06, 2015 9:35 AM
> To: [email-masked]
> Subject: [tsvwg] Milestones changed for tsvwg WG
>