Subject: [tsvwg] ID Tracker State Update Notice: <draft-ietf-tsvwg-sctp-prpolicies-06.txt>

From: IETF Secretariat <[email-masked]>
Date: Thu, 05 Feb 2015 09:50:09 -0800

IESG state changed to Approved-announcement to be sent::Revised I-D Needed from IESG Evaluation
ID Tracker URL: http://datatracker.ietf.org/doc/draft-ietf-tsvwg-sctp-prpolicies/

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 6 Feb 2015 12:24:03 -0600

Hi, Michael,

On Thu, Feb 5, 2015 at 11:50 AM, IETF Secretariat <
[email-masked]> wrote:

> ID Tracker URL:
> http://datatracker.ietf.org/doc/draft-ietf-tsvwg-sctp-prpolicies/

So, I think I'm just waiting to approve the next version of this draft, is
that right?

Thanks,

Spencer

---

From: Michael Tuexen <[email-masked]>
Date: Fri, 6 Feb 2015 20:10:46 +0100

> On 06 Feb 2015, at 19:24, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Hi, Michael,
> 
> On Thu, Feb 5, 2015 at 11:50 AM, IETF Secretariat <[email-masked]> wrote:
> So, I think I'm just waiting to approve the next version of this draft, is that right?
I guess so. Last time Gorry wanted to double check the changes. So here is the updated
document, which addresses all comments brought up.

Gorry: Let me know if you are OK with resubmitting the ID

Best regards
Michael

---

From: [email-masked]
Date: Sat, 7 Feb 2015 09:26:09 -0000

Looks Good. After reading the last rev. I have nothing to add.

Gorry

>> IESG state changed to Approved-announcement to be sent::Revised I-D
>> Needed
>> from IESG Evaluation
>> ID Tracker URL:

---

From: Michael Tuexen <[email-masked]>
Date: Sat, 7 Feb 2015 10:44:51 +0100

> On 07 Feb 2015, at 10:26, [email-masked] wrote:
> 
Submitted. Thanks for the quick response.

Best regards
Micheal

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 08 Feb 2015 07:51:32 +1300

No, no, wait, it looks as if the WG has been added to the .all alias:

X-Original-To: [email-masked]
Delivered-To: [email-masked]

Please not!

1) That is surely not the intent of the .all aliases.
2) Worse, it's effectively a BCC and that breaks filtering rules
so it ends up in the wrong inbox.

Regards
   Brian

---

From: "Eggert, Lars" <[email-masked]>
Date: Sat, 7 Feb 2015 19:12:29 +0000

Anyone know why I am getting these emails? 
Not on the cc...
-- 
Sent from a mobile device; please excuse typos.

> On Feb 7, 2015, at 19:39, Michael Tuexen <[email-masked]> wrote:
> 
>

---

From: Michael Tuexen <[email-masked]>
Date: Sun, 8 Feb 2015 01:02:40 +0100

> On 07 Feb 2015, at 20:12, Eggert, Lars <[email-masked]> wrote:
> 
Neither bcc...

I have no idea.

Best regards
Michael

---

From: Michael Welzl <[email-masked]>
Date: Sun, 8 Feb 2015 10:33:09 +0100

me too btw...

> On 8. feb. 2015, at 01.02, Michael Tuexen <[email-masked]> wrote:
>

---

From: Mirja Kühlewind <[email-masked]>
Date: Sun, 8 Feb 2015 13:13:06 +0100

I’m also getting them…

> Am 07.02.2015 um 20:12 schrieb Eggert, Lars <[email-masked]>:
>

---

From: Rolf Winter <[email-masked]>
Date: Mon, 9 Feb 2015 15:47:43 +0000

Same here.

NEC Europe Ltd | Registered Office: Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB | Registered in England 2832014

> -----Original Message-----
> From: tsvwg [mailto:[email-masked]] On Behalf Of Michael Welzl
> Sent: Sonntag, 8. Februar 2015 10:33
> To: Michael Tuexen
> Cc: [email-masked] (erg); draft-ietf-tsvwg-sctp-
> [email-masked]; [email-masked]
> Subject: Re: [tsvwg] ID Tracker State Update Notice: <draft-ietf-tsvwg-
> sctp-prpolicies-06.txt>
> 
> me too btw...
> 
> 
> >>>>>> IESG state changed to Approved-announcement to be sent::Revised
> >>>>>> I-D Needed from IESG Evaluation ID Tracker URL:

---

From: Thomas Dreibholz <[email-masked]>
Date: Mon, 09 Feb 2015 08:35:52 -0800 (PST)

Hi,

I am also receiving these mails.

BTW, if you would like to test your PR-SCTP policies implementation in a 
challenging Internet setup, I could provide you access to some VMs in the 
NorNet Core infrastructure (see the site details here: 
https://www.nntb.no/pub/nornet-configuration/NorNetCore-Sites.html).

-- 
Best regards / Mit freundlichen Grüßen / Med vennlig hilsen

=======================================================================
 Thomas Dreibholz

 Simula Research Laboratory
 Simula Innovation AS, Network Systems Group
 Visiting address: Martin Linges vei 17, 1364 Fornebu, Norway
 Mailing address:  P.O.Box 134, 1325 Lysaker, Norway
-----------------------------------------------------------------------
 E-Mail:     [email-masked]
 Homepage:   http://simula.no/people/dreibh
=======================================================================

---

From: Spencer Dawkins <[email-masked]>
Date: Wed, 11 Feb 2015 08:49:29 -0600

Hi, Robert,

I thought I knew what was included in the .all aliases, but it looks 
like that's now including the working group, which is in the notify field.

Is that true?

Spencer

-------- Forwarded Message --------
Subject: 	Re: [tsvwg] ID Tracker State Update Notice: 
<draft-ietf-tsvwg-sctp-prpolicies-06.txt>
Date: 	Sun, 08 Feb 2015 07:51:32 +1300
From: 	Brian E Carpenter <[email-masked]>
Organization: 	University of Auckland
To: 	[email-masked]

Please not!

Regards
    Brian

---

From: Robert Sparks <[email-masked]>
Date: Wed, 11 Feb 2015 08:54:19 -0600

> like that's now including the working group, which is in the notify 
.all includes any address in any other alias, including .notify

.notify is exactly what is in the "Send notices to" (aka notify) field.

If the group appears in the "Send notices to" field, it will be included 
in .all
> X-Original-To:[email-masked]
> Delivered-To:[email-masked]
>
> Please not!
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 11 Feb 2015 09:12:38 -0600

Robert,

Thank you for the quick and helpful response!

Spencer

On Wed, Feb 11, 2015 at 8:54 AM, Robert Sparks <[email-masked]> wrote:

> I thought I knew what was included in the .all aliases, but it looks like
> that's now including the working group, which is in the notify field.
>
> Is that true?
>
> -------- Forwarded Message --------  Subject: Re: [tsvwg] ID Tracker
> State Update Notice: <draft-ietf-tsvwg-sctp-prpolicies-06.txt>  Date: Sun,
> 08 Feb 2015 07:51:32 +1300  From: Brian E Carpenter
> <[email-masked]> <[email-masked]>  Organization:
> University of Auckland  To: [email-masked]
>