Subject: [tsvwg] Milestone updates coming

From: "Black, David" <[email-masked]>
Date: Wed, 2 Dec 2015 21:02:47 +0000

I'm about to go edit the WG's milestones to reflect a schedule
that the WG chairs think is plausible - this will generate a
flurry of emails to the list.

The only substantial changes to the TSVWG program of work are:

- Remove the milestone for the RSVP Multiple Instance draft due to lack of
	interest in TSVWG.  The TEAS WG might pick up this draft, TBD.
- Add a milestone for the Tunnel Congestion Feedback draft that was adopted
	by TSVWG in Prague.

Thanks,
--David
----------------------------------------------------
David L. Black, Distinguished Engineer
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

---

From: <[email-masked]>
Date: Thu, 3 Dec 2015 05:02:32 +0000 (UTC)

I was wondering if an applicability statement dedicatedto UDP-Lite might be a good idea, as opposed to it beingmentioned in passing in applicability statements forzero checksums...
thanks Lloyd Wood [email-masked] http://about.me/lloydwood 
      From: "Black, David" <[email-masked]>
 To: "[email-masked]" <[email-masked]> 
 Sent: Thursday, 3 December 2015, 8:02
 Subject: [tsvwg] Milestone updates coming

Thanks,
--David

---

From: [email-masked]
Date: Thu, 3 Dec 2015 07:23:55 -0000

What would this say?

Gorry

> I was wondering if an applicability statement dedicatedto UDP-Lite might
> be a good idea, as opposed to it beingmentioned in passing in
> applicability statements forzero checksums...
.
> thanks
.
>  Lloyd Wood [email-masked] http://about.me/lloydwood

---

From: Lloyd Wood <[email-masked]>
Date: Thu, 3 Dec 2015 08:06:40 +0000 (UTC)

blockquote, div.yahoo_quoted { margin-left: 0 !important; border-left:1px #715FFA solid !important;  padding-left:1ex !important; background-color:white !important; }  Er, "we've totally given up on UDP-Lite. Don't bother with it"?

Lloyd [email-masked]

On Thursday, December 3, 2015, 6:32 PM, [email-masked] <[email-masked]> wrote:

What would this say?

Gorry

> I was wondering if an applicability statement dedicatedto UDP-LiteÂ might
.
.
> Â Lloyd Wood [email-masked] http://about.me/lloydwoodÂ 
> Â Â Â  interest in TSVWG.Â  The TEAS WG might pick up this draft, TBD.
> Â Â Â  by TSVWG in Prague.
>
> Thanks,
> --David
> EMC Corporation, 176 South St., Hopkinton, MAÂ  01748
> +1 (508) 293-7953Â Â Â Â Â Â Â Â Â Â Â Â  FAX: +1 (508) 293-7786
> [email-masked] Â Â Â Â Â Â  Mobile: +1 (978) 394-7754

---

From: [email-masked]
Date: Thu, 3 Dec 2015 08:37:37 -0000

You can of course submit a draft on that, anyone can write a draft - the
IETF has recently seen a similar inidividual draft on the usefulness on
UDP -  but personally, I have doubt that this is likely to be useful
document.

Gorry

>
>  blockquote, div.yahoo_quoted { margin-left: 0 !important; border-left:1px
> #715FFA solid !important;  padding-left:1ex !important;
> background-color:white !important; }  Er, "we've totally given up on
> UDP-Lite. Don't bother with it"?
>