Subject: [tsvwg] I-D Action: draft-ietf-tsvwg-rtcweb-qos-17.txt

From: [email-masked]
Date: Fri, 20 May 2016 16:52:56 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Transport Area Working Group of the IETF.

        Title           : DSCP Packet Markings for WebRTC QoS
        Authors         : Paul E. Jones
                          Subha Dhesikan
                          Cullen Jennings
                          Dan Druta
	Filename        : draft-ietf-tsvwg-rtcweb-qos-17.txt
	Pages           : 11
	Date            : 2016-05-20

Abstract:
   Many networks, such as service provider and enterprise networks, can
   provide different forwarding treatments for individual packets based
   on Differentiated Services Code Point (DSCP) values on a per-hop
   basis.  This document provides the recommended DSCP values for web
   browsers to use for various classes of WebRTC traffic.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-tsvwg-rtcweb-qos/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-tsvwg-rtcweb-qos-17

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-tsvwg-rtcweb-qos-17

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Black, David" <[email-masked]>
Date: Sat, 21 May 2016 01:22:55 +0000

The -17 version of this draft responds to IESG Evaluation comments.

Aside from some minor edits, two changes were made:
- Use RFC 7742 definitions of "browser" and "non-browser"
- Add a security consideration.

This draft will now be held by our AD until the updated version of
the rtcweb-transports draft appears with the statement that all
WebRTC media flows are interactive.

Thanks, --David (as draft shepherd)

> -----Original Message-----
> From: I-D-Announce [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Friday, May 20, 2016 7:53 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D Action: draft-ietf-tsvwg-rtcweb-qos-17.txt
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt