Subject: Re: [tsvwg] L4S work in TSVWG

From: Bob Briscoe <[email-masked]>
Date: Mon, 13 Mar 2017 17:48:55 +0000

Wes/tsvwg list,
I guess I ought to say I support this work, and I'm still interested in 
contributing.
I've been pushing forward on some next research steps, so sorry for the 
belated reply.
Bob

On 16/02/17 19:33, Pat Thaler wrote:
> I'm supportive of this going forward in TSVWG and interested in 
> contributing.
>
> On Thu, Feb 16, 2017 at 12:09 AM, Ingemar Johansson S 
> <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Hi
>
>     Yes, I am very interested in this work and will contribute to the
>     work.
>
>     /Ingemar
>
>     >
>     > Message: 1
>     > Date: Mon, 6 Feb 2017 23:13:32 -0500
>     > From: Wesley Eddy <[email-masked] <mailto:[email-masked]>>
>     > To: "[email-masked] <mailto:[email-masked]>" <[email-masked]
>     <mailto:[email-masked]>>
>     > Subject: [tsvwg] L4S work in TSVWG
>     > Message-ID:
>     <[email-masked]
>     <mailto:[email-masked]>>
>     > Content-Type: text/plain; charset=utf-8; format=flowed
>     >
>     > Hello, as a co-chair, I'm checking to make sure we have the
>     critical mass to go
>     > forward with L4S in TSVWG.
>     >
>     > Over time, there has been good discussion on this spread across several lists
>     > and groups (ICCRG, AQM, TCP-Prague, etc.).  The ADs have asked
>     that going
>     > forward TSVWG be the home for this work, so I think we can limit
>     discussion
>     > to TSVWG now (assuming relevant parties are on-list).
>     >
>     > The three documents at present around this are:
>     >
>     > 1. https://tools.ietf.org/html/draft-briscoe-tsvwg-l4s-arch-00
>     <https://tools.ietf.org/html/draft-briscoe-tsvwg-l4s-arch-00>
>     >
>     > 2.
>     https://tools.ietf.org/html/draft-briscoe-tsvwg-aqm-dualq-coupled-00
>     <https://tools.ietf.org/html/draft-briscoe-tsvwg-aqm-dualq-coupled-00>
>     >
>     > 3. https://tools.ietf.org/html/draft-briscoe-tsvwg-ecn-l4s-id-02
>     <https://tools.ietf.org/html/draft-briscoe-tsvwg-ecn-l4s-id-02>
>     >
>     > There was interest in working these in TSVWG at the last IETF
>     meeting
>     > (noted in the minutes), and we want that discussion to continue
>     on the
>     > mailing list.
>     >
>     > Please respond if you're interested in participating in this
>     work by helping to
>     > review, analyze, implement, test, simulate, deploy, etc. and
>     agree that
>     > TSVWG should add milestones on the L4S problem, based on the current
>     > drafts.  Or if you have other thoughts, those would be
>     interesting too.
>     >
>     > Thanks!
>     >
>     >
>     >
>
>

-- 
________________________________________________________________
Bob Briscoe                               http://bobbriscoe.net/

---

From: Wesley Eddy <[email-masked]>
Date: Mon, 13 Mar 2017 14:09:06 -0400

A good number of people seem interested in L4S, and I haven't noticed 
any comments against adopting work on it, based on the current 3 drafts.

We are planning time for L4S within the agenda for the 2nd TSVWG session 
in Chicago: https://datatracker.ietf.org/meeting/98/agenda/tsvwg/

Please let us (chairs) know who would like to speak on this (Bob, Koen, 
etc.) so we can coordinate timing, etc.

On 3/13/2017 1:48 PM, Bob Briscoe wrote:
> Wes/tsvwg list,
> I guess I ought to say I support this work, and I'm still interested 
> in contributing.
> I've been pushing forward on some next research steps, so sorry for 
> the belated reply.
> Bob
>
>>     > forward TSVWG be the home for this work, so I think we can
>>     limit discussion
>>     > 3.
>>     https://tools.ietf.org/html/draft-briscoe-tsvwg-ecn-l4s-id-02
> Bob Briscoehttp://bobbriscoe.net/

---

From: Bob Briscoe <[email-masked]>
Date: Mon, 27 Mar 2017 14:22:40 +0100

Ingemar,

Wes has been asking what are sensible milestones for the L4S work in TSVWG.
It occurred to me that there might be a particularly important deadline 
in the 3GPP's release schedule for introducing new queue management 
technology into eNodeB's.

Can you (or any other 3GPP-savvy person on this list) point us at where 
this schedule is, if it's public? And if necessary interpret the 
significance of any stages.

Cheers

Bob

---

From: Ingemar Johansson S <[email-masked]>
Date: Tue, 28 Mar 2017 22:02:05 +0000

Hi

Currently the standards backlog for 5G seems to be quite packed with work items so it is difficult to say where L4S fits in. To a large extent this depends on market interest. 
I tried to get a clear indication but currently I cannot give any clear answer to this.

/Ingemar 

> -----Original Message-----
> From: Bob Briscoe [mailto:[email-masked]]
> Sent: den 27 mars 2017 15:23
> To: Ingemar Johansson S <[email-masked]>
> Cc: Wesley Eddy <[email-masked]>; De Schepper, Koen (Nokia -
> BE/Antwerp) <[email-masked]>; marcelo bagnulo
> braun <[email-masked]>; tsvwg IETF list <[email-masked]>
> Subject: Milestones for L4S work in TSVWG
> 
> Ingemar,
> 
> It occurred to me that there might be a particularly important deadline in the
> 3GPP's release schedule for introducing new queue management technology
> into eNodeB's.
> 
> Can you (or any other 3GPP-savvy person on this list) point us at where this
> schedule is, if it's public? And if necessary interpret the significance of any
> stages.
> 
> Cheers
> 
> 
> Bob
> 
> --