Subject: [tsvwg] WGLC for draft-ietf-tsvwg-ecn-experimentation to conclude 12th June 2017

From: Gorry Fairhurst <[email-masked]>
Date: Sun, 28 May 2017 20:25:10 +0100

This email notes the start of a WGLC for 
draft-ietf-tsvwg-ecn-experimentation.

Please send notes to this list or the WG Chairs, if you support 
publication of this draft or have any comments on the current revision 
of this document. The intended status (if the document completes the 
WGLC) is PS.

The WGLC will conclude 12th June 2017.

Best wishes,

Gorry, David (author of this ID) and Wes.

---

From: Gorry Fairhurst <[email-masked]>
Date: Sun, 28 May 2017 20:26:46 +0100

> Gorry, David (author of this ID) and Wes.
I have the following comments during the WGLC for the above document:

---
OLD:
it would drop Not-ECT packets .
NEW:
it would drop Not-ECT packets.
- remove space before full stop.
---
Please update the names of all drafts when revising this draft.
---

Best wishes,

Gorry