Subject: [tsvwg] Adoption call: draft-touch-tsvwg-udp-options-09 to end 31st May 2017

From: Gorry Fairhurst <[email-masked]>
Date: Wed, 17 May 2017 07:31:53 +0100

The TSVWG chairs are considering adoption of the draft
"Transport Options for UDP". This draft has been discussed at previous
IETF meetings and on the list, and the chairs are now looking for
input from the group to help inform whether TSVWG should adopt this draft.

* Please send an email to this list if you would like to see this work adopted in TSVWG, or you have comments on the suitability for adoption.

* Please indicate if you are willing to REVIEW such a document during
its development.

Please send all notes of support/comments to the TSVWG list or the WG chairs
by the date above.

Best wishes,

Gorry, David and Wes.
(TSVWG Co-Chairs)

Abstract

    Transport protocols are extended through the use of transport header
    options. This document experimentally extends UDP by indicating the
    location, syntax, and semantics for UDP transport layer options.

---

From: <[email-masked]>
Date: Wed, 17 May 2017 08:03:38 +0000

Dear chairs, all, 

I'm following this draft mainly from a multi-path standpoint for UDP flows that may be facilitated if UDP options are supported.  

I support this effort to be adopted as a tsvwg document. 

Cheers,
Med

> -----Message d'origine-----
> De : tsvwg [mailto:[email-masked]] De la part de Gorry Fairhurst
> Envoyé : mercredi 17 mai 2017 08:32
> À : [email-masked]
> Cc : [email-masked]
> Objet : [tsvwg] Adoption call: draft-touch-tsvwg-udp-options-09 to end
> 31st May 2017
> 
> * Please send an email to this list if you would like to see this work
> adopted in TSVWG, or you have comments on the suitability for adoption.
>

---

From: tj <[email-masked]>
Date: Wed, 17 May 2017 09:30:52 +0100

Dear Chairs, All,

> * Please indicate if you are willing to REVIEW such a document during

I am willing to REVIEW this document during its development. 

I am currently working on an implementation on top of FreeBSD. 

- [tj]

---

From: Tom Herbert <[email-masked]>
Date: Wed, 17 May 2017 08:27:48 -0700

> * Please indicate if you are willing to REVIEW such a document during
I support adoption and am will to REVIEW it.

Tom

---

From: Joe Touch <[email-masked]>
Date: Wed, 24 May 2017 15:23:19 -0700

To state the obvious, as author, I support WG adoption of this doc.

Joe

---

From: Derek Fawcus <[email-masked]>
Date: Thu, 25 May 2017 07:49:17 +0100

> * Please send an email to this list if you would like to see this work adopted in TSVWG, or you have comments on the suitability for adoption.

I support adoption.

> * Please indicate if you are willing to REVIEW such a document during its development.

I'm willing to continue reviewing it.

DF