Subject: [tsvwg] WGLC comments onn DS IEEE 802.11 (draft-ietf-tsvwg-ieee-802-11).

From: G Fairhurst <[email-masked]>
Date: Thu, 13 Jul 2017 19:01:51 +0100

*
I have read the ID during the second WGLC and I think this address all 
the things I commented upon in the previous version.

I have a few LC comments on the latest text:

(1) TEXT:
However, by default, packets marked DSCP CS6 will be mapped to UP 6
and serviced within the Voice Access Category (AC_VO); such mapping
and servicing is a contradiction…
- I think it is not completely clear what “by default” means, that is 
whether the text is the recommended default from this spec or some other 
recommendation. Could you tweak the words to clarify this - so that it 
is clear it is the latter?

(2)
In section 1.6, definition of DSCP. For the avoidance of doubt, I think 
it probably is worth noting “The 6-bit DSCP field is carried in a byte 
of the IP header together with the 2-bit Explicit Congestion 
Notification (ECN) field.”
- This may help alert people that the bit manipulation describes also 
has to preserve the ECN field.

(3) Further NiT:
- Please define /GSMA/.

(4) I suspect the security section may benefit from a better definition 
of the case where the 802.11 network forms the edge of a DS domain. I 
suspect other people will suggest text on this.

Gorry

———————*

---

From: "Tim Szigeti (szigeti)" <[email-masked]>
Date: Thu, 27 Jul 2017 22:33:54 +0000

Hi Gorry,

All changes suggested below have been incorporated in the latest version (5) of this PS.

Thank you again for your feedback and guidance.

-tim

> -----Original Message-----
> From: tsvwg [mailto:[email-masked]] On Behalf Of G Fairhurst
> Sent: Thursday, July 13, 2017 11:02 AM
> To: tsvwg WG
> Subject: [tsvwg] WGLC comments onn DS IEEE 802.11 (draft-ietf-tsvwg-ieee-
> 802-11).
> 
> *
> I have read the ID during the second WGLC and I think this address all the
> things I commented upon in the previous version.
> 
> However, by default, packets marked DSCP CS6 will be mapped to UP 6 and
> serviced within the Voice Access Category (AC_VO); such mapping and
> servicing is a contradiction...
> - I think it is not completely clear what "by default" means, that is whether
> the text is the recommended default from this spec or some other
> recommendation. Could you tweak the words to clarify this - so that it is clear
> it is the latter?
> 
> (2)
> In section 1.6, definition of DSCP. For the avoidance of doubt, I think it
> probably is worth noting "The 6-bit DSCP field is carried in a byte of the IP
> header together with the 2-bit Explicit Congestion Notification (ECN) field."
> - This may help alert people that the bit manipulation describes also has to
> preserve the ECN field.
> 
> (3) Further NiT:
> - Please define /GSMA/.
> 
> (4) I suspect the security section may benefit from a better definition of the
> case where the 802.11 network forms the edge of a DS domain. I suspect
> other people will suggest text on this.
> 
> Gorry
> 
> 
> -------*