Subject: [tsvwg] Comment on draft-bryant-rtgwg-enhanced-vpn

From: <[email-masked]>
Date: Thu, 22 Mar 2018 15:16:08 +0000

Hi Stewart,

I didn't read the draft. If I got your presentation at the rtgwg right, draft-bryant-rtgwg-enhanced-vpn or vpn+ suggests to link bandwidth to dedicated network resources. RFC 3270 introduced the concept of L-LSPs.

"1.3 Label-Only-Inferred- PHB Scheduling Class LSPs (L-LSP)

   A separate LSP can be established for a single <FEC, Ordered Aggregate> pair.  With
   such LSPs, the PHB Scheduling Class is explicitly signaled at the time of label
   establishment, so that after label establishment, the LSR can infer
   exclusively from the label value the PHB Scheduling Class to be applied to a labeled
   packet ....."

While vpn+ might not be exactly the same, I still think the concepts are closely related. I'd appreciate the proper vpn+ related draft(s) to include a discussion on the similarities and the differences of vpn+ as compared to the concept of L-LSPs as introduced by RFC3270. And a reference to the latter, of course.

As far as I can tell, the concept of linking dedicated resources linked to SID values isn't discussed by Spring for the time being. I however may not be aware of all Spring related drafts and I'm happy if you can provide a reference to a draft suggesting this.

Regards,

Ruediger

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 26 Mar 2018 16:00:15 +0100

Hi Ruediger

We will look into introducing text on this when we update the draft.

Thanks for the input.

- Stewart

On 22/03/2018 15:16, [email-masked] wrote:
>
> Hi Stewart,
>
> I didn’t read the draft. If I got your presentation at the rtgwg 
> right, draft-bryant-rtgwg-enhanced-vpn or vpn+ suggests to link 
> bandwidth to dedicated network resources. RFC 3270 introduced the 
> concept of L-LSPs.
>
> “1.3 Label-Only-Inferred- PHB Scheduling Class LSPs (L-LSP)
>
>    packet …..”
> While vpn+ might not be exactly the same, I still think the concepts 
> are closely related. I’d appreciate the proper vpn+ related draft(s) 
> to include a discussion on the similarities and the differences of 
> vpn+ as compared to the concept of L-LSPs as introduced by RFC3270. 
> And a reference to the latter, of course.
>
> As far as I can tell, the concept of linking dedicated resources 
> linked to SID values isn’t discussed by Spring for the time being. I 
> however may not be aware of all Spring related drafts and I’m happy if 
> you can provide a reference to a draft suggesting this.
>
> Regards,
>
> Ruediger
>