Subject: [tsvwg] IETF-101 Meeting of TSVWG Thursday

From: G Fairhurst <[email-masked]>
Date: Tue, 20 Mar 2018 14:47:13 +0000

The chairs have uploaded all slides received so far for the WG meeting 
ion Thursday (see the meeting materials page). If you are currently 
scheduled to speak, please ensure you send us slides by the end of today.

We are current missing slides from:

Chairs slides
Roland Bless
Anais Finzi
Paul Congdon
Vincent Roca
Bob Briscoe: ECN & L4S
Michael Tuexen

Gorry, David and Wes.
(TSVWG Co-Chairs)

---

From: "FINZI Anais" <[email-masked]>
Date: Tue, 20 Mar 2018 16:16:25 +0100

Dear Gorry, 

Please find enclosed my slides

Anaïs