Subject: [tsvwg] Small fixup for draft-dreibholz-tsvwg-sctp-nextgen-ideas

From: Marcelo Ricardo Leitner <[email-masked]>
Date: Wed, 4 Apr 2018 22:14:47 -0300

Hi,

On section "2. What to Change in the Next Generation of SCTP?", where
it reads (3rd item):

*  Partial Reliablility ([9])

Instead it should be:

* Dynamic Address Reconfiguration ([9])

According to the reference 9:
   [9]        Stewart, R., Xie, Q., Tuexen, M., Maruyama, S., and M.
              Kozuka, "Stream Control Transmission Protocol (SCTP)
              Dynamic Address Reconfiguration", RFC 5061,
              DOI 10.17487/RFC5061, September 2007, <https://www.rfc-
              editor.org/info/rfc5061>.

Regards,
Marcelo

---

From: Neil Horman <[email-masked]>
Date: Thu, 5 Apr 2018 07:26:56 -0400

>               editor.org/info/rfc5061>.
You may also want to consider noting under section 2 that CMT-SCTP is dependent
on NR-SACK, and that the former can't be considered without the latter also
being accepted.

Neil

---

From: Marcelo Ricardo Leitner <[email-masked]>
Date: Thu, 5 Apr 2018 20:02:11 -0300

> on NR-SACK, and that the former can't be considered without the latter also

Seems NR-SACK got merged into CMT-SCTP draft itself[1] but it's also
not clear in there whether it's a must or not, so a note on it would
be welcomed too.

1. https://tools.ietf.org/html/draft-tuexen-tsvwg-sctp-multipath-15#section-4

  Marcelo